Can't connect to FTP servers

Discussion in 'Computer Support' started by zybbok, Sep 27, 2004.

  1. zybbok

    zybbok Guest

    Hello Folks,
    I'm trying to connect to various FTP sites using Turbo FTP.
    I'm using Windows XP Pro but my computer is not networked.
    I'm using the standard firewall that comes with Internet Explorer.
    I'm having great difficulty connecting and the help pages in the program say
    that
    because I'm using a firewall this is what I have to do:

    If you are behind a firewall, go to the Firewall tab in the Options dialog
    to configure TurboFTP to be fit for firewall.
    You'll need to get information about your firewall from your network
    administrator.

    I suppose I'm my own administrator!
    Can anyone help me with the information that I need?
    Thanx In Advance
    zybbok, Sep 27, 2004
    #1
    1. Advertising

  2. zybbok

    Duane Arnold Guest

    "zybbok" <> wrote in
    news:41577e78$0$52010$:

    > Hello Folks,
    > I'm trying to connect to various FTP sites using Turbo FTP.
    > I'm using Windows XP Pro but my computer is not networked.
    > I'm using the standard firewall that comes with Internet Explorer.
    > I'm having great difficulty connecting and the help pages in the
    > program say that
    > because I'm using a firewall this is what I have to do:
    >
    > If you are behind a firewall, go to the Firewall tab in the Options
    > dialog to configure TurboFTP to be fit for firewall.
    > You'll need to get information about your firewall from your network
    > administrator.
    >
    > I suppose I'm my own administrator!
    > Can anyone help me with the information that I need?
    > Thanx In Advance
    >
    >
    >


    You'll need to open the inbound port(s) on the FW for the FTP software.
    You should be able to search Google for the FTP software to determine the
    inbound ports you'll need to open. When you're finished doing the FTP,
    you should close the ports.

    http://tinyurl.com/5nmec

    Duane :)
    Duane Arnold, Sep 27, 2004
    #2
    1. Advertising

  3. zybbok

    Duane Arnold Guest

    "zybbok" <> wrote in
    news:41577e78$0$52010$:

    > Hello Folks,
    > I'm trying to connect to various FTP sites using Turbo FTP.
    > I'm using Windows XP Pro but my computer is not networked.
    > I'm using the standard firewall that comes with Internet Explorer.
    > I'm having great difficulty connecting and the help pages in the
    > program say that
    > because I'm using a firewall this is what I have to do:
    >
    > If you are behind a firewall, go to the Firewall tab in the Options
    > dialog to configure TurboFTP to be fit for firewall.
    > You'll need to get information about your firewall from your network
    > administrator.
    >
    > I suppose I'm my own administrator!
    > Can anyone help me with the information that I need?
    > Thanx In Advance
    >
    >
    >


    Sorry this is a good link.

    http://tinyurl.com/5takc

    Duane :)
    Duane Arnold, Sep 27, 2004
    #3
  4. zybbok

    Unk Guest

    On Mon, 27 Sep 2004 03:33:59 +0100, "zybbok" <> wrote:

    >Hello Folks,
    >I'm trying to connect to various FTP sites using Turbo FTP.
    >I'm using Windows XP Pro but my computer is not networked.
    >I'm using the standard firewall that comes with Internet Explorer.
    >I'm having great difficulty connecting and the help pages in the program say
    >that
    >because I'm using a firewall this is what I have to do:
    >
    >If you are behind a firewall, go to the Firewall tab in the Options dialog
    >to configure TurboFTP to be fit for firewall.
    >You'll need to get information about your firewall from your network
    >administrator.
    >
    >I suppose I'm my own administrator!
    >Can anyone help me with the information that I need?
    >Thanx In Advance
    >

    You need to allow ports 20 and 21 for FTP.

    How to Disable the XP Internet Connection Firewall: (NOT recomended!)
    Click Start, Settings, Control Panel, Network Connections, Local Area
    Connections, General tab, Properties button, Advanced tab, and uncheck the
    box, "Protect my computer and network....... etc", click "OK"

    Description of the Windows XP Internet Connection Firewall
    http://support.microsoft.com/?kbid=320855

    HOW TO: Enable or Disable Internet Connection Firewall in Windows XP
    http://support.microsoft.com/?kbid=283673

    HOW TO: Open Ports in the Windows XP Internet Connection Firewall
    http://www.microsoft.com/security/protect/ports.asp

    Understanding Windows Firewall - Sp2
    http://www.microsoft.com/windowsxp/using/security/internet/sp2_wfintro.mspx
    Unk, Sep 27, 2004
    #4
  5. zybbok

    D Guest

    another thought:

    some FTP servers do not allow 'passive mode' connections. this setting can
    be found in Internet Explorer: tools/options

    "Unk" <> wrote in message
    news:...
    > On Mon, 27 Sep 2004 03:33:59 +0100, "zybbok" <> wrote:
    >
    > >Hello Folks,
    > >I'm trying to connect to various FTP sites using Turbo FTP.
    > >I'm using Windows XP Pro but my computer is not networked.
    > >I'm using the standard firewall that comes with Internet Explorer.
    > >I'm having great difficulty connecting and the help pages in the program

    say
    > >that
    > >because I'm using a firewall this is what I have to do:
    > >
    > >If you are behind a firewall, go to the Firewall tab in the Options

    dialog
    > >to configure TurboFTP to be fit for firewall.
    > >You'll need to get information about your firewall from your network
    > >administrator.
    > >
    > >I suppose I'm my own administrator!
    > >Can anyone help me with the information that I need?
    > >Thanx In Advance
    > >

    > You need to allow ports 20 and 21 for FTP.
    >
    > How to Disable the XP Internet Connection Firewall: (NOT recomended!)
    > Click Start, Settings, Control Panel, Network Connections, Local Area
    > Connections, General tab, Properties button, Advanced tab, and uncheck the
    > box, "Protect my computer and network....... etc", click "OK"
    >
    > Description of the Windows XP Internet Connection Firewall
    > http://support.microsoft.com/?kbid=320855
    >
    > HOW TO: Enable or Disable Internet Connection Firewall in Windows XP
    > http://support.microsoft.com/?kbid=283673
    >
    > HOW TO: Open Ports in the Windows XP Internet Connection Firewall
    > http://www.microsoft.com/security/protect/ports.asp
    >
    > Understanding Windows Firewall - Sp2
    >

    http://www.microsoft.com/windowsxp/using/security/internet/sp2_wfintro.mspx
    >
    D, Sep 27, 2004
    #5
  6. zybbok

    Jim Berwick Guest

    Duane Arnold <> wrote in
    news:Xns9570E267265F9notmenotmecom@216.148.227.77:

    > You'll need to open the inbound port(s) on the FW for the FTP
    > software. You should be able to search Google for the FTP software to
    > determine the inbound ports you'll need to open. When you're finished
    > doing the FTP, you should close the ports.
    >


    Unless I'm seriously mistaken here, I've /never/ had to disable the XP
    built in firewall to connect to FTP servers. Also, you should /not/ have
    to open up ports 20 and 21 inbound to connect to an FTP server, only if you
    are hosting one.
    Jim Berwick, Sep 27, 2004
    #6
  7. zybbok

    Duane Arnold Guest

    "Jim Berwick" <> wrote in message
    news:Xns9571252A82492jimbsnipnet@207.103.26.26...
    > Duane Arnold <> wrote in
    > news:Xns9570E267265F9notmenotmecom@216.148.227.77:
    >
    >> You'll need to open the inbound port(s) on the FW for the FTP
    >> software. You should be able to search Google for the FTP software to
    >> determine the inbound ports you'll need to open. When you're finished
    >> doing the FTP, you should close the ports.
    >>

    >
    > Unless I'm seriously mistaken here, I've /never/ had to disable the XP
    > built in firewall to connect to FTP servers. Also, you should /not/ have
    > to open up ports 20 and 21 inbound to connect to an FTP server, only if
    > you
    > are hosting one.


    I have never used such software and can only go by what the OP posted. Yes,
    I have port forwarded ports 20 and 21 on the router for FTP on IIS when I
    have needed to open the ports for the FTP site.

    Duane :)
    Duane Arnold, Sep 27, 2004
    #7
  8. Duane Arnold, the godless, stilly shop assistant, and officer of the parish
    who controls the length of stay of strangers in the village, excreted:

    > "Jim Berwick" <> wrote in message
    > news:Xns9571252A82492jimbsnipnet@207.103.26.26...
    >> Duane Arnold <> wrote in
    >> news:Xns9570E267265F9notmenotmecom@216.148.227.77:
    >>
    >>> You'll need to open the inbound port(s) on the FW for the FTP
    >>> software. You should be able to search Google for the FTP software
    >>> to determine the inbound ports you'll need to open. When you're
    >>> finished doing the FTP, you should close the ports.
    >>>

    >>
    >> Unless I'm seriously mistaken here, I've /never/ had to disable the
    >> XP built in firewall to connect to FTP servers. Also, you should
    >> /not/ have to open up ports 20 and 21 inbound to connect to an FTP
    >> server, only if you
    >> are hosting one.

    >
    > I have never used such software


    But you'll fucking post anyway, right, fuckhead?

    --
    You shuddering, supercilious, flabby honkie.
    Godfrey Barefoot, Sep 27, 2004
    #8
  9. zybbok

    Duane Arnold Guest

    Godfrey Barefoot wrote:

    > Duane Arnold, the godless, stilly shop assistant, and officer of the
    > parish who controls the length of stay of strangers in the village,
    > excreted:
    >
    >> "Jim Berwick" <> wrote in message
    >> news:Xns9571252A82492jimbsnipnet@207.103.26.26...
    >>> Duane Arnold <> wrote in
    >>> news:Xns9570E267265F9notmenotmecom@216.148.227.77:
    >>>
    >>>> You'll need to open the inbound port(s) on the FW for the FTP
    >>>> software. You should be able to search Google for the FTP software
    >>>> to determine the inbound ports you'll need to open. When you're
    >>>> finished doing the FTP, you should close the ports.
    >>>>
    >>>
    >>> Unless I'm seriously mistaken here, I've /never/ had to disable the
    >>> XP built in firewall to connect to FTP servers. Also, you should
    >>> /not/ have to open up ports 20 and 21 inbound to connect to an FTP
    >>> server, only if you
    >>> are hosting one.

    >>
    >> I have never used such software

    >
    > But you'll fucking post anyway, right, fuckhead?
    >


    K-Bitch you go to sleep on the rag and you wake up on the rag. You are a
    24/7 365 on the rag *bitch*. Do you know what you need K-Bitch? You need a
    K-Man that will bend your knee caps for you a few times and make you
    quiver. That will straighten your ass out!
    --
    Duane :)

    I run MS XP Pro and SuSE Linux Pro and I like both of them.
    Duane Arnold, Sep 27, 2004
    #9
  10. Duane Arnold, <>, the catatonic, work-shy skunk, and postal
    service worker, entreated:

    > The cushions on my couch severely worn in.



    --
    You baying, tuberculous, in disrepair malt-worm.
    Abd-al-Rahman al-Arwa, Sep 27, 2004
    #10
  11. zybbok

    Jim Berwick Guest

    "Duane Arnold" <> wrote in
    news:UMR5d.59557$wV.21759@attbi_s54:

    > I have never used such software and can only go by what the OP posted.
    > Yes, I have port forwarded ports 20 and 21 on the router for FTP on
    > IIS when I have needed to open the ports for the FTP site.
    >


    Right, if you are running an FTP server you'll need ports forwarded. I
    should be able to connect to your FTP server even if I have no port
    forwarding, and the fact that I have an XP SP2 machine with firewall turned
    on, behind a NAT router with SPI and no forwarded ports and connect to FTP
    servers all day long indicates that I'm right.
    Jim Berwick, Sep 28, 2004
    #11
  12. zybbok

    Duane Arnold Guest

    Jim Berwick <> wrote in
    news:Xns9572A85173CA7jimbsnipnet@207.103.26.26:

    > "Duane Arnold" <> wrote in
    > news:UMR5d.59557$wV.21759@attbi_s54:
    >
    >> I have never used such software and can only go by what the OP
    >> posted. Yes, I have port forwarded ports 20 and 21 on the router for
    >> FTP on IIS when I have needed to open the ports for the FTP site.
    >>

    >
    > Right, if you are running an FTP server you'll need ports forwarded.
    > I should be able to connect to your FTP server even if I have no port
    > forwarding, and the fact that I have an XP SP2 machine with firewall
    > turned on, behind a NAT router with SPI and no forwarded ports and
    > connect to FTP servers all day long indicates that I'm right.
    >


    Of course you're right, since your machine is behind a NAT router or a
    hardware or software FW when the machine solicited the traffic from the
    remote site. If the traffic is solicited, the FW or NAT router will
    allow the inbound traffic to the machine. That is called statefulness.

    If inbound traffic is unsolicited to the NAT router or to a hardware or
    software FW, then the inbound traffic will be stopped by either one of
    them. Like I said, I have never used a FTP client software on any machine
    and have no need for one and only assumed the OP was giving valid
    information. I can use IE or go to the Command Prompt and connect to a
    FTP server though any FW unless the FW has rules set to stop inbound or
    outbound on the required ports.

    Duane :)
    Duane Arnold, Sep 28, 2004
    #12
  13. Duane Arnold, <>, the stinking, blotto feather, and employee
    who catches starlings for selling in pies, castigated:

    > I am amazed that my knuckles don't bleed when I walk.



    --
    You stumbling, disgraceful, shitty pygmy.
    Pseudoxenasma Antiquata Suratensis Closterovirus, Sep 29, 2004
    #13
  14. zybbok

    Duane Arnold Guest

    Pseudoxenasma Antiquata Suratensis Closterovirus wrote:

    > Duane Arnold, <>, the stinking, blotto feather, and
    > employee who catches starlings for selling in pies, castigated:
    >
    >> I am amazed that my knuckles don't bleed when I walk.

    >
    >


    What? Have you been sitting there all that time waiting for me? K-Bitch let
    me tell you how well I know and understand a *HO* like you. You need to
    take your face out of that case of potato chips and the case of donuts
    that's a lot sugar and carbs for you baby. ;-) You need to get your *fat
    ass* out the bed, your *fat ass* out from in front of the TV, and your *fat
    ass* out from in front of the computer screen and find yourself a *Computer
    Man*. You know the one you have been advertising for the one and only
    *K-MAN* or *Kaditcha MAN* the other *you*. The only one out of the
    multiples of you that you need.

    K-Baby I know you. You're one of these low self-esteem bitches that's been
    treated bad and molested in your life time. You're either a young fat *HO*,
    a middle aged fat *HO* or an old over the hill fat *HO*. You may be all
    three *HO(s)*. And that's why you are out here taking it out on the
    Internet, because you have been mis-treated, you are mad, and you're on the
    *rag* 24/7 365.

    Either get yourself a *Computer MAN* that *K-MAN* that *Kaditcha MAN* or
    smoke yourself a mass quantity of *Crack*, get on your *cow* and you and
    the *cow* ride West to the Jersey Maid Rehabilitation Center. That way you
    and your cow-girl friend can have your hooves pinned in the dirt. ;-)

    You should have a little *fun* in your sorry life. ;-)

    --
    Duane :)

    I run MS XP Pro and SuSE Linux Pro and I like both of them.
    Duane Arnold, Sep 29, 2004
    #14
  15. Duane Arnold, <>, the gastric, horsey gasbag, and bleacher,
    agonised:

    > how do you have sex??



    --
    You squinting, ape-like, sniffling minnow.
    Gazameda Brunneolinea Purpurea, Sep 29, 2004
    #15
  16. Duane Arnold , wrote in message

    > I was never on TV but I was on radar 10 times.



    --
    I'm out of sick days, so I'm calling in dead.
    Martin O'Brien, Sep 29, 2004
    #16
  17. zybbok

    Andy Louey

    Joined:
    Aug 4, 2009
    Messages:
    2
    cannot connect to FTP sites

    Try this I had the same problem: add the FTP site you are trying to connect to as follows: Internet explorer version 7/tools/internet options/security/ trusted sites/sites add the address of the site in most cases it will default to the current address in your browser if that isn’t the address of the FTP site remove the default and add the correct ftp address. Also in some cases using a wireless router won’t work try connecting to your router via the cable supplied? Hope that works for you Cheers Andy
    Andy Louey, Aug 4, 2009
    #17
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martin Schmid

    Re: Try our 2 TB+ FTP servers!

    Martin Schmid, Jul 14, 2003, in forum: Microsoft Certification
    Replies:
    0
    Views:
    900
    Martin Schmid
    Jul 14, 2003
  2. Dmitry Korolyov

    Re: Try our 2 TB+ FTP servers!

    Dmitry Korolyov, Jul 14, 2003, in forum: MCSE
    Replies:
    0
    Views:
    1,273
    Dmitry Korolyov
    Jul 14, 2003
  3. =?Utf-8?B?ZG91Z2hib3kzMQ==?=

    Implementing dhcp servers and dns servers

    =?Utf-8?B?ZG91Z2hib3kzMQ==?=, Jun 16, 2006, in forum: MCSE
    Replies:
    20
    Views:
    3,119
    Guest
    Jun 24, 2006
  4. Au79
    Replies:
    0
    Views:
    721
  5. Mike Easter

    Why can't I access ftp://ftp.isc.org/ ?

    Mike Easter, Mar 14, 2007, in forum: Computer Support
    Replies:
    10
    Views:
    842
    Vanguard
    Mar 15, 2007
Loading...

Share This Page