Can't connec to networkt using Dell 1390 Wireless mini-card

Discussion in 'Wireless Networking' started by DonP, Jun 7, 2008.

  1. DonP

    DonP Guest

    Dell Insipiron w/dell 1390 Wireless mini-card. Works fine when hook it up
    with 45 hard wire connecter to my Netgear mr814v2 router. But, no luck
    using it wireless. In the Windows Mobility Center it shows "Wireless off".
    The "turn wireless on" button is greyed out, I can't turn it on. When I use
    the wizard it shows radio off. No wireless network found.. Windows Vista
    Home Edition.



    Have same problem on different router at my daughters house, they have a
    working wireless connection with different dell laptop (Windows XP).





    Don
    DonP, Jun 7, 2008
    #1
    1. Advertising

  2. DonP

    DonP Guest

    I found how to turn the radio function on, but, still unable to setup a
    wireless connection. Vista still tells me "no wireless connection found".


    "DonP" <> wrote in message
    news:%...
    > Dell Insipiron w/dell 1390 Wireless mini-card. Works fine when hook it up
    > with 45 hard wire connecter to my Netgear mr814v2 router. But, no luck
    > using it wireless. In the Windows Mobility Center it shows "Wireless
    > off". The "turn wireless on" button is greyed out, I can't turn it on.
    > When I use the wizard it shows radio off. No wireless network found..
    > Windows Vista Home Edition.
    >
    >
    >
    > Have same problem on different router at my daughters house, they have a
    > working wireless connection with different dell laptop (Windows XP).
    >
    >
    >
    >
    >
    > Don
    >
    >
    DonP, Jun 7, 2008
    #2
    1. Advertising

  3. Hi
    The following page was written for Win XP. The location of the menus is
    different in Vista but you can use the principle.
    Now that your Wireless card is On, make sure that the drivers are installed
    correctly and that there is a valid entry in Vista's Device Manger.
    http://www.ezlan.net/wireless.html
    Jack (MVP-Networking).

    "DonP" <> wrote in message
    news:...
    >I found how to turn the radio function on, but, still unable to setup a
    >wireless connection. Vista still tells me "no wireless connection found".
    >
    >
    > "DonP" <> wrote in message
    > news:%...
    >> Dell Insipiron w/dell 1390 Wireless mini-card. Works fine when hook it
    >> up with 45 hard wire connecter to my Netgear mr814v2 router. But, no
    >> luck using it wireless. In the Windows Mobility Center it shows
    >> "Wireless off". The "turn wireless on" button is greyed out, I can't turn
    >> it on. When I use the wizard it shows radio off. No wireless network
    >> found.. Windows Vista Home Edition.
    >>
    >>
    >>
    >> Have same problem on different router at my daughters house, they have a
    >> working wireless connection with different dell laptop (Windows XP).
    >>
    >>
    >>
    >>
    >>
    >> Don
    >>
    >>

    >
    Jack \(MVP-Networking\)., Jun 7, 2008
    #3
  4. DonP

    DonP Guest

    Resolved

    Jack,

    Thanks for the link. I had change couple settings. I'm up and running.
    Appreciate you taking the time to respond.

    Don


    "Jack (MVP-Networking)." <> wrote in message
    news:...
    > Hi
    > The following page was written for Win XP. The location of the menus is
    > different in Vista but you can use the principle.
    > Now that your Wireless card is On, make sure that the drivers are
    > installed correctly and that there is a valid entry in Vista's Device
    > Manger.
    > http://www.ezlan.net/wireless.html
    > Jack (MVP-Networking).
    >
    > "DonP" <> wrote in message
    > news:...
    >>I found how to turn the radio function on, but, still unable to setup a
    >>wireless connection. Vista still tells me "no wireless connection found".
    >>
    >>
    >> "DonP" <> wrote in message
    >> news:%...
    >>> Dell Insipiron w/dell 1390 Wireless mini-card. Works fine when hook it
    >>> up with 45 hard wire connecter to my Netgear mr814v2 router. But, no
    >>> luck using it wireless. In the Windows Mobility Center it shows
    >>> "Wireless off". The "turn wireless on" button is greyed out, I can't
    >>> turn it on. When I use the wizard it shows radio off. No wireless
    >>> network found.. Windows Vista Home Edition.
    >>>
    >>>
    >>>
    >>> Have same problem on different router at my daughters house, they have a
    >>> working wireless connection with different dell laptop (Windows XP).
    >>>
    >>>
    >>>
    >>>
    >>>
    >>> Don
    >>>
    >>>

    >>

    >
    >
    DonP, Jun 8, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. OVS
    Replies:
    4
    Views:
    2,274
    =?Utf-8?B?Y2hlcmtoYW4=?=
    Feb 2, 2005
  2. =?Utf-8?B?UGV0ZXI=?=

    Access to some websites & mail halts/disabled over wireless connec

    =?Utf-8?B?UGV0ZXI=?=, Jul 10, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    484
    =?Utf-8?B?UGV0ZXI=?=
    Jul 10, 2005
  3. Steven M. Scharf
    Replies:
    3
    Views:
    278
    Steven M. Scharf
    Jan 17, 2005
  4. Adam
    Replies:
    3
    Views:
    853
    George
    Nov 21, 2005
  5. fab
    Replies:
    3
    Views:
    659
Loading...

Share This Page