Can't access router without changing adapter settings

Discussion in 'Computer Support' started by dave_t, Feb 13, 2006.

  1. dave_t

    dave_t Guest

    Every time I restart the computer, I lose my internet connection and
    acess to my router setup. To fix the problem, I have to go into
    Network Connections, change my network adapter settings from "Obtain an
    IP address automatically" to a specific address, confirm the change,
    and then change it BACK to "automatic". Only then can I acess the
    router, or the internet.

    Setup:
    Win XP Home PC
    Marvell Yukon Network adapter
    Linksys WRT54GS wireless router, IP 192.192.1.1
    DSL internet, PPoE connection

    Any help would be appreciated

    Thanks

    Dave_t
    dave_t, Feb 13, 2006
    #1
    1. Advertising

  2. Jeff Liebermann, Feb 13, 2006
    #2
    1. Advertising

  3. dave_t

    Toolman Tim Guest

    In news:,
    dave_t spewed forth:
    > Every time I restart the computer, I lose my internet connection and
    > acess to my router setup. To fix the problem, I have to go into
    > Network Connections, change my network adapter settings from "Obtain
    > an IP address automatically" to a specific address, confirm the
    > change, and then change it BACK to "automatic". Only then can I
    > acess the router, or the internet.
    >
    > Setup:
    > Win XP Home PC
    > Marvell Yukon Network adapter
    > Linksys WRT54GS wireless router, IP 192.192.1.1
    > DSL internet, PPoE connection
    >
    > Any help would be appreciated
    >
    > Thanks
    >
    > Dave_t


    Is your Linksys router set to provide addresses via DHCP?

    --
    If at first you don't succeed, redefine success.
    Toolman Tim, Feb 13, 2006
    #3
  4. dave_t

    dave_t Guest

    Thanks for the reply. The 192.192.1.1 address is deliberate. I
    changed the Linksys default because I was having trouble connecting
    with a laptop that uses a VPN. That much seems to be working.
    dave_t, Feb 13, 2006
    #4
  5. dave_t

    Dom Guest

    Compare the working and non-working host configurations using ipconfig/all.
    Dom, Feb 13, 2006
    #5
  6. dave_t

    Duane Arnold Guest

    dave_t wrote:
    > Every time I restart the computer, I lose my internet connection and
    > acess to my router setup. To fix the problem, I have to go into
    > Network Connections, change my network adapter settings from "Obtain an
    > IP address automatically" to a specific address, confirm the change,
    > and then change it BACK to "automatic". Only then can I acess the
    > router, or the internet.


    I think without you rebooting the machine, the static or specific IP you
    have assigned is still being used, even though you have changed the NIC
    back to Obtain an IP Automatically. You can check this using IPconfig
    /all at the Command Prompt to see what IP the machine is using a static
    IP on the router you assigned or a DHCP IP from the DHCP server on the
    router. You boot the machine again, then the computer tries to Obtain a
    DHCP IP automatically from the router and it cannot do it and the O/S
    is most likely assigning the 169.254 IP to the NIC meaning that the O/S
    couldn't get an IP from the DHCP server on the router and has timed out,
    which again you can see what IP the machine has by doing IPconfig /all.

    If the IP is 169.254.xxx.xxx, then the IP will allow the machine to
    access other machines on the LAN but the IP will not allow the machine
    to access the Internet or the router's Admin. Setup, since it's not
    using an IP from the router.

    This is usually due to some kind of mis-configuration or something is
    going defective, like the NIC, the router or the cable something along
    those lines that.

    You can try IPconfig /release and IPconfig /renew to see if the machine
    will Obtain a DHCP IP from the router after you have set the NIC to
    Obtain an IP Automatically.

    >
    > Setup:
    > Win XP Home PC
    > Marvell Yukon Network adapter
    > Linksys WRT54GS wireless router, IP 192.192.1.1
    > DSL internet, PPoE connection
    >
    > Any help would be appreciated


    Try swapping the NIC with another machine and see if the problem follows.

    Duane :)
    Duane Arnold, Feb 13, 2006
    #6
  7. "dave_t" <> hath wroth:

    >Thanks for the reply. The 192.192.1.1 address is deliberate. I
    >changed the Linksys default because I was having trouble connecting
    >with a laptop that uses a VPN. That much seems to be working.


    Yep. You need to have different private LAN IP blocks at both ends of
    the VPN. If the remote LAN is at 192.168.1.xxx, it won't work if
    you're using the same IP block at your end.

    However, the real question is why you're having trouble connecting to
    your router while using DHCP. Let's start with testing the basics.
    Set your computer to obtain IP address automagically (DHCP). Power
    cycle the router (just for fun) and run:
    Start -> run -> cmd <enter>
    IPCONFIG
    Yours should be something like:
    IP Address. . . . . . . . . . . . : 192.192.1.100 (the 100 varies)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.192.1.1
    If it's all 0.0.0.0 wait a little while longer.
    If it's 169.254.xxx.xxx, then the DHCP client or server is not working
    correctly.
    If the IP address is something else, then there's another DHCP server
    on your system or your wireless client is connecting to someone elses
    router.

    If you're using wireless to test this system, I suggest you turn off
    the wireless temporarily and use a direct ethernet LAN cable for
    testing. That eliminates one possible source of trouble. When it's
    working, try it again with wireless.

    Incidentally, if you're using DD-WRT firmware in your WRT54GS, there
    were some problems with the DHCP server in the v23 releases from
    around the first of the year.

    If the IP address is correct, try to ping the router with:
    ping 192.192.1.1
    If that works, then you have something screwy with your browser. It
    may be trying to read junk out of the browser cache. Flush (clear)
    the browser cache and restart the browser.

    If ping does NOT work, either your router is set to block ping
    requests or there's something broken. The problem is that I can't
    tell where. Some things to try:

    1. Reset the router and try it with the default 192.168.1.1 settings.
    I can't imagine why a change of IP address might cause a problem but
    it's worth a try.

    2. Right click on IE6 icon and select:
    properties -> connection -> LAN settings
    and uncheck all the check boxes. However, if you're using a proxy
    server or anonymous browsing service, the setting will need to be
    preserved.

    3. Disarm you VPN temporarily. I don't know if it's causing a
    problem but it's possible. The most common VPN related screwup is
    that as soon as you connect to the VPN, the internet connectivity
    dies. Dive into the settings and UNCHECK the box labelled "use remote
    gateway to internet".

    4. I've noticed that on my WRT54G boxes, it takes a while for the web
    browser to display the login box. I'm not sure why but I've noticed
    that if I add a "/" to the end of the URL, it goes quicker. Something
    like:
    http://192.168.1.1/
    with the slash at the end. Don't ask me why.

    --
    Jeff Liebermann -cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 http://802.11junk.com
    Skype: JeffLiebermann AE6KS 831-336-2558
    Jeff Liebermann, Feb 13, 2006
    #7
  8. dave_t

    John Schmidt Guest

    Jeff Liebermann wrote:

    > 4. I've noticed that on my WRT54G boxes, it takes a while for the web
    > browser to display the login box. I'm not sure why but I've noticed
    > that if I add a "/" to the end of the URL, it goes quicker. Something
    > like:
    > http://192.168.1.1/
    > with the slash at the end. Don't ask me why.


    That sounds suspiciously like symptoms reported in the old Apache 1.3
    FAQ. Check out URL

    http://httpd.apache.org/docs/1.3/misc/FAQ.html#set-servername


    JS
    John Schmidt, Feb 13, 2006
    #8
  9. dave_t

    dave_t Guest

    Thanks very much for all the replies. I've got some things to try out
    now.

    Dave_t
    dave_t, Feb 13, 2006
    #9
  10. dave_t

    Dick Guest

    I had the same problem after I installed BW-Meter 2.40 (cracked).
    After I removed this program all works fine.

    D.

    On 12 Feb 2006 19:21:04 -0800, "dave_t" <>
    wrote:

    >Every time I restart the computer, I lose my internet connection and
    >acess to my router setup. To fix the problem, I have to go into
    >Network Connections, change my network adapter settings from "Obtain an
    >IP address automatically" to a specific address, confirm the change,
    >and then change it BACK to "automatic". Only then can I acess the
    >router, or the internet.
    >
    >Setup:
    >Win XP Home PC
    >Marvell Yukon Network adapter
    >Linksys WRT54GS wireless router, IP 192.192.1.1
    >DSL internet, PPoE connection
    >
    >Any help would be appreciated
    >
    >Thanks
    >
    >Dave_t
    Dick, Feb 22, 2006
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Yehavi Bourvine
    Replies:
    1
    Views:
    1,030
    Hansang Bae
    Aug 26, 2004
  2. Dutch Treat
    Replies:
    5
    Views:
    1,955
    Dutch Treat
    Oct 11, 2004
  3. jamy
    Replies:
    4
    Views:
    20,967
  4. ECLiPSE 2002
    Replies:
    2
    Views:
    1,295
    ECLiPSE 2002
    Sep 23, 2008
  5. Malcolm Loades

    Changing call forwarding without PC access

    Malcolm Loades, May 23, 2012, in forum: UK VOIP
    Replies:
    16
    Views:
    1,259
    Graham.
    Jun 8, 2012
Loading...

Share This Page