Can't access My Documents folders, no permission?

Discussion in 'Wireless Networking' started by Kevin, May 1, 2006.

  1. Kevin

    Kevin Guest

    I have a three machine home network. The main PC has a wired DSL modem
    connection, the laptop has a wireless connection, and my auxiliary PC has a
    USB wireless adapter. All have internet and email with no problems. All
    can see the other machines and access them with the exception of the My
    Documents folder on each machine.

    File and printer sharing is enabled on all machines. How can I set up the
    computers so that I can access the My Documents folder on each machine from
    each machine?
     
    Kevin, May 1, 2006
    #1
    1. Advertising

  2. Kevin

    Malke Guest

    Kevin wrote:

    > I have a three machine home network. The main PC has a wired DSL
    > modem connection, the laptop has a wireless connection, and my
    > auxiliary PC has a
    > USB wireless adapter. All have internet and email with no problems.
    > All can see the other machines and access them with the exception of
    > the My Documents folder on each machine.
    >
    > File and printer sharing is enabled on all machines. How can I set up
    > the computers so that I can access the My Documents folder on each
    > machine from each machine?


    You didn't specify, but I'm going to guess that your computers are all
    running XP Home Edition. The behavior you are seeing is by design. XP
    Home does not permit sharing of users' home directories (My Documents)
    or Program Files, but you can share folders inside those directories. A
    better choice is to simply use the Shared Documents folder.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
     
    Malke, May 1, 2006
    #2
    1. Advertising

  3. Kevin

    Kevin Guest

    "Malke" <> wrote in message
    news:...
    > Kevin wrote:
    >
    >> I have a three machine home network. The main PC has a wired DSL
    >> modem connection, the laptop has a wireless connection, and my
    >> auxiliary PC has a
    >> USB wireless adapter. All have internet and email with no problems.
    >> All can see the other machines and access them with the exception of
    >> the My Documents folder on each machine.
    >>
    >> File and printer sharing is enabled on all machines. How can I set up
    >> the computers so that I can access the My Documents folder on each
    >> machine from each machine?

    >
    > You didn't specify, but I'm going to guess that your computers are all
    > running XP Home Edition. The behavior you are seeing is by design. XP
    > Home does not permit sharing of users' home directories (My Documents)
    > or Program Files, but you can share folders inside those directories. A
    > better choice is to simply use the Shared Documents folder.
    >
    > Malke
    > --
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    > MS-MVP Windows - Shell/User


    Yes, sorry about leaving out the details of my operating system. It is
    Windows XP Home Edition. So, I guess I'll just have to set up the Shared
    Documents folders and get on with it. Thanks!
     
    Kevin, May 2, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chuck S

    Folders in My Documents

    Chuck S, Oct 5, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    438
    slumpy
    Oct 7, 2003
  2. Skybuck Flying
    Replies:
    1
    Views:
    53,890
    itexperience
    Jun 29, 2009
  3. J Marshall
    Replies:
    9
    Views:
    552
    Lawrence D'Oliveiro
    Jun 1, 2007
  4. GoldHawk
    Replies:
    2
    Views:
    957
    GoldHawk
    Apr 19, 2008
  5. Ilya Zeldes
    Replies:
    9
    Views:
    1,624
    R. C. White
    Dec 2, 2009
Loading...

Share This Page