Can't access Malwarebytes Web site

Discussion in 'NZ Computing' started by John, Apr 8, 2012.

  1. John

    John Guest

    Trying to access http://www.malwarebytes.org/ just gets a blank page in
    both FireFox and IE, anyone else having this problem.

    My ISP is TelstraClear.
     
    John, Apr 8, 2012
    #1
    1. Advertising

  2. John

    Ray Greene Guest

    On Mon, 9 Apr 2012 05:53:36 +1200, John <> wrote:

    >Trying to access http://www.malwarebytes.org/ just gets a blank page in
    >both FireFox and IE, anyone else having this problem.
    >
    >My ISP is TelstraClear.


    Same here, I'm with Vodafone.
     
    Ray Greene, Apr 8, 2012
    #2
    1. Advertising

  3. John

    John Guest

    On Mon, 09 Apr 2012 08:27:49 +1200, Ray Greene wrote:

    > On Mon, 9 Apr 2012 05:53:36 +1200, John <> wrote:
    >
    >>Trying to access http://www.malwarebytes.org/ just gets a blank page in
    >>both FireFox and IE, anyone else having this problem.
    >>
    >>My ISP is TelstraClear.

    >
    > Same here, I'm with Vodafone.


    Thanks Ray.

    Anyone else having the problem?
     
    John, Apr 8, 2012
    #3
  4. John

    Malcolm Guest

    On Mon, 9 Apr 2012 10:45:49 +1200
    John <> wrote:

    > On Mon, 09 Apr 2012 08:27:49 +1200, Ray Greene wrote:
    >
    > > On Mon, 9 Apr 2012 05:53:36 +1200, John <> wrote:
    > >
    > >>Trying to access http://www.malwarebytes.org/ just gets a blank
    > >>page in both FireFox and IE, anyone else having this problem.
    > >>
    > >>My ISP is TelstraClear.

    > >
    > > Same here, I'm with Vodafone.

    >
    > Thanks Ray.
    >
    > Anyone else having the problem?

    Hi
    Get to it fine from here in the US of A, I'm using openDNS servers.

    DNS server issue perhaps?

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.1 (x86_64) Kernel 3.1.9-1.4-desktop
    up 2:02, 4 users, load average: 0.00, 0.02, 0.05
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU
     
    Malcolm, Apr 9, 2012
    #4
  5. John

    Donchano Guest

    On Mon, 9 Apr 2012 05:53:36 +1200, John <> shouted
    from the highest rooftop:

    >Trying to access http://www.malwarebytes.org/ just gets a blank page in
    >both FireFox and IE, anyone else having this problem.
    >
    >My ISP is TelstraClear.


    Same here (in Northland) using Xtra. But when I use Hide IP with a USA
    proxy IP it loads with no problem.
     
    Donchano, Apr 9, 2012
    #5
  6. John

    ~misfit~ Guest

    Somewhere on teh intarwebs Malcolm wrote:
    > On Mon, 9 Apr 2012 10:45:49 +1200
    > John <> wrote:
    >
    >> On Mon, 09 Apr 2012 08:27:49 +1200, Ray Greene wrote:
    >>
    >>> On Mon, 9 Apr 2012 05:53:36 +1200, John <> wrote:
    >>>
    >>>> Trying to access http://www.malwarebytes.org/ just gets a blank
    >>>> page in both FireFox and IE, anyone else having this problem.
    >>>>
    >>>> My ISP is TelstraClear.
    >>>
    >>> Same here, I'm with Vodafone.

    >>
    >> Thanks Ray.
    >>
    >> Anyone else having the problem?

    > Hi
    > Get to it fine from here in the US of A, I'm using openDNS servers.
    >
    > DNS server issue perhaps?


    Blank page here, Actrix.

    However no problems with http://www.malwarebytes.org/products or any other
    page at the site. <shrug>
    --
    Shaun.

    "Humans will have advanced a long, long, way when religious belief has a
    cozy little classification in the DSM."
    David Melville (in r.a.s.f1)
     
    ~misfit~, Apr 9, 2012
    #6
  7. John

    Trick Guest

    In article <1dgdmdsru77x4.1i00eltctj81n$>,
    says...
    >
    > On Mon, 9 Apr 2012 05:53:36 +1200, John wrote:
    >
    > > Trying to access http://www.malwarebytes.org/ just gets a blank page in
    > > both FireFox and IE, anyone else having this problem.
    > >
    > > My ISP is TelstraClear.

    >
    > Blank page on Orcon.


    Same at XTRA
     
    Trick, Apr 9, 2012
    #7
  8. John

    John Guest

    Thanks to everyone that replied to my original posting, much appreciated:)
     
    John, Apr 9, 2012
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ~BD~

    Malwarebytes' Anti-Malware

    ~BD~, Feb 12, 2009, in forum: Computer Security
    Replies:
    10
    Views:
    1,093
  2. Craig Sutton

    Re: Malwarebytes Anti-Malware

    Craig Sutton, Apr 28, 2009, in forum: NZ Computing
    Replies:
    4
    Views:
    423
    Lawrence D'Oliveiro
    May 1, 2009
  3. Woger

    Re: Malwarebytes Anti-Malware

    Woger, Apr 28, 2009, in forum: NZ Computing
    Replies:
    9
    Views:
    422
    Lawrence D'Oliveiro
    Apr 30, 2009
  4. Replies:
    3
    Views:
    2,019
    David H. Lipman
    Sep 9, 2009
  5. Beauregard T. Shagnasty

    Re: AdAware vs. Malwarebytes

    Beauregard T. Shagnasty, Dec 23, 2009, in forum: Computer Support
    Replies:
    4
    Views:
    1,665
    Beauregard T. Shagnasty
    Dec 23, 2009
Loading...

Share This Page