Canon support page broken?

Discussion in 'Digital Photography' started by Terry Pinnell, Mar 26, 2011.

  1. I just composed a brief message describing a problem with my new Ixus 220
    HS camera
    http://www.canon.co.uk/Support/consumer_products/contact_support/#

    But on clicking Submit. I get a message: "The page you were looking for
    could not be located on the server."

    Also, several of the boxes on that page are greyed out, e.g OS, Problem
    Detail, Type, etc.

    Anyone succeeded in submitting a request please? Or know of any other
    route (apart from phone to 01737 220000, which is only available 0830-1730
    M-F.)

    Or even better, able to answer my query in the thread 'No sound when
    playing movie'?

    --
    Terry, East Grinstead, UK
    Terry Pinnell, Mar 26, 2011
    #1
    1. Advertising

  2. Terry Pinnell

    me Guest

    On Sat, 26 Mar 2011 10:40:16 +0000, Terry Pinnell
    <> wrote:

    >Or even better, able to answer my query in the thread 'No sound when
    >playing movie'?


    Does it make any sound from the speaker? Menu or control beep or
    click?
    me, Mar 26, 2011
    #2
    1. Advertising

  3. Terry Pinnell

    me Guest

    On Sat, 26 Mar 2011 10:40:16 +0000, Terry Pinnell
    <> wrote:

    >Or even better, able to answer my query in the thread 'No sound when
    >playing movie'?


    Does it make any sound from the speaker? Menu or control beep or
    click? If you play the movie and connect the video out to a TV does it
    have sound. If so, it would seem to point to the untits speaker or
    it's source signal.
    me, Mar 26, 2011
    #3
  4. Terry Pinnell

    John Turco Guest

    Bruce wrote:
    >
    > > Terry Pinnell <> wrote:
    > >
    > > I just composed a brief message describing a problem with my new Ixus 220
    > > HS camera
    > > http://www.canon.co.uk/Support/consumer_products/contact_support/#
    > >
    > > But on clicking Submit. I get a message: "The page you were looking for
    > > could not be located on the server."
    > >
    > > Also, several of the boxes on that page are greyed out, e.g OS, Problem
    > > Detail, Type, etc.
    > >
    > > Anyone succeeded in submitting a request please? Or know of any other
    > > route (apart from phone to 01737 220000, which is only available
    > > 0830-1730 M-F.)
    > >
    > > Or even better, able to answer my query in the thread 'No sound when
    > > playing movie'?

    >
    > Perhaps the best idea is to post repeatedly to a Usenet newsgroup,
    > asking questions that no-one posting there is qualified to answer,
    > taking up bandwidth and generally wasting people's time.
    >
    > Oops, sorry, you've already done that, over and over and over again!
    >
    > RTFM. Phone Canon. Contact the supplying dealer. But please don't
    > waste people's time repeatedly posting here, because it makes you
    > appear not only inconsiderate, but less than intelligent.



    Way to go, "Bruce" -- such rude and insulting remarks are so helpful,
    as always!

    Your British countryman (Terry Pinnell) posted one of his typically
    polite requests for information. Somehow, he incurred the righteous
    wrath of this newsgroup's resident ruffian.

    Is it any wonder that Usenet is dying?

    --
    Cordially,
    John Turco <>

    Marie's Musings <http://fairiesandtails.blogspot.com>
    John Turco, Mar 31, 2011
    #4
  5. Terry Pinnell

    Robert Coe Guest

    On Sat, 26 Mar 2011 10:40:16 +0000, Terry Pinnell <>
    wrote:
    : I just composed a brief message describing a problem with my new Ixus 220
    : HS camera
    : http://www.canon.co.uk/Support/consumer_products/contact_support/#
    :
    : But on clicking Submit. I get a message: "The page you were looking for
    : could not be located on the server."
    :
    : Also, several of the boxes on that page are greyed out, e.g OS, Problem
    : Detail, Type, etc.
    :
    : Anyone succeeded in submitting a request please? Or know of any other
    : route (apart from phone to 01737 220000, which is only available 0830-1730
    : M-F.)
    :
    : Or even better, able to answer my query in the thread 'No sound when
    : playing movie'?

    If you thought the Canon site was bad when you wrote that, take a look at it
    today. ;^)

    Bob
    Robert Coe, Apr 1, 2011
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gunther

    Is "mailto" support broken?

    Gunther, Feb 27, 2005, in forum: Firefox
    Replies:
    7
    Views:
    991
    Henk Jol
    Mar 1, 2005
  2. Phil
    Replies:
    7
    Views:
    1,040
    Wyatt M. Portendt
    Mar 4, 2004
  3. Jes

    Broken theme support in Win XP

    Jes, Jan 2, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    516
    Toolman Tim
    Jan 2, 2005
  4. Peter

    Canon A200 won't focus ?broken

    Peter, Nov 1, 2003, in forum: Digital Photography
    Replies:
    4
    Views:
    411
    Ray Fischer
    Nov 1, 2003
  5. charles

    Page navigation broken in Seamonkey

    charles, May 7, 2008, in forum: Firefox
    Replies:
    10
    Views:
    750
    charles
    May 14, 2008
Loading...

Share This Page