Cannot Turn Off Formatting in MS Word 2000

Discussion in 'Computer Support' started by Steve Freides, Aug 1, 2003.

  1. A simple question, I'm sure - my wife is working on a paper that
    requires very specific formatting and MS Word thinks it's smarter than
    she is and keeps indenting, bulleting, etc., when she doesn't want it
    to.

    How do you just get the thing to be a plain, old word processor that
    accepts what you type and doesn't think for you?

    We have Word 2000 running on Windows 98/SE.

    Many thanks in advance.

    -S-
     
    Steve Freides, Aug 1, 2003
    #1
    1. Advertising

  2. Steve Freides

    bb3 Guest

    "Steve Freides" <> wrote in message
    news:...
    > A simple question, I'm sure - my wife is working on a paper that
    > requires very specific formatting and MS Word thinks it's smarter than
    > she is and keeps indenting, bulleting, etc., when she doesn't want it
    > to.
    >
    > How do you just get the thing to be a plain, old word processor that
    > accepts what you type and doesn't think for you?
    >
    > We have Word 2000 running on Windows 98/SE.
    >
    > Many thanks in advance.
    >
    > -S-


    Try going to Format/AutoFormat...click the Options button and uncheck
    everything (under all of the tabs at the top) that she does not want Word to
    do.
     
    bb3, Aug 1, 2003
    #2
    1. Advertising

  3. Thanks much.

    -S-

    bb3 wrote:
    >
    > "Steve Freides" <> wrote in message
    > news:...
    > > A simple question, I'm sure - my wife is working on a paper that
    > > requires very specific formatting and MS Word thinks it's smarter than
    > > she is and keeps indenting, bulleting, etc., when she doesn't want it
    > > to.
    > >
    > > How do you just get the thing to be a plain, old word processor that
    > > accepts what you type and doesn't think for you?
    > >
    > > We have Word 2000 running on Windows 98/SE.
    > >
    > > Many thanks in advance.
    > >
    > > -S-

    >
    > Try going to Format/AutoFormat...click the Options button and uncheck
    > everything (under all of the tabs at the top) that she does not want Word to
    > do.
     
    Steve Freides, Aug 1, 2003
    #3
  4. Steve Freides

    bb3 Guest

    You're welcome.

    "Steve Freides" <> wrote in message
    news:...
    > Thanks much.
    >
    > -S-
    >
    > bb3 wrote:
    > >
    > > "Steve Freides" <> wrote in message
    > > news:...
    > > > A simple question, I'm sure - my wife is working on a paper that
    > > > requires very specific formatting and MS Word thinks it's smarter than
    > > > she is and keeps indenting, bulleting, etc., when she doesn't want it
    > > > to.
    > > >
    > > > How do you just get the thing to be a plain, old word processor that
    > > > accepts what you type and doesn't think for you?
    > > >
    > > > We have Word 2000 running on Windows 98/SE.
    > > >
    > > > Many thanks in advance.
    > > >
    > > > -S-

    > >
    > > Try going to Format/AutoFormat...click the Options button and uncheck
    > > everything (under all of the tabs at the top) that she does not want

    Word to
    > > do.
     
    bb3, Aug 1, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mary wei
    Replies:
    2
    Views:
    597
    SgtMinor
    Sep 19, 2003
  2. Mark T.
    Replies:
    3
    Views:
    1,026
    Dan Boyd
    Nov 24, 2003
  3. Rene de Kruijf
    Replies:
    1
    Views:
    600
    °Mike°
    Dec 27, 2003
  4. Cookie Cutter

    MS Word 2003 formatting Problem

    Cookie Cutter, Sep 12, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    559
    Cookie Cutter
    Sep 13, 2005
  5. Gaius Baltar
    Replies:
    2
    Views:
    1,210
    Jimmy Dean
    Sep 13, 2007
Loading...

Share This Page