cannot synchronize my clock with the internet

Discussion in 'Windows 64bit' started by spock, Oct 22, 2007.

  1. spock

    spock Guest

    Hello Everyone

    Every time I try and synchronize my computers clock with time.windows.com
    I get an error has occurred while windows was synchronizing with
    time.windows.com
    I have tried the other servers, same error, I have disabled my firewall no
    change.
    any ideas? I have Windows X64 Pro. with sp2

    Thanks
     
    spock, Oct 22, 2007
    #1
    1. Advertising

  2. the problem is with time.windows.com. It's been broken for a while. Better
    to use pool.ntp.org.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "spock" <> wrote in message
    news:...
    > Hello Everyone
    >
    > Every time I try and synchronize my computers clock with time.windows.com
    > I get an error has occurred while windows was synchronizing with
    > time.windows.com
    > I have tried the other servers, same error, I have disabled my firewall no
    > change.
    > any ideas? I have Windows X64 Pro. with sp2
    >
    > Thanks
    >
     
    Charlie Russel - MVP, Oct 22, 2007
    #2
    1. Advertising

  3. spock

    spock Guest

    Sorry No change
    "Charlie Russel - MVP" <> wrote in message
    news:...
    > the problem is with time.windows.com. It's been broken for a while. Better
    > to use pool.ntp.org.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "spock" <> wrote in message
    > news:...
    >> Hello Everyone
    >>
    >> Every time I try and synchronize my computers clock with time.windows.com
    >> I get an error has occurred while windows was synchronizing with
    >> time.windows.com
    >> I have tried the other servers, same error, I have disabled my firewall
    >> no change.
    >> any ideas? I have Windows X64 Pro. with sp2
    >>
    >> Thanks
    >>

    >
     
    spock, Oct 22, 2007
    #3
  4. Well, pool.ntp.org is alive and well and answering, so the problem is with
    something on your end. The most likely cause is firewall interference. The
    other possibility is that for some reason pool.ntp.org isn't handling the
    split out to other servers within the pool. In which case you can try
    explicitly setting the specific ones you want to use. I think mine is
    currently using: 0.pool.ntp.org 1.pool.ntp.org 2.pool.ntp.org,0x8

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "spock" <> wrote in message
    news:OaOX$...
    > Sorry No change
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> the problem is with time.windows.com. It's been broken for a while.
    >> Better to use pool.ntp.org.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >>
    >> "spock" <> wrote in message
    >> news:...
    >>> Hello Everyone
    >>>
    >>> Every time I try and synchronize my computers clock with
    >>> time.windows.com
    >>> I get an error has occurred while windows was synchronizing with
    >>> time.windows.com
    >>> I have tried the other servers, same error, I have disabled my firewall
    >>> no change.
    >>> any ideas? I have Windows X64 Pro. with sp2
    >>>
    >>> Thanks
    >>>

    >>

    >
    >
     
    Charlie Russel - MVP, Oct 22, 2007
    #4
  5. spock

    R. C. White Guest

    Hi, Spock.

    There are MANY time servers available. My computer (Vista Ultimate x64)
    just now synchronized successfully with: time-a.nist.gov

    Don't know if it works from .au, but you can try. ;<}

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    (Running Windows Live Mail beta 2 in Vista Ultimate x64 SP1 beta v.275)

    "spock" <> wrote in message
    news:OaOX$...
    > Sorry No change
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> the problem is with time.windows.com. It's been broken for a while.
    >> Better to use pool.ntp.org.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >>
    >> "spock" <> wrote in message
    >> news:...
    >>> Hello Everyone
    >>>
    >>> Every time I try and synchronize my computers clock with
    >>> time.windows.com
    >>> I get an error has occurred while windows was synchronizing with
    >>> time.windows.com
    >>> I have tried the other servers, same error, I have disabled my firewall
    >>> no change.
    >>> any ideas? I have Windows X64 Pro. with sp2
    >>>
    >>> Thanks
     
    R. C. White, Oct 22, 2007
    #5
  6. spock

    Mark Guest

    Open your firewall and allow Port 123 to access the net.


    "Charlie Russel - MVP" <> wrote in message
    news:...
    > the problem is with time.windows.com. It's been broken for a while. Better
    > to use pool.ntp.org.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "spock" <> wrote in message
    > news:...
    > > Hello Everyone
    > >
    > > Every time I try and synchronize my computers clock with

    time.windows.com
    > > I get an error has occurred while windows was synchronizing with
    > > time.windows.com
    > > I have tried the other servers, same error, I have disabled my firewall

    no
    > > change.
    > > any ideas? I have Windows X64 Pro. with sp2
    > >
    > > Thanks
    > >

    >
     
    Mark, Oct 22, 2007
    #6
  7. spock

    spock Guest

    Well I fixed it I changed the eithernet port my modem uses, now it works.
    I'm a amazed, but what has me really perplexed is why in network connections
    it has LAN connection 4 and 5 but not 1 and 2 I find this strange as there
    are
    only two LAN connections.
    "Mark" <> wrote in message
    news:...
    > Open your firewall and allow Port 123 to access the net.
    >
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> the problem is with time.windows.com. It's been broken for a while.
    >> Better
    >> to use pool.ntp.org.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >>
    >> "spock" <> wrote in message
    >> news:...
    >> > Hello Everyone
    >> >
    >> > Every time I try and synchronize my computers clock with

    > time.windows.com
    >> > I get an error has occurred while windows was synchronizing with
    >> > time.windows.com
    >> > I have tried the other servers, same error, I have disabled my firewall

    > no
    >> > change.
    >> > any ideas? I have Windows X64 Pro. with sp2
    >> >
    >> > Thanks
    >> >

    >>

    >
    >
     
    spock, Oct 24, 2007
    #7
  8. spock

    CWhetmore Guest

    See the note by "Mark", below. He's absolutely right! Once I found where to
    access my Firewall and set Port 123 (the Network Time Protocol Port) to
    "open", time.windows.com worked like a charm!

    I use McAfee Security Center. I right-clicked the "M" icon bottom right on
    the Desktop, then left-clicked "Change Settings". On the next window, I
    left-clicked "Home", then "Internet & Network", then "Configure". Next
    window said "Firewall protection is enabled" and I left-clicked
    "Advanced...". Next window I left-clicked "System Services" on the left,
    under "Firewall". Scrolling down allowing me to check the box by "Network
    Time Protocol Port 123". Then I clicked "Apply" and "OK".

    "spock" wrote:

    > Hello Everyone
    >
    > Every time I try and synchronize my computers clock with time.windows.com
    > I get an error has occurred while windows was synchronizing with
    > time.windows.com
    > I have tried the other servers, same error, I have disabled my firewall no
    > change.
    > any ideas? I have Windows X64 Pro. with sp2
    >
    > Thanks
    >
    >
    >
     
    CWhetmore, Jan 12, 2008
    #8
  9. spock

    Tony Harding Guest

    CWhetmore wrotte:
    > See the note by "Mark", below. He's absolutely right! Once I found where to
    > access my Firewall and set Port 123 (the Network Time Protocol Port) to
    > "open", time.windows.com worked like a charm!
    >
    > I use McAfee Security Center. I right-clicked the "M" icon bottom right on
    > the Desktop, then left-clicked "Change Settings". On the next window, I
    > left-clicked "Home", then "Internet & Network", then "Configure". Next
    > window said "Firewall protection is enabled" and I left-clicked
    > "Advanced...". Next window I left-clicked "System Services" on the left,
    > under "Firewall". Scrolling down allowing me to check the box by "Network
    > Time Protocol Port 123". Then I clicked "Apply" and "OK".


    I've given up on using Windows' time synchronization and disabled it.
    Why not go to the source?

    http://tf.nist.gov/service/its.htm

    You can download a program called "nistime-32bit.exe". It was written
    with public funds so it's free and it works great in both 32 bit & 64
    bit systems. I've been using it for several years now and it ran just
    fine under XP Pro x64 Edition.
     
    Tony Harding, Jan 27, 2008
    #9
  10. spock

    marcus Guest

    Thankyou CWhetmore
    i followed your step by step instructions and it worked.
    cheers

    "CWhetmore" wrote:

    > See the note by "Mark", below. He's absolutely right! Once I found where to
    > access my Firewall and set Port 123 (the Network Time Protocol Port) to
    > "open", time.windows.com worked like a charm!
    >
    > I use McAfee Security Center. I right-clicked the "M" icon bottom right on
    > the Desktop, then left-clicked "Change Settings". On the next window, I
    > left-clicked "Home", then "Internet & Network", then "Configure". Next
    > window said "Firewall protection is enabled" and I left-clicked
    > "Advanced...". Next window I left-clicked "System Services" on the left,
    > under "Firewall". Scrolling down allowing me to check the box by "Network
    > Time Protocol Port 123". Then I clicked "Apply" and "OK".
    >
    > "spock" wrote:
    >
    > > Hello Everyone
    > >
    > > Every time I try and synchronize my computers clock with time.windows.com
    > > I get an error has occurred while windows was synchronizing with
    > > time.windows.com
    > > I have tried the other servers, same error, I have disabled my firewall no
    > > change.
    > > any ideas? I have Windows X64 Pro. with sp2
    > >
    > > Thanks
    > >
    > >
    > >
     
    marcus, Mar 9, 2008
    #10
  11. spock

    ercarrera Guest

    ercarrera, Feb 5, 2010
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Marek Williams

    Synchronize bookmarks?

    Marek Williams, Dec 11, 2005, in forum: Firefox
    Replies:
    7
    Views:
    694
    Leonidas Jones
    Dec 22, 2005
  2. Choowie
    Replies:
    1
    Views:
    2,224
  3. news.belnet.be

    Synchronize Windows 2000

    news.belnet.be, Apr 2, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    1,316
    Isaac
    Apr 2, 2004
  4. PS

    Sync for PC clock and server clock

    PS, May 12, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    787
    Dave Lear
    May 13, 2005
  5. Jack Gillis

    Cannot Synchronize Clock

    Jack Gillis, Sep 28, 2007, in forum: Computer Support
    Replies:
    7
    Views:
    7,925
    wisdomkiller & pain
    Sep 29, 2007
Loading...

Share This Page