Cannot share files from laptop to desktop

Discussion in 'Wireless Networking' started by =?Utf-8?B?SmF5IEI=?=, Apr 9, 2005.

  1. I have windows xp sp2 and installed the wireless network as directed by xp. i
    have a dell desktop and toshiba laptop. I am wireless on the laptop with a
    netgear card and directly connected to the desktop by a netgear router by an
    ethernet cable.

    The desktop is able to access my shared files and folders on my laptop, but
    i cannot do the same from my laptop for the shared files and folders. however
    i can print from the laptop from the wireless network connection. I have
    tried everything possible but am completely lost and confused. i have spoken
    with netgear, toshiba techincal support but have had little success in
    getting my laptop to acces the shared files and folders on the desktop.

    Can anyone tell me where i am going wrong

    --
    Jay B
    =?Utf-8?B?SmF5IEI=?=, Apr 9, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?SmF5IEI=?=

    Malke Guest

    Jay B wrote:

    > I have windows xp sp2 and installed the wireless network as directed
    > by xp. i have a dell desktop and toshiba laptop. I am wireless on the
    > laptop with a netgear card and directly connected to the desktop by a
    > netgear router by an ethernet cable.
    >
    > The desktop is able to access my shared files and folders on my
    > laptop, but i cannot do the same from my laptop for the shared files
    > and folders. however i can print from the laptop from the wireless
    > network connection. I have tried everything possible but am completely
    > lost and confused. i have spoken with netgear, toshiba techincal
    > support but have had little success in getting my laptop to acces the
    > shared files and folders on the desktop.
    >
    > Can anyone tell me where i am going wrong
    >

    The most common cause of failure to share is a misconfigured firewall.
    Service Pack 2 automatically enables the Windows Firewall. If you are
    not running a third-party firewall, go to the Windows Firewall applet
    in Control Panel and enable File & Printer Sharing on the Exceptions
    tab. If you are using a third-party firewall (and have properly
    configured it to allow your lan traffic as Trusted), then turn the
    Windows Firewall off. You don't want two firewalls running, and a
    third-party program will be better than the WF. All firewalls must be
    properly configured to allow lan traffic as Trusted.

    If that doesn't help, here is an excellent network troubleshooter by MVP
    Hans-Georg Michna. If you take the time to go through it carefully, it
    will pinpoint the problem area(s).

    http://www.michna.com/kb/wxnet.htm

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
    Malke, Apr 9, 2005
    #2
    1. Advertising

  3. Thanks for your reply.

    I have tried a couple of issues from the link you provided, namely the
    TCP/IP Netbios checks and still have the same priblem.

    My firewalls are turned off on both computers. The error message i am
    getting on the laptop is \\ F.... is not accessible. You might not have
    permission to use ythis net work resource. Contact the
    administrator............ Access denied.

    My laptop is running on XP Home edition and the desktop on XP professional.
    Could this be the cause why the laptop cannot access the shared files on the
    desktop?

    I also disabled the norton anti virus on my desktop, but this did not help
    either. I am lost as to what else i can do. Please help!!!

    "Malke" wrote:

    > Jay B wrote:
    >
    > > I have windows xp sp2 and installed the wireless network as directed
    > > by xp. i have a dell desktop and toshiba laptop. I am wireless on the
    > > laptop with a netgear card and directly connected to the desktop by a
    > > netgear router by an ethernet cable.
    > >
    > > The desktop is able to access my shared files and folders on my
    > > laptop, but i cannot do the same from my laptop for the shared files
    > > and folders. however i can print from the laptop from the wireless
    > > network connection. I have tried everything possible but am completely
    > > lost and confused. i have spoken with netgear, toshiba techincal
    > > support but have had little success in getting my laptop to acces the
    > > shared files and folders on the desktop.
    > >
    > > Can anyone tell me where i am going wrong
    > >

    > The most common cause of failure to share is a misconfigured firewall.
    > Service Pack 2 automatically enables the Windows Firewall. If you are
    > not running a third-party firewall, go to the Windows Firewall applet
    > in Control Panel and enable File & Printer Sharing on the Exceptions
    > tab. If you are using a third-party firewall (and have properly
    > configured it to allow your lan traffic as Trusted), then turn the
    > Windows Firewall off. You don't want two firewalls running, and a
    > third-party program will be better than the WF. All firewalls must be
    > properly configured to allow lan traffic as Trusted.
    >
    > If that doesn't help, here is an excellent network troubleshooter by MVP
    > Hans-Georg Michna. If you take the time to go through it carefully, it
    > will pinpoint the problem area(s).
    >
    > http://www.michna.com/kb/wxnet.htm
    >
    > Malke
    > --
    > MS-MVP Windows User/Shell
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic"
    >
    =?Utf-8?B?SmF5IEI=?=, Apr 10, 2005
    #3
  4. =?Utf-8?B?SmF5IEI=?=

    Malke Guest

    Jay B wrote:

    > Thanks for your reply.
    >
    > I have tried a couple of issues from the link you provided, namely the
    > TCP/IP Netbios checks and still have the same priblem.
    >
    > My firewalls are turned off on both computers. The error message i am
    > getting on the laptop is \\ F.... is not accessible. You might not
    > have permission to use ythis net work resource. Contact the
    > administrator............ Access denied.
    >
    > My laptop is running on XP Home edition and the desktop on XP
    > professional. Could this be the cause why the laptop cannot access the
    > shared files on the desktop?
    >
    > I also disabled the norton anti virus on my desktop, but this did not
    > help either. I am lost as to what else i can do. Please help!!!


    Yes. XP Home can only use Simple Sharing where everyone connects as
    Guest. XP Pro gives you the choice. Either turn off Simple Sharing
    (Folder Options>View) on the Pro box or make an identical user account
    and password on the Pro box to match that on the Home machine. Here are
    some links to help you with that:

    http://www.practicallynetworked.com/sharing/xp/filesharing.htm (Home)
    http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm
    (Pro)

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
    Malke, Apr 10, 2005
    #4
  5. =?Utf-8?B?SmF5IEI=?=

    Malke Guest

    Malke wrote:

    Oops! This should read turn *on* Simple Sharing!
    >Either turn off Simple Sharing


    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
    Malke, Apr 10, 2005
    #5
  6. THanks again for your reply

    I have turned off file sahring on the desktop (XP Pro). But i still get the
    same message.

    i am at a loss as what to do now. i've virtuallly tried everything but just
    cannnot get the laptop to connect to the shared files and folders on the
    desktop. ANy other ways I can get around this??

    "Malke" wrote:

    > Jay B wrote:
    >
    > > Thanks for your reply.
    > >
    > > I have tried a couple of issues from the link you provided, namely the
    > > TCP/IP Netbios checks and still have the same priblem.
    > >
    > > My firewalls are turned off on both computers. The error message i am
    > > getting on the laptop is \\ F.... is not accessible. You might not
    > > have permission to use ythis net work resource. Contact the
    > > administrator............ Access denied.
    > >
    > > My laptop is running on XP Home edition and the desktop on XP
    > > professional. Could this be the cause why the laptop cannot access the
    > > shared files on the desktop?
    > >
    > > I also disabled the norton anti virus on my desktop, but this did not
    > > help either. I am lost as to what else i can do. Please help!!!

    >
    > Yes. XP Home can only use Simple Sharing where everyone connects as
    > Guest. XP Pro gives you the choice. Either turn off Simple Sharing
    > (Folder Options>View) on the Pro box or make an identical user account
    > and password on the Pro box to match that on the Home machine. Here are
    > some links to help you with that:
    >
    > http://www.practicallynetworked.com/sharing/xp/filesharing.htm (Home)
    > http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm
    > (Pro)
    >
    > Malke
    > --
    > MS-MVP Windows User/Shell
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic"
    >
    =?Utf-8?B?SmF5IEI=?=, Apr 10, 2005
    #6
  7. The file sharing was on and is on again. still no responce in accessing my
    files or folders from the desktop

    What now????

    "Malke" wrote:

    > Malke wrote:
    >
    > Oops! This should read turn *on* Simple Sharing!
    > >Either turn off Simple Sharing

    >
    > Malke
    > --
    > MS-MVP Windows User/Shell
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic"
    >
    =?Utf-8?B?SmF5IEI=?=, Apr 10, 2005
    #7
  8. =?Utf-8?B?SmF5IEI=?=

    Michael Guest

    "Jay B" <> wrote in message
    news:D...
    > THanks again for your reply
    >
    > I have turned off file sahring on the desktop (XP Pro). But i still get
    > the
    > same message.
    >
    > i am at a loss as what to do now. i've virtuallly tried everything but
    > just
    > cannnot get the laptop to connect to the shared files and folders on the
    > desktop. ANy other ways I can get around this??
    >


    Try this from the laptop: Start > Run > type \\name of pc\a
    shared folder name

    See if that will open a browser window to the shared folder on the PC. If
    not, try replacing the PC's name with its IP address.

    mike
    Michael, Apr 10, 2005
    #8
  9. Mike

    Thanks very much for your help. The laptop now does in fact access the
    shared folders on my desktop as per your instructions described.

    Is there any way that i can make this a shortcut and get access to the
    shared folders from My Network Places rather than having to go through the
    run command all the time. Surely there must be a way.

    Jay B

    "Michael" wrote:

    > "Jay B" <> wrote in message
    > news:D...
    > > THanks again for your reply
    > >
    > > I have turned off file sahring on the desktop (XP Pro). But i still get
    > > the
    > > same message.
    > >
    > > i am at a loss as what to do now. i've virtuallly tried everything but
    > > just
    > > cannnot get the laptop to connect to the shared files and folders on the
    > > desktop. ANy other ways I can get around this??
    > >

    >
    > Try this from the laptop: Start > Run > type \\name of pc\a
    > shared folder name
    >
    > See if that will open a browser window to the shared folder on the PC. If
    > not, try replacing the PC's name with its IP address.
    >
    > mike
    >
    >
    >
    =?Utf-8?B?SmF5IEI=?=, Apr 11, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Qmx1Y2FkZHk3MQ==?=

    Desktop can't access Laptop but Laptop can access desktop

    =?Utf-8?B?Qmx1Y2FkZHk3MQ==?=, Nov 22, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    790
    Chuck
    Nov 23, 2004
  2. Plomaris

    Desktop can see Laptop, but Laptop can't see Desktop!

    Plomaris, Feb 16, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,959
    Plomaris
    Feb 17, 2006
  3. Wayne
    Replies:
    2
    Views:
    758
  4. onclejon
    Replies:
    3
    Views:
    955
    =?Utf-8?B?b3Jpb24xMg==?=
    Nov 1, 2006
  5. =?Utf-8?B?YWtvbWV0?=

    Laptop connects to Desktop. Desktop does not connect to laptop

    =?Utf-8?B?YWtvbWV0?=, Mar 20, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    610
    Jack \(MVP-Networking\).
    Mar 20, 2007
Loading...

Share This Page