Cannot read "PROGRAM" directory from remote computer.

Discussion in 'Computer Support' started by Cosmo, Jan 5, 2006.

  1. Cosmo

    Cosmo Guest

    How can I set " Share " on a remote network computer so it can be read
    on my computer. I can access all of the other directories. The
    operating system is Windows XP PRO, and it is networked on the Windows
    based peer to peer network. When I try to set share to the program
    directory the check boxes are grayed out.

    Thanks in advance.

    Everett
     
    Cosmo, Jan 5, 2006
    #1
    1. Advertising

  2. Cosmo

    Gordon Guest

    On Thu, 05 Jan 2006 13:58:08 +0000, Cosmo wrote:

    > How can I set " Share " on a remote network computer so it can be read
    > on my computer. I can access all of the other directories. The
    > operating system is Windows XP PRO, and it is networked on the Windows
    > based peer to peer network. When I try to set share to the program
    > directory the check boxes are grayed out.
    >
    > Thanks in advance.
    >
    > Everett


    Why do you need to share the program directory in the first place? You
    can't do anything with it remotely anyway.......

    --
    Registered Linux User no 240308
    Ubuntu 5.10
    gordonDOTburgessparkerATgbpcomputingDOTcoDOTuk
    to email me replace the obvious!
     
    Gordon, Jan 5, 2006
    #2
    1. Advertising

  3. Cosmo

    Cosmo Guest

    I want to compare a program's files and directories to troubleshoot
    and possibly correct the program on the PC that I am having trouble
    with. I wouldn't be trying to read it remotely if I didn't have a
    reason. I was unaware that the program directory was protected.
    Thanks for the question, but I am looking for an answer.

    Thanks



    On Thu, 05 Jan 2006 14:02:18 +0000, Gordon
    <> wrote:

    >On Thu, 05 Jan 2006 13:58:08 +0000, Cosmo wrote:
    >
    >> How can I set " Share " on a remote network computer so it can be read
    >> on my computer. I can access all of the other directories. The
    >> operating system is Windows XP PRO, and it is networked on the Windows
    >> based peer to peer network. When I try to set share to the program
    >> directory the check boxes are grayed out.
    >>
    >> Thanks in advance.
    >>
    >> Everett

    >
    >Why do you need to share the program directory in the first place? You
    >can't do anything with it remotely anyway.......
     
    Cosmo, Jan 5, 2006
    #3
  4. Cosmo

    fred-bloggs Guest

    Cosmo <> wrote in
    news::

    > How can I set " Share " on a remote network computer so it can be read
    > on my computer. I can access all of the other directories. The
    > operating system is Windows XP PRO, and it is networked on the Windows
    > based peer to peer network. When I try to set share to the program
    > directory the check boxes are grayed out.
    >
    > Thanks in advance.
    >
    > Everett
    >


    Have you tried disabling [simple file sharing]?
    Control Panel - Folder Options - View Tab (at the bottom of the list).

    --
    fred
     
    fred-bloggs, Jan 6, 2006
    #4
  5. Cosmo

    Cosmo Guest

    Many thanks Fred. Worked great! problem solved.

    Everett


    On 06 Jan 2006 09:37:58 GMT, "fred-bloggs"
    <> wrote:

    >Cosmo <> wrote in
    >news::
    >
    >> How can I set " Share " on a remote network computer so it can be read
    >> on my computer. I can access all of the other directories. The
    >> operating system is Windows XP PRO, and it is networked on the Windows
    >> based peer to peer network. When I try to set share to the program
    >> directory the check boxes are grayed out.
    >>
    >> Thanks in advance.
    >>
    >> Everett
    >>

    >
    >Have you tried disabling [simple file sharing]?
    >Control Panel - Folder Options - View Tab (at the bottom of the list).
     
    Cosmo, Jan 6, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Sale
    Replies:
    1
    Views:
    12,107
    Robin Walker
    Dec 11, 2004
  2. dwåcôn
    Replies:
    7
    Views:
    53,848
    Toolman Tim
    Sep 14, 2005
  3. Replies:
    3
    Views:
    618
  4. Kester Teague
    Replies:
    5
    Views:
    583
    Plato
    Aug 11, 2007
  5. bilal0khalid
    Replies:
    2
    Views:
    923
    bilal0khalid
    Mar 24, 2008
Loading...

Share This Page