Cannot Ping CISCO 827

Discussion in 'Cisco' started by Ian, Jan 17, 2004.

  1. Ian

    Ian Guest

    I am trying to configure CISCO 827 as Internet gateway for my LAN. I
    cannot ping it from console. Anybody has any idea? Thanks.

    Router#sho running-config
    Building configuration...

    Current configuration:
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    ip subnet-zero
    !
    vpdn enable
    no vpdn logging
    !
    vpdn-group pppoe
    request-dialin
    protocol pppoe
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.168.0.1 255.0.0.0
    ip nat inside
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    bundle-enable
    dsl operating-mode auto
    hold-queue 224 in
    !
    interface ATM0.1 point-to-point
    pvc 0/35
    pppoe-client dial-pool-number 1
    !
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username y****** password 7 14451366580D422C77
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    !
    access-list 1 permit 10.0.0.0 0.255.255.255
    !
    line con 0
    transport input none
    stopbits 1
    line vty 0 4
    !
    scheduler max-task-time 5000
    end

    Router#ping 10.168.0.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.168.0.1, timeout is 2 seconds:
    ......
    Success rate is 0 percent (0/5)
    Ian, Jan 17, 2004
    #1
    1. Advertising

  2. Ian

    Roscoe Guest

    Ian wrote:

    > I am trying to configure CISCO 827 as Internet gateway for my LAN. I
    > cannot ping it from console. Anybody has any idea? Thanks.


    > interface Ethernet0
    > ip address 10.168.0.1 255.0.0.0
    > ip nat inside
    > shutdown


    > Router#ping 10.168.0.1


    The Interface is shutdown. Issue a "no shutdown" on that interface and
    try again.

    Bye for now,
    Roscoe
    Roscoe, Jan 17, 2004
    #2
    1. Advertising

  3. Ian

    Macca Guest

    "Ian" <> wrote in message
    news:...
    > I am trying to configure CISCO 827 as Internet gateway for my LAN. I
    > cannot ping it from console. Anybody has any idea? Thanks.

    <SNIP>

    Do a "no shutdown" on the Ethernet0 interface...

    Macca
    Macca, Jan 17, 2004
    #3
  4. You're ethernet interface is shutdown. Try these commands

    conf t
    interface Ethernet0
    no shutdown
    exit
    exit



    Regards,

    Scott.
    \|/
    (o o)
    ---------------------oOOO--(_)--OOOo----------------------
    Out the 100Base-T, off the firewall, through the router, down
    the T1, over the leased line, off the bridge, nothing but Net.
    (Use ROT13 to see my email address)
    .oooO Oooo.
    ----------------------( )---( )-----------------------
    \ ( ) /
    \_) (_/


    "Ian" <> wrote in message
    news:...
    > I am trying to configure CISCO 827 as Internet gateway for my LAN. I
    > cannot ping it from console. Anybody has any idea? Thanks.
    >
    > Router#sho running-config
    > Building configuration...
    >
    > Current configuration:
    > !
    > version 12.1
    > no service pad
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname Router
    > !
    > !
    > !
    > !
    > !
    > !
    > ip subnet-zero
    > !
    > vpdn enable
    > no vpdn logging
    > !
    > vpdn-group pppoe
    > request-dialin
    > protocol pppoe
    > !
    > !
    > !
    > !
    > interface Ethernet0
    > ip address 10.168.0.1 255.0.0.0
    > ip nat inside
    > shutdown
    > !
    > interface ATM0
    > no ip address
    > no atm ilmi-keepalive
    > bundle-enable
    > dsl operating-mode auto
    > hold-queue 224 in
    > !
    > interface ATM0.1 point-to-point
    > pvc 0/35
    > pppoe-client dial-pool-number 1
    > !
    > !
    > interface Dialer1
    > ip address negotiated
    > ip mtu 1492
    > ip nat outside
    > encapsulation ppp
    > dialer pool 1
    > ppp authentication pap callin
    > ppp pap sent-username y****** password 7 14451366580D422C77
    > !
    > ip nat inside source list 1 interface Dialer1 overload
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer1
    > no ip http server
    > !
    > access-list 1 permit 10.0.0.0 0.255.255.255
    > !
    > line con 0
    > transport input none
    > stopbits 1
    > line vty 0 4
    > !
    > scheduler max-task-time 5000
    > end
    >
    > Router#ping 10.168.0.1
    >
    > Type escape sequence to abort.
    > Sending 5, 100-byte ICMP Echos to 10.168.0.1, timeout is 2 seconds:
    > .....
    > Success rate is 0 percent (0/5)
    scott enwright, Jan 17, 2004
    #4
  5. Ian

    erm Guest

    should save to startup as well !!!!!!!!!!!!!
    "scott enwright" <> wrote in message
    news:Ac4Ob.15795$...
    > You're ethernet interface is shutdown. Try these commands
    >
    > conf t
    > interface Ethernet0
    > no shutdown
    > exit
    > exit
    >
    >
    >
    > Regards,
    >
    > Scott.
    > \|/
    > (o o)
    > ---------------------oOOO--(_)--OOOo----------------------
    > Out the 100Base-T, off the firewall, through the router, down
    > the T1, over the leased line, off the bridge, nothing but Net.
    > (Use ROT13 to see my email address)
    > .oooO Oooo.
    > ----------------------( )---( )-----------------------
    > \ ( ) /
    > \_) (_/
    >
    >
    > "Ian" <> wrote in message
    > news:...
    > > I am trying to configure CISCO 827 as Internet gateway for my LAN. I
    > > cannot ping it from console. Anybody has any idea? Thanks.
    > >
    > > Router#sho running-config
    > > Building configuration...
    > >
    > > Current configuration:
    > > !
    > > version 12.1
    > > no service pad
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > no service password-encryption
    > > !
    > > hostname Router
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > ip subnet-zero
    > > !
    > > vpdn enable
    > > no vpdn logging
    > > !
    > > vpdn-group pppoe
    > > request-dialin
    > > protocol pppoe
    > > !
    > > !
    > > !
    > > !
    > > interface Ethernet0
    > > ip address 10.168.0.1 255.0.0.0
    > > ip nat inside
    > > shutdown
    > > !
    > > interface ATM0
    > > no ip address
    > > no atm ilmi-keepalive
    > > bundle-enable
    > > dsl operating-mode auto
    > > hold-queue 224 in
    > > !
    > > interface ATM0.1 point-to-point
    > > pvc 0/35
    > > pppoe-client dial-pool-number 1
    > > !
    > > !
    > > interface Dialer1
    > > ip address negotiated
    > > ip mtu 1492
    > > ip nat outside
    > > encapsulation ppp
    > > dialer pool 1
    > > ppp authentication pap callin
    > > ppp pap sent-username y****** password 7 14451366580D422C77
    > > !
    > > ip nat inside source list 1 interface Dialer1 overload
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 Dialer1
    > > no ip http server
    > > !
    > > access-list 1 permit 10.0.0.0 0.255.255.255
    > > !
    > > line con 0
    > > transport input none
    > > stopbits 1
    > > line vty 0 4
    > > !
    > > scheduler max-task-time 5000
    > > end
    > >
    > > Router#ping 10.168.0.1
    > >
    > > Type escape sequence to abort.
    > > Sending 5, 100-byte ICMP Echos to 10.168.0.1, timeout is 2 seconds:
    > > .....
    > > Success rate is 0 percent (0/5)

    >
    >
    erm, Jan 17, 2004
    #5
  6. Ian

    Ian Guest

    Thanks everybody.

    After using "no shutdown", running-config shows:
    !
    !
    interface Ethernet0
    ip address 10.168.0.1 255.0.0.0
    ip nat inside
    !
    but still cannot ping:

    Router#ping 10.168.0.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.168.0.1, timeout is 2 seconds:
    ......
    Success rate is 0 percent (0/5)

    Any idea? Thanks.


    "scott enwright" <> wrote in message news:<Ac4Ob.15795$>...
    > You're ethernet interface is shutdown. Try these commands
    >
    > conf t
    > interface Ethernet0
    > no shutdown
    > exit
    > exit
    >
    >
    >
    > Regards,
    >
    > Scott.
    > \|/
    > (o o)
    > ---------------------oOOO--(_)--OOOo----------------------
    > Out the 100Base-T, off the firewall, through the router, down
    > the T1, over the leased line, off the bridge, nothing but Net.
    > (Use ROT13 to see my email address)
    > .oooO Oooo.
    > ----------------------( )---( )-----------------------
    > \ ( ) /
    > \_) (_/
    >
    >
    > "Ian" <> wrote in message
    > news:...
    > > I am trying to configure CISCO 827 as Internet gateway for my LAN. I
    > > cannot ping it from console. Anybody has any idea? Thanks.
    > >
    > > Router#sho running-config
    > > Building configuration...
    > >
    > > Current configuration:
    > > !
    > > version 12.1
    > > no service pad
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > no service password-encryption
    > > !
    > > hostname Router
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > ip subnet-zero
    > > !
    > > vpdn enable
    > > no vpdn logging
    > > !
    > > vpdn-group pppoe
    > > request-dialin
    > > protocol pppoe
    > > !
    > > !
    > > !
    > > !
    > > interface Ethernet0
    > > ip address 10.168.0.1 255.0.0.0
    > > ip nat inside
    > > shutdown
    > > !
    > > interface ATM0
    > > no ip address
    > > no atm ilmi-keepalive
    > > bundle-enable
    > > dsl operating-mode auto
    > > hold-queue 224 in
    > > !
    > > interface ATM0.1 point-to-point
    > > pvc 0/35
    > > pppoe-client dial-pool-number 1
    > > !
    > > !
    > > interface Dialer1
    > > ip address negotiated
    > > ip mtu 1492
    > > ip nat outside
    > > encapsulation ppp
    > > dialer pool 1
    > > ppp authentication pap callin
    > > ppp pap sent-username y****** password 7 14451366580D422C77
    > > !
    > > ip nat inside source list 1 interface Dialer1 overload
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 Dialer1
    > > no ip http server
    > > !
    > > access-list 1 permit 10.0.0.0 0.255.255.255
    > > !
    > > line con 0
    > > transport input none
    > > stopbits 1
    > > line vty 0 4
    > > !
    > > scheduler max-task-time 5000
    > > end
    > >
    > > Router#ping 10.168.0.1
    > >
    > > Type escape sequence to abort.
    > > Sending 5, 100-byte ICMP Echos to 10.168.0.1, timeout is 2 seconds:
    > > .....
    > > Success rate is 0 percent (0/5)
    Ian, Jan 17, 2004
    #6
  7. Ian wrote:

    > Thanks everybody.
    >
    > After using "no shutdown", running-config shows:
    > !
    > !
    > interface Ethernet0
    > ip address 10.168.0.1 255.0.0.0
    > ip nat inside
    > !
    > but still cannot ping:
    >
    > Router#ping 10.168.0.1
    >
    > Type escape sequence to abort.
    > Sending 5, 100-byte ICMP Echos to 10.168.0.1, timeout is 2 seconds:
    > .....
    > Success rate is 0 percent (0/5)


    Please do not top post.

    Is the interface connected to a switch or hub?
    You will only be able to ping it if it is in an up state.


    B

    Stupid 10 line .sig and other lines deleted
    [....]

    --
    http://www.mailtrap.org.uk/
    Bob { Goddard }, Jan 17, 2004
    #7
  8. You can't ping it through the console. You need to connect an ethernet cable
    between router and pc (use a crossover if not via a switch) and then ping
    from a dos prompt.

    Fahrvergnugen

    "Ian" <> wrote in message
    news:...
    > I am trying to configure CISCO 827 as Internet gateway for my LAN. I
    > cannot ping it from console. Anybody has any idea? Thanks.
    >
    > Router#sho running-config
    > Building configuration...
    >
    > Current configuration:
    > !
    > version 12.1
    > no service pad
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname Router
    > !
    > !
    > !
    > !
    > !
    > !
    > ip subnet-zero
    > !
    > vpdn enable
    > no vpdn logging
    > !
    > vpdn-group pppoe
    > request-dialin
    > protocol pppoe
    > !
    > !
    > !
    > !
    > interface Ethernet0
    > ip address 10.168.0.1 255.0.0.0
    > ip nat inside
    > shutdown
    > !
    > interface ATM0
    > no ip address
    > no atm ilmi-keepalive
    > bundle-enable
    > dsl operating-mode auto
    > hold-queue 224 in
    > !
    > interface ATM0.1 point-to-point
    > pvc 0/35
    > pppoe-client dial-pool-number 1
    > !
    > !
    > interface Dialer1
    > ip address negotiated
    > ip mtu 1492
    > ip nat outside
    > encapsulation ppp
    > dialer pool 1
    > ppp authentication pap callin
    > ppp pap sent-username y****** password 7 14451366580D422C77
    > !
    > ip nat inside source list 1 interface Dialer1 overload
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer1
    > no ip http server
    > !
    > access-list 1 permit 10.0.0.0 0.255.255.255
    > !
    > line con 0
    > transport input none
    > stopbits 1
    > line vty 0 4
    > !
    > scheduler max-task-time 5000
    > end
    >
    > Router#ping 10.168.0.1
    >
    > Type escape sequence to abort.
    > Sending 5, 100-byte ICMP Echos to 10.168.0.1, timeout is 2 seconds:
    > .....
    > Success rate is 0 percent (0/5)
    Fahrvergnugen, Jan 17, 2004
    #8
  9. Fahrvergnugen wrote:

    > You can't ping it through the console. You need to connect an ethernet
    > cable between router and pc (use a crossover if not via a switch) and then
    > ping from a dos prompt.

    [...]

    Uhhh, of course you can.


    B

    --
    http://www.mailtrap.org.uk/
    Bob { Goddard }, Jan 17, 2004
    #9
  10. Ian

    Ian Guest

    Thanks a lot. I tried to use "Router#copy running-config
    startup-config" after finish and I could ping it. But it is still not
    saved after reboot the router.

    "erm" <> wrote in message news:<>...
    > should save to startup as well !!!!!!!!!!!!!
    > "scott enwright" <> wrote in message
    > news:Ac4Ob.15795$...
    > > You're ethernet interface is shutdown. Try these commands
    > >
    > > conf t
    > > interface Ethernet0
    > > no shutdown
    > > exit
    > > exit
    > >
    > >
    > >
    > > Regards,
    > >
    > > Scott.
    > > \|/
    > > (o o)
    > > ---------------------oOOO--(_)--OOOo----------------------
    > > Out the 100Base-T, off the firewall, through the router, down
    > > the T1, over the leased line, off the bridge, nothing but Net.
    > > (Use ROT13 to see my email address)
    > > .oooO Oooo.
    > > ----------------------( )---( )-----------------------
    > > \ ( ) /
    > > \_) (_/
    > >
    > >
    > > "Ian" <> wrote in message
    > > news:...
    > > > I am trying to configure CISCO 827 as Internet gateway for my LAN. I
    > > > cannot ping it from console. Anybody has any idea? Thanks.
    > > >
    > > > Router#sho running-config
    > > > Building configuration...
    > > >
    > > > Current configuration:
    > > > !
    > > > version 12.1
    > > > no service pad
    > > > service timestamps debug uptime
    > > > service timestamps log uptime
    > > > no service password-encryption
    > > > !
    > > > hostname Router
    > > > !
    > > > !
    > > > !
    > > > !
    > > > !
    > > > !
    > > > ip subnet-zero
    > > > !
    > > > vpdn enable
    > > > no vpdn logging
    > > > !
    > > > vpdn-group pppoe
    > > > request-dialin
    > > > protocol pppoe
    > > > !
    > > > !
    > > > !
    > > > !
    > > > interface Ethernet0
    > > > ip address 10.168.0.1 255.0.0.0
    > > > ip nat inside
    > > > shutdown
    > > > !
    > > > interface ATM0
    > > > no ip address
    > > > no atm ilmi-keepalive
    > > > bundle-enable
    > > > dsl operating-mode auto
    > > > hold-queue 224 in
    > > > !
    > > > interface ATM0.1 point-to-point
    > > > pvc 0/35
    > > > pppoe-client dial-pool-number 1
    > > > !
    > > > !
    > > > interface Dialer1
    > > > ip address negotiated
    > > > ip mtu 1492
    > > > ip nat outside
    > > > encapsulation ppp
    > > > dialer pool 1
    > > > ppp authentication pap callin
    > > > ppp pap sent-username y****** password 7 14451366580D422C77
    > > > !
    > > > ip nat inside source list 1 interface Dialer1 overload
    > > > ip classless
    > > > ip route 0.0.0.0 0.0.0.0 Dialer1
    > > > no ip http server
    > > > !
    > > > access-list 1 permit 10.0.0.0 0.255.255.255
    > > > !
    > > > line con 0
    > > > transport input none
    > > > stopbits 1
    > > > line vty 0 4
    > > > !
    > > > scheduler max-task-time 5000
    > > > end
    > > >
    > > > Router#ping 10.168.0.1
    > > >
    > > > Type escape sequence to abort.
    > > > Sending 5, 100-byte ICMP Echos to 10.168.0.1, timeout is 2 seconds:
    > > > .....
    > > > Success rate is 0 percent (0/5)

    > >
    > >
    Ian, Jan 17, 2004
    #10
  11. Sorry Bob, not sure if you misunderstood me, but my point was that if he is
    directly connected to the router via a console cable then pinging the router
    is going to prove nothing as the console session does not send data across
    the network and therefore does not demonstrate any kind of network
    connectivity.

    Fahrvergnugen



    "Bob { Goddard }" <> wrote in
    message news:bubl0n$ev5kb$-berlin.de...
    > Fahrvergnugen wrote:
    >
    > > You can't ping it through the console. You need to connect an ethernet
    > > cable between router and pc (use a crossover if not via a switch) and

    then
    > > ping from a dos prompt.

    > [...]
    >
    > Uhhh, of course you can.
    >
    >
    > B
    >
    > --
    > http://www.mailtrap.org.uk/
    Fahrvergnugen, Jan 17, 2004
    #11
  12. Ian a écrit :
    > interface Ethernet0
    > ip address 10.168.0.1 255.0.0.0
    > ip nat inside
    > shutdown


    Your Ethernet0 interface is administratively down !
    type :
    enable
    config
    interface Ethernet0
    no shutdown

    and try again...

    For example, here is my config :

    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    enable secret 5 xxxxxxxx
    enable password xxxxxxxx
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip name-server 192.168.1.2
    ip dhcp excluded-address 192.168.1.1
    !
    ip dhcp pool CLIENT
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 192.168.1.2
    lease 7
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    no ip route-cache
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip route-cache
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname xxxxxxxx@xxxxxxxx
    ppp chap password 0 xxxxxxxx
    ppp pap sent-username xxxxxxxx@xxxxxxxx password 0 xxxxxxxx
    ppp ipcp dns request
    ppp ipcp wins request
    hold-queue 224 in
    !
    ip nat translation timeout 3000
    ip nat translation tcp-timeout 2800
    ip nat translation udp-timeout 600
    ip nat translation syn-timeout 200
    ip nat translation icmp-timeout 200
    ip nat translation max-entries 2850
    ip nat inside source list 102 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    !
    !
    access-list 102 permit ip 192.168.1.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    snmp-server community public RO
    !
    line con 0
    stopbits 1
    line vty 0 4
    exec-timeout 120 0
    password xxxxxxxx
    login
    length 0
    !
    scheduler max-task-time 5000
    sntp server 134.214.100.6
    end
    =?ISO-8859-1?Q?J=E9r=F4me_Blion?=, Jan 17, 2004
    #12
  13. Ian

    Ian Guest

    "Fahrvergnugen" <> wrote in message news:<40097667$0$1756$>...
    > Sorry Bob, not sure if you misunderstood me, but my point was that if he is
    > directly connected to the router via a console cable then pinging the router
    > is going to prove nothing as the console session does not send data across
    > the network and therefore does not demonstrate any kind of network
    > connectivity.
    >
    > Fahrvergnugen
    >
    >
    >
    > "Bob { Goddard }" <> wrote in
    > message news:bubl0n$ev5kb$-berlin.de...
    > > Fahrvergnugen wrote:
    > >
    > > > You can't ping it through the console. You need to connect an ethernet
    > > > cable between router and pc (use a crossover if not via a switch) and

    > then
    > > > ping from a dos prompt.

    > > [...]
    > >
    > > Uhhh, of course you can.
    > >
    > >
    > > B
    > >
    > > --
    > > http://www.mailtrap.org.uk/



    Hi guys,

    I used a console cable connecting to router console port and a stright
    cable connecting to PC. After finishing all setup, I could ping
    10.168.0.1 from both console window and DOS window, no problem. But
    all my setup are gone after reboot the router even I saved
    configuration by using "copy running-config startup-config".
    Ian, Jan 17, 2004
    #13
  14. Fahrvergnugen wrote:

    > Sorry Bob, not sure if you misunderstood me, but my point was that if he
    > is directly connected to the router via a console cable then pinging the
    > router is going to prove nothing as the console session does not send data
    > across the network and therefore does not demonstrate any kind of network
    > connectivity.


    Please get a clue.

    First, DO NOT TOP POST.

    At the console, you can ping the local interfaces which will tell
    you whether they are connected and working.

    At the console, you can ping remote devices.

    End of story.

    > "Bob { Goddard }" <> wrote in
    > message news:bubl0n$ev5kb$-berlin.de...
    >> Fahrvergnugen wrote:
    >>
    >> > You can't ping it through the console. You need to connect an ethernet
    >> > cable between router and pc (use a crossover if not via a switch) and

    > then
    >> > ping from a dos prompt.

    >> [...]
    >>
    >> Uhhh, of course you can.


    --
    http://www.mailtrap.org.uk/
    Bob { Goddard }, Jan 18, 2004
    #14
  15. Ian

    ashley Guest

    "Ian" <> wrote in message
    news:...
    > "Fahrvergnugen" <> wrote in message

    news:<40097667$0$1756$>...
    > > Sorry Bob, not sure if you misunderstood me, but my point was that if he

    is
    > > directly connected to the router via a console cable then pinging the

    router
    > > is going to prove nothing as the console session does not send data

    across
    > > the network and therefore does not demonstrate any kind of network
    > > connectivity.
    > >
    > > Fahrvergnugen
    > >
    > >
    > >
    > > "Bob { Goddard }" <> wrote

    in
    > > message news:bubl0n$ev5kb$-berlin.de...
    > > > Fahrvergnugen wrote:
    > > >
    > > > > You can't ping it through the console. You need to connect an

    ethernet
    > > > > cable between router and pc (use a crossover if not via a switch)

    and
    > > then
    > > > > ping from a dos prompt.
    > > > [...]
    > > >
    > > > Uhhh, of course you can.
    > > >
    > > >
    > > > B
    > > >
    > > > --
    > > > http://www.mailtrap.org.uk/

    >
    >
    > Hi guys,
    >
    > I used a console cable connecting to router console port and a stright
    > cable connecting to PC. After finishing all setup, I could ping
    > 10.168.0.1 from both console window and DOS window, no problem. But
    > all my setup are gone after reboot the router even I saved
    > configuration by using "copy running-config startup-config".


    What is your conf reg setting do a 'show ver' and post
    ashley, Jan 18, 2004
    #15
  16. Here's a top post just for you Bob :)

    Maybe you should stop being so uptight and actually try and understand what
    I have written rather than just being rude. I thought I would join this
    group to offer some of my knowledge and experience to others and perhaps
    pick up a few things myself. I am not going to get into an argument over
    something as basic as ping.or whether I post at the top or bottom.

    I'll get a clue when you get a life.

    Fahrvergnugen



    "Bob { Goddard }" <> wrote in
    message news:budjej$genh3$-berlin.de...
    > Fahrvergnugen wrote:
    >
    > > Sorry Bob, not sure if you misunderstood me, but my point was that if he
    > > is directly connected to the router via a console cable then pinging the
    > > router is going to prove nothing as the console session does not send

    data
    > > across the network and therefore does not demonstrate any kind of

    network
    > > connectivity.

    >
    > Please get a clue.
    >
    > First, DO NOT TOP POST.
    >
    > At the console, you can ping the local interfaces which will tell
    > you whether they are connected and working.
    >
    > At the console, you can ping remote devices.
    >
    > End of story.
    >
    > > "Bob { Goddard }" <> wrote

    in
    > > message news:bubl0n$ev5kb$-berlin.de...
    > >> Fahrvergnugen wrote:
    > >>
    > >> > You can't ping it through the console. You need to connect an

    ethernet
    > >> > cable between router and pc (use a crossover if not via a switch) and

    > > then
    > >> > ping from a dos prompt.
    > >> [...]
    > >>
    > >> Uhhh, of course you can.

    >
    > --
    > http://www.mailtrap.org.uk/
    Fahrvergnugen, Jan 19, 2004
    #16
  17. Ian

    Ian Guest

    Jé²´me Blion <__removethis__dns.org> wrote in message news:<4009a335$0$24032$>...
    > Ian a 飲it :
    > > interface Ethernet0
    > > ip address 10.168.0.1 255.0.0.0
    > > ip nat inside
    > > shutdown

    >
    > Your Ethernet0 interface is administratively down !
    > type :
    > enable
    > config
    > interface Ethernet0
    > no shutdown
    >
    > and try again...
    >
    > For example, here is my config :
    >
    > !


    > version 12.2
    > no service pad
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname Router
    > !
    > enable secret 5 xxxxxxxx
    > enable password xxxxxxxx
    > !
    > mmi polling-interval 60
    > no mmi auto-configure
    > no mmi pvc
    > mmi snmp-timeout 180
    > ip subnet-zero
    > ip name-server 192.168.1.2
    > ip dhcp excluded-address 192.168.1.1
    > !
    > ip dhcp pool CLIENT
    > import all
    > network 192.168.1.0 255.255.255.0
    > default-router 192.168.1.1
    > dns-server 192.168.1.2
    > lease 7
    > !
    > !
    > !
    > !
    > interface Ethernet0
    > ip address 192.168.1.1 255.255.255.0
    > ip nat inside
    > no ip route-cache
    > hold-queue 100 out
    > !
    > interface ATM0
    > no ip address
    > no ip route-cache
    > no atm ilmi-keepalive
    > pvc 8/35
    > encapsulation aal5mux ppp dialer
    > dialer pool-member 1
    > !
    > dsl operating-mode auto
    > !
    > interface Dialer1
    > ip address negotiated
    > ip nat outside
    > encapsulation ppp
    > dialer pool 1
    > dialer-group 1
    > ppp authentication chap pap callin
    > ppp chap hostname xxxxxxxx@xxxxxxxx
    > ppp chap password 0 xxxxxxxx
    > ppp pap sent-username xxxxxxxx@xxxxxxxx password 0 xxxxxxxx
    > ppp ipcp dns request
    > ppp ipcp wins request
    > hold-queue 224 in
    > !
    > ip nat translation timeout 3000
    > ip nat translation tcp-timeout 2800
    > ip nat translation udp-timeout 600
    > ip nat translation syn-timeout 200
    > ip nat translation icmp-timeout 200
    > ip nat translation max-entries 2850
    > ip nat inside source list 102 interface Dialer1 overload
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer1
    > no ip http server
    > !
    > !
    > access-list 102 permit ip 192.168.1.0 0.0.0.255 any
    > dialer-list 1 protocol ip permit
    > dialer-list 1 protocol ipx permit
    > snmp-server community public RO
    > !
    > line con 0
    > stopbits 1
    > line vty 0 4
    > exec-timeout 120 0
    > password xxxxxxxx
    > login
    > length 0
    > !
    > scheduler max-task-time 5000
    > sntp server 134.214.100.6
    > end



    I can ping now after using "no shutdown" but it will change back to
    "shutdown" after rebooting the router. I already used "copy
    running-config startup-config" before rebooting. Any idea? Thanks.
    Ian, Jan 19, 2004
    #17
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Beppe
    Replies:
    0
    Views:
    4,096
    Beppe
    Jul 8, 2003
  2. Gadh
    Replies:
    1
    Views:
    622
    TheRealSlimShady
    Aug 27, 2003
  3. Dogg
    Replies:
    12
    Views:
    5,091
    winnieh
    Nov 11, 2003
  4. Simon Gronow

    Cisco 877 & Cisco 827 as backup

    Simon Gronow, Dec 17, 2006, in forum: Cisco
    Replies:
    2
    Views:
    535
    Simon Gronow
    Dec 18, 2006
  5. jorgeantibes

    I do ping others and viceversa but, cannot ping myself

    jorgeantibes, May 15, 2009, in forum: Wireless Networking
    Replies:
    0
    Views:
    550
    jorgeantibes
    May 15, 2009
Loading...

Share This Page