Cannot login from ACS Admin -Cisco ACS 3.1

Discussion in 'Cisco' started by Sakirana Karabudak, Dec 14, 2009.

  1. I have a CiscoSecure ACS 3.1 Server for Windows Running on a Windows
    2000 Server.
    Usually I login from icon ACS Admin, but last week I cannot login and
    the error msg is

    Invalid Administration Connection.
    This machine cannot be used for administration.
    Contact the System Administrator for access.

    Can someone help me
    Thanks
     
    Sakirana Karabudak, Dec 14, 2009
    #1
    1. Advertising

  2. Sakirana Karabudak

    Morph Guest

    In the message
    <>
    Sakirana Karabudak wrote:

    | I have a CiscoSecure ACS 3.1 Server for Windows Running on a Windows
    | 2000 Server.
    | Usually I login from icon ACS Admin, but last week I cannot login and
    | the error msg is
    |
    | Invalid Administration Connection.
    | This machine cannot be used for administration.
    | Contact the System Administrator for access.

    http://www.ciscopress.com/articles/article.asp?p=474238&seqNum=6
    After successful installation of CS ACS, services are running. However,
    when I try to bring up the GUI, I get this error: "Invalid
    administration control." What should I do?

    Answer: If you have proxy server configured on the browser, you will see
    this message. To work around the problem, disable the proxy server
    completely.

    ==========================================================

    http://www.cisco.com/en/US/products...n_guide_chapter09186a00801fd7e2.html#wp892183
    Tip By default, CiscoSecure ACS send the message "Invalid Administration
    Connection" when you attempt to access it with an IP address not in a
    permitted range. You can disable this message. To do so, select
    Administration Control> Session Policy and deselect the Respond to
    invalid IP address connections check box.
    ==========================================================

    http://www.cisco.com/en/US/products/sw/secursw/ps2086/products_qanda_item09186a0080094bac.shtml#qa17
    Q. When I try to bring up the GUI, I get an Invalid administration
    control error. The installation is successful, and the services run.
    What is the problem?

    A. This problem is usually seen when the browser has a proxy server
    configured. In order to fix this, disable the proxy server completely
    and then bring up the ACS administration screen.
     
    Morph, Dec 14, 2009
    #2
    1. Advertising

  3. On Dec 15, 12:40 am, Morph <> wrote:
    > In the message
    > <>
    >
    > Sakirana Karabudak wrote:
    >
    > | I have a CiscoSecure ACS 3.1  Server for Windows  Running on a Windows
    > | 2000 Server.
    > | Usually I login from icon ACS Admin, but last week I cannot login and
    > | the error msg is
    > |
    > | Invalid Administration Connection.
    > | This machine cannot be used for administration.
    > | Contact the System Administrator for access.
    >
    > http://www.ciscopress.com/articles/article.asp?p=474238&seqNum=6
    > After successful installation of CS ACS, services are running. However,
    > when I try to bring up the GUI, I get this error: "Invalid
    > administration control." What should I do?
    >
    > Answer: If you have proxy server configured on the browser, you will see
    > this message. To work around the problem, disable the proxy server
    > completely.
    >
    > ==========================================================
    >
    > http://www.cisco.com/en/US/products/sw/secursw/ps2086/products_config...
    > Tip By default, CiscoSecure ACS send the message "Invalid Administration
    > Connection" when you attempt to access it with an IP address not in a
    > permitted range. You can disable this message. To do so, select
    > Administration Control> Session Policy and deselect the Respond to
    > invalid IP address connections check box.
    > ==========================================================
    >
    > http://www.cisco.com/en/US/products/sw/secursw/ps2086/products_qanda_...
    > Q. When I try to bring up the GUI, I get an Invalid administration
    > control error. The installation is successful, and the services run.
    > What is the problem?
    >
    >     A. This problem is usually seen when the browser has a proxy server
    > configured. In order to fix this, disable the proxy server completely
    > and then bring up the ACS administration screen.


    Thank you Morph for the advice,
    I tried to disable the proxy but still no luck and I cant change
    Session Policy too, because I can not login at all.


    Is it possible to change Session Policy from command line?

    Thanks
     
    Sakirana Karabudak, Dec 15, 2009
    #3
  4. Sakirana Karabudak

    Morph Guest

    In the message
    <>
    Sakirana Karabudak wrote:

    | Thank you Morph for the advice,
    | I tried to disable the proxy but still no luck and I cant change
    | Session Policy too, because I can not login at all.

    What exactly has changed since you were able to login? Did you change ip
    addresses?
     
    Morph, Dec 15, 2009
    #4
  5. On 15 Des, 14:49, Morph <> wrote:
    > In the message
    > <>
    >
    > Sakirana Karabudak wrote:
    >
    > | Thank you Morph for the advice,
    > | I tried to disable the proxy but still no luck and I cant change
    > | Session Policy too, because I can not login at all.
    >
    > What exactly has changed since you were able to login? Did you change ip
    > addresses?


    I did not change anything.
    Is there any log file for error like this?
     
    Sakirana Karabudak, Dec 15, 2009
    #5
  6. Sakirana Karabudak

    Chino Guest

    > Invalid Administration Connection.
    > This machine cannot be used for administration.
    > Contact the System Administrator for access.


    It can be some browser settings related problem.
    Try with another browser.
     
    Chino, Dec 16, 2009
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. William W. Plummer

    News login different from mail login

    William W. Plummer, Apr 4, 2005, in forum: Firefox
    Replies:
    21
    Views:
    1,111
    Moz Champion
    Apr 8, 2005
  2. Orion
    Replies:
    0
    Views:
    1,608
    Orion
    Apr 3, 2006
  3. =?Utf-8?B?Z2RlbGxpbmdlcg==?=

    Admin User Accounts missing from Login screen

    =?Utf-8?B?Z2RlbGxpbmdlcg==?=, Jun 25, 2005, in forum: Windows 64bit
    Replies:
    9
    Views:
    1,095
    John Barnes
    Jun 29, 2005
  4. =?Utf-8?B?TWlrZSBDb3N0ZWxsbw==?=

    Admin login failure

    =?Utf-8?B?TWlrZSBDb3N0ZWxsbw==?=, Dec 4, 2005, in forum: Windows 64bit
    Replies:
    12
    Views:
    598
    =?Utf-8?B?TWlrZSBDb3N0ZWxsbw==?=
    Dec 23, 2005
  5. asidko
    Replies:
    0
    Views:
    1,906
    asidko
    Apr 5, 2010
Loading...

Share This Page