Cannot install WiN2k3 64bit

Discussion in 'Windows 64bit' started by Altria, Jul 6, 2005.

  1. Altria

    Altria Guest

    Hello All,
    I have AMD fatality board 3200+64bit CPU.....
    Everytime I install windows 64bit it tell me that this is not the correct
    machine type...
    According to the manual from ABIT I have set everything correctly for the
    board/CPU to operate in 64 bit mode so what can be the problem.
    TIA,
    Altria
    BTW, Anyone else haveing this issue? Also, I am trying to do both VMware and
    full installation.
     
    Altria, Jul 6, 2005
    #1
    1. Advertising

  2. If you are receiving an error in reference to not having APIC enabled I had
    the same problem with my Tyan S2865 board. Charles Russel suggested it's
    possible that the board doesn't support APIC 2.0 which is required. You can
    read the post here:

    http://www.microsoft.com/communitie...&tid=ae0046a3-5040-4ee4-b63a-7995e47e7b51&p=1

    Of course I am only guessing on what the error message you are receiving is.

    Crawl

    "Altria" wrote:

    > Hello All,
    > I have AMD fatality board 3200+64bit CPU.....
    > Everytime I install windows 64bit it tell me that this is not the correct
    > machine type...
    > According to the manual from ABIT I have set everything correctly for the
    > board/CPU to operate in 64 bit mode so what can be the problem.
    > TIA,
    > Altria
    > BTW, Anyone else haveing this issue? Also, I am trying to do both VMware and
    > full installation.
    >
    >
    >
     
    =?Utf-8?B?Q3Jhd2w=?=, Jul 6, 2005
    #2
    1. Advertising

  3. Hello,
    Exactly.
    It is hard to tell what the actual issue is, without the the exact error
    message.
    Certainly ACPI error could be what you are seeing as mentioned above.
    How are you starting setup?
    You have to boot from the cd to start setup. You may be seeing an error
    because you are trying to start setup ( which is 64-bit) from within a
    32-bit operating system. If so the 64-bit Setup program, may be generating
    an error, since 64-bit programs cannot run from inside a 32-bit OS.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <Thread-Topic: Cannot install WiN2k3 64bit
    <thread-index: AcWCN+UI9cKToPjNTEOET0FXas8FqA==
    <X-WBNR-Posting-Host: 207.231.112.74
    <From: "=?Utf-8?B?Q3Jhd2w=?=" <>
    <References: <>
    <Subject: RE: Cannot install WiN2k3 64bit
    <Date: Wed, 6 Jul 2005 07:35:02 -0700
    <Lines: 26
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 7bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA03.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:10112
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <If you are receiving an error in reference to not having APIC enabled I
    had
    <the same problem with my Tyan S2865 board. Charles Russel suggested it's
    <possible that the board doesn't support APIC 2.0 which is required. You
    can
    <read the post here:
    <
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=micros
    oft.public.windows.64bit.general&tid=ae0046a3-5040-4ee4-b63a-7995e47e7b51&p=
    1
    <
    <Of course I am only guessing on what the error message you are receiving
    is.
    <
    <Crawl
    <
    <"Altria" wrote:
    <
    <> Hello All,
    <> I have AMD fatality board 3200+64bit CPU.....
    <> Everytime I install windows 64bit it tell me that this is not the
    correct
    <> machine type...
    <> According to the manual from ABIT I have set everything correctly for
    the
    <> board/CPU to operate in 64 bit mode so what can be the problem.
    <> TIA,
    <> Altria
    <> BTW, Anyone else haveing this issue? Also, I am trying to do both VMware
    and
    <> full installation.
    <>
    <>
    <>
    <
     
    Darrell Gorter[MSFT], Jul 6, 2005
    #3
  4. Altria

    Altria Guest

    Thanks guys for the response!!

    Yes I will try to run the setup again which was from a boot CD and copy the
    exact message down.
    I do not recall seeing ACPI error but I could be wrong.
    I used MS virtual server 2005 and the impression I got is that you are able
    to run a 64 bit OS, I thought it did not matter whether you were using a
    32bit OS because it uses its own shell.
    Again I may be on the wrong track not really sure how all these things are
    suppose to work. I really appreciate the feedback guys..Thanks again
    Altria
    ""Darrell Gorter[MSFT]"" <> wrote in message
    news:...
    > Hello,
    > Exactly.
    > It is hard to tell what the actual issue is, without the the exact error
    > message.
    > Certainly ACPI error could be what you are seeing as mentioned above.
    > How are you starting setup?
    > You have to boot from the cd to start setup. You may be seeing an error
    > because you are trying to start setup ( which is 64-bit) from within a
    > 32-bit operating system. If so the 64-bit Setup program, may be
    > generating
    > an error, since 64-bit programs cannot run from inside a 32-bit OS.
    > Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > <Thread-Topic: Cannot install WiN2k3 64bit
    > <thread-index: AcWCN+UI9cKToPjNTEOET0FXas8FqA==
    > <X-WBNR-Posting-Host: 207.231.112.74
    > <From: "=?Utf-8?B?Q3Jhd2w=?=" <>
    > <References: <>
    > <Subject: RE: Cannot install WiN2k3 64bit
    > <Date: Wed, 6 Jul 2005 07:35:02 -0700
    > <Lines: 26
    > <Message-ID: <>
    > <MIME-Version: 1.0
    > <Content-Type: text/plain;
    > < charset="Utf-8"
    > <Content-Transfer-Encoding: 7bit
    > <X-Newsreader: Microsoft CDO for Windows 2000
    > <Content-Class: urn:content-classes:message
    > <Importance: normal
    > <Priority: normal
    > <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    > <Newsgroups: microsoft.public.windows.64bit.general
    > <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    > <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA03.phx.gbl
    > <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:10112
    > <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > <
    > <If you are receiving an error in reference to not having APIC enabled I
    > had
    > <the same problem with my Tyan S2865 board. Charles Russel suggested it's
    > <possible that the board doesn't support APIC 2.0 which is required. You
    > can
    > <read the post here:
    > <
    > http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=micros
    > oft.public.windows.64bit.general&tid=ae0046a3-5040-4ee4-b63a-7995e47e7b51&p=
    > 1
    > <
    > <Of course I am only guessing on what the error message you are receiving
    > is.
    > <
    > <Crawl
    > <
    > <"Altria" wrote:
    > <
    > <> Hello All,
    > <> I have AMD fatality board 3200+64bit CPU.....
    > <> Everytime I install windows 64bit it tell me that this is not the
    > correct
    > <> machine type...
    > <> According to the manual from ABIT I have set everything correctly for
    > the
    > <> board/CPU to operate in 64 bit mode so what can be the problem.
    > <> TIA,
    > <> Altria
    > <> BTW, Anyone else haveing this issue? Also, I am trying to do both
    > VMware
    > and
    > <> full installation.
    > <>
    > <>
    > <>
    > <
    >
     
    Altria, Jul 7, 2005
    #4
  5. Just running Virtual Server on an x64 system does not enable 64-bit guests.
    Check the emulated hardware in the Virtual Server Administrators Guide and I
    think you will find that the emulated motherboard chipset is Intel 440BX
    (32-bits). Service Pack 1 beta only adds support for two more guests, both
    32-bit. Unless the emulated hardware changes, you will not be able to run
    x64 as a guest. You would not be able to run any 64-bit OS on a 32-bit mobo
    in the real world either.

    --
    Colin Barnhorst [MVP Windows - Virtual Machine]
    (Reply to the group only unless otherwise requested)
    "Altria" <> wrote in message
    news:%...
    > Thanks guys for the response!!
    >
    > Yes I will try to run the setup again which was from a boot CD and copy
    > the exact message down.
    > I do not recall seeing ACPI error but I could be wrong.
    > I used MS virtual server 2005 and the impression I got is that you are
    > able to run a 64 bit OS, I thought it did not matter whether you were
    > using a 32bit OS because it uses its own shell.
    > Again I may be on the wrong track not really sure how all these things are
    > suppose to work. I really appreciate the feedback guys..Thanks again
    > Altria
    > ""Darrell Gorter[MSFT]"" <> wrote in message
    > news:...
    >> Hello,
    >> Exactly.
    >> It is hard to tell what the actual issue is, without the the exact error
    >> message.
    >> Certainly ACPI error could be what you are seeing as mentioned above.
    >> How are you starting setup?
    >> You have to boot from the cd to start setup. You may be seeing an error
    >> because you are trying to start setup ( which is 64-bit) from within a
    >> 32-bit operating system. If so the 64-bit Setup program, may be
    >> generating
    >> an error, since 64-bit programs cannot run from inside a 32-bit OS.
    >> Thanks,
    >> Darrell Gorter[MSFT]
    >>
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights
    >> --------------------
    >> <Thread-Topic: Cannot install WiN2k3 64bit
    >> <thread-index: AcWCN+UI9cKToPjNTEOET0FXas8FqA==
    >> <X-WBNR-Posting-Host: 207.231.112.74
    >> <From: "=?Utf-8?B?Q3Jhd2w=?=" <>
    >> <References: <>
    >> <Subject: RE: Cannot install WiN2k3 64bit
    >> <Date: Wed, 6 Jul 2005 07:35:02 -0700
    >> <Lines: 26
    >> <Message-ID: <>
    >> <MIME-Version: 1.0
    >> <Content-Type: text/plain;
    >> < charset="Utf-8"
    >> <Content-Transfer-Encoding: 7bit
    >> <X-Newsreader: Microsoft CDO for Windows 2000
    >> <Content-Class: urn:content-classes:message
    >> <Importance: normal
    >> <Priority: normal
    >> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >> <Newsgroups: microsoft.public.windows.64bit.general
    >> <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    >> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA03.phx.gbl
    >> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:10112
    >> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    >> <
    >> <If you are receiving an error in reference to not having APIC enabled I
    >> had
    >> <the same problem with my Tyan S2865 board. Charles Russel suggested
    >> it's
    >> <possible that the board doesn't support APIC 2.0 which is required. You
    >> can
    >> <read the post here:
    >> <
    >> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=micros
    >> oft.public.windows.64bit.general&tid=ae0046a3-5040-4ee4-b63a-7995e47e7b51&p=
    >> 1
    >> <
    >> <Of course I am only guessing on what the error message you are receiving
    >> is.
    >> <
    >> <Crawl
    >> <
    >> <"Altria" wrote:
    >> <
    >> <> Hello All,
    >> <> I have AMD fatality board 3200+64bit CPU.....
    >> <> Everytime I install windows 64bit it tell me that this is not the
    >> correct
    >> <> machine type...
    >> <> According to the manual from ABIT I have set everything correctly for
    >> the
    >> <> board/CPU to operate in 64 bit mode so what can be the problem.
    >> <> TIA,
    >> <> Altria
    >> <> BTW, Anyone else haveing this issue? Also, I am trying to do both
    >> VMware
    >> and
    >> <> full installation.
    >> <>
    >> <>
    >> <>
    >> <
    >>

    >
    >
     
    Colin Barnhorst, Jul 9, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Whisky

    Is there any UAA Patch for Win2k3 64bit ?

    Whisky, Sep 25, 2005, in forum: Windows 64bit
    Replies:
    1
    Views:
    521
    =?Utf-8?B?aHB1?=
    Sep 25, 2005
  2. =?Utf-8?B?emltbWVybWE=?=

    Dual boot with Server 2003 64bit and XP 64bit

    =?Utf-8?B?emltbWVybWE=?=, Oct 10, 2006, in forum: Windows 64bit
    Replies:
    8
    Views:
    974
    Colin Barnhorst
    Oct 11, 2006
  3. =?Utf-8?B?TWFsYm9ldWY=?=

    32bit aps fail on win2k3 64bit server after MS Updates

    =?Utf-8?B?TWFsYm9ldWY=?=, Aug 18, 2007, in forum: Windows 64bit
    Replies:
    13
    Views:
    762
    =?Utf-8?B?TWFsYm9ldWY=?=
    Aug 21, 2007
  4. Tarvirdi
    Replies:
    1
    Views:
    741
    Charlie Russel - MVP
    Nov 11, 2007
  5. Replies:
    0
    Views:
    807
Loading...

Share This Page