cannot ftp or upload

Discussion in 'Computer Security' started by Rick Stahl, Dec 5, 2004.

  1. Rick Stahl

    Rick Stahl Guest

    I cannot upload to ebay, photoworks, etc or even connect to any sites via
    FTP. I can download from all sites attempted. I believe my computer's
    settings must not be set correctly. I connect to the internet via cable
    modem through a residentioal gateway, am running Windows XP Home Service
    Pack 2, and also have McAfee Security Center (firewall, privacy,
    anti-virus). Could someone please help ? Thank you. Rick
    Rick Stahl, Dec 5, 2004
    #1
    1. Advertising

  2. Rick Stahl

    Colin Guest

    Rick Stahl wrote:
    > I cannot upload to ebay, photoworks, etc or even connect to any sites via
    > FTP. I can download from all sites attempted. I believe my computer's
    > settings must not be set correctly. I connect to the internet via cable
    > modem through a residentioal gateway, am running Windows XP Home Service
    > Pack 2, and also have McAfee Security Center (firewall, privacy,
    > anti-virus). Could someone please help ? Thank you. Rick
    >
    >

    Did you allow the required service through your firewall?
    Colin, Dec 5, 2004
    #2
    1. Advertising

  3. Rick Stahl

    Rick Stahl Guest

    No I didn't allow the required service through my firewall. I am not sure
    how to do this manually and I was never prompted to grant permission in any
    of my FTP or upload attempts. Perhaps my firewall needs to be configured so
    that it prompts me. Do you know how to do this if this is what the problem
    is ? Thanks. Rick.


    "Colin" <> wrote in message
    news:fFDsd.81984$...
    > Rick Stahl wrote:
    >> I cannot upload to ebay, photoworks, etc or even connect to any sites via
    >> FTP. I can download from all sites attempted. I believe my computer's
    >> settings must not be set correctly. I connect to the internet via cable
    >> modem through a residentioal gateway, am running Windows XP Home Service
    >> Pack 2, and also have McAfee Security Center (firewall, privacy,
    >> anti-virus). Could someone please help ? Thank you. Rick

    > Did you allow the required service through your firewall?
    Rick Stahl, Dec 6, 2004
    #3
  4. Rick Stahl

    donnie Guest

    On Sun, 5 Dec 2004 20:38:14 -0500, "Rick Stahl" <>
    wrote:

    >No I didn't allow the required service through my firewall. I am not sure
    >how to do this manually and I was never prompted to grant permission in any
    >of my FTP or upload attempts. Perhaps my firewall needs to be configured so
    >that it prompts me. Do you know how to do this if this is what the problem
    >is ? Thanks. Rick.

    ########################
    First disable it completely to see if it makes a difference. If it
    does, then look at the settings.
    donnie.
    donnie, Dec 6, 2004
    #4
  5. Rick Stahl

    Julie Guest

    have you tried disabling passive mode in the "internet options" in the
    "Advance" tab?

    to go to Start then run

    inetcpl.cpl

    --
    Julie


    "Rick Stahl" <> wrote in message
    news:...
    > No I didn't allow the required service through my firewall. I am not sure
    > how to do this manually and I was never prompted to grant permission in
    > any of my FTP or upload attempts. Perhaps my firewall needs to be
    > configured so that it prompts me. Do you know how to do this if this is
    > what the problem is ? Thanks. Rick.
    >
    >
    > "Colin" <> wrote in message
    > news:fFDsd.81984$...
    >> Rick Stahl wrote:
    >>> I cannot upload to ebay, photoworks, etc or even connect to any sites
    >>> via FTP. I can download from all sites attempted. I believe my
    >>> computer's settings must not be set correctly. I connect to the
    >>> internet via cable modem through a residentioal gateway, am running
    >>> Windows XP Home Service Pack 2, and also have McAfee Security Center
    >>> (firewall, privacy, anti-virus). Could someone please help ? Thank
    >>> you. Rick

    >> Did you allow the required service through your firewall?

    >
    >
    Julie, Dec 6, 2004
    #5
  6. Rick Stahl wrote:

    > No I didn't allow the required service through my firewall. I am not sure
    > how to do this manually and I was never prompted to grant permission in
    > any
    > of my FTP or upload attempts. Perhaps my firewall needs to be configured
    > so
    > that it prompts me. Do you know how to do this if this is what the
    > problem
    > is ? Thanks. Rick.
    >
    >
    > "Colin" <> wrote in message
    > news:fFDsd.81984$...
    >> Rick Stahl wrote:
    >>> I cannot upload to ebay, photoworks, etc or even connect to any sites
    >>> via
    >>> FTP. I can download from all sites attempted. I believe my computer's
    >>> settings must not be set correctly. I connect to the internet via cable
    >>> modem through a residentioal gateway, am running Windows XP Home Service
    >>> Pack 2, and also have McAfee Security Center (firewall, privacy,
    >>> anti-virus). Could someone please help ? Thank you. Rick

    >> Did you allow the required service through your firewall?


    You need to allow some outgoing ports:
    TCP 21 (FTP control)
    TCP 20 (FTP data if using FTP Active)

    I am not sure what your firewall supports FTP Active of FTP Passive. You
    need to check this out because older/ignorant firewalls definetly have
    problems with this.

    I am not going to explain these to modes because, honestly, I hate typing!
    So I did a quick Google and found a nice web site the will explain
    everything for you. If you have an questions let me know.

    http://slacksite.com/other/ftp.html

    -- Michael
    Michael J. Pelletier, Dec 6, 2004
    #6
  7. Hi,
    I'm not sure about this case, but usually public FTP servers allow
    downloading
    files from them but prohibit uploading files. Do you have an account that
    allows you to upload files to these server?


    --
    Yours truly,
    Mohammed A. Raslan
    Systems Engineer / Consultant
    MCSE+I NT4, MCSA: Security , MCSE: Security, MCDBA, CCNA
    Mobile: +20 (12) 36 26 112 / +965 978 1969
    E-Mail: vethis


    "Rick Stahl" <> wrote in message
    news:...
    > I cannot upload to ebay, photoworks, etc or even connect to any sites via
    > FTP. I can download from all sites attempted. I believe my computer's
    > settings must not be set correctly. I connect to the internet via cable
    > modem through a residentioal gateway, am running Windows XP Home Service
    > Pack 2, and also have McAfee Security Center (firewall, privacy,
    > anti-virus). Could someone please help ? Thank you. Rick
    >
    >
    Mohammed A. Raslan, Dec 7, 2004
    #7
  8. Rick Stahl

    Rick Stahl Guest

    Yes I tried disabling this passive mode and still no dice . . . .



    "Julie" <jules_larkman(remove)@yahoo.com> wrote in message
    news:zfQsd.238752$df2.114576@edtnps89...
    > have you tried disabling passive mode in the "internet options" in the
    > "Advance" tab?
    >
    > to go to Start then run
    >
    > inetcpl.cpl
    >
    > --
    > Julie
    >
    >
    > "Rick Stahl" <> wrote in message
    > news:...
    >> No I didn't allow the required service through my firewall. I am not
    >> sure how to do this manually and I was never prompted to grant permission
    >> in any of my FTP or upload attempts. Perhaps my firewall needs to be
    >> configured so that it prompts me. Do you know how to do this if this is
    >> what the problem is ? Thanks. Rick.
    >>
    >>
    >> "Colin" <> wrote in message
    >> news:fFDsd.81984$...
    >>> Rick Stahl wrote:
    >>>> I cannot upload to ebay, photoworks, etc or even connect to any sites
    >>>> via FTP. I can download from all sites attempted. I believe my
    >>>> computer's settings must not be set correctly. I connect to the
    >>>> internet via cable modem through a residentioal gateway, am running
    >>>> Windows XP Home Service Pack 2, and also have McAfee Security Center
    >>>> (firewall, privacy, anti-virus). Could someone please help ? Thank
    >>>> you. Rick
    >>> Did you allow the required service through your firewall?

    >>
    >>

    >
    >
    Rick Stahl, Dec 31, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. R Siffredi

    ftp server to upload ios

    R Siffredi, Jan 25, 2006, in forum: Cisco
    Replies:
    5
    Views:
    12,229
    Kevin Widner
    Jan 25, 2006
  2. Tony Williams

    Upload to NTL webspace with Smart FTP

    Tony Williams, Apr 14, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    4,907
    Ðaz ©.
    Apr 14, 2004
  3. mitch deoudes

    ftp upload problem

    mitch deoudes, Jul 15, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    4,211
    Smoker
    Jul 16, 2004
  4. JWooden271

    Upload to ftp....

    JWooden271, Jul 25, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    493
    tnwycked
    Jul 26, 2004
  5. Flip Minton

    Re: ftp upload problem

    Flip Minton, Jul 23, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    450
    Flip Minton
    Jul 23, 2005
Loading...

Share This Page