Cannot find page error

Discussion in 'Computer Support' started by Mark, Feb 12, 2004.

  1. Mark

    Mark Guest

    Hi

    I have a friend who has broadband, Speedtouch 330. They have recently had
    problems connecting to the internet. The speedtouch dials, connects and
    seems to be fine but IE keeps coming up with page not found error, no
    programmes can access the internet. I have unistalled, reinstalled to no
    avail. I have the same set up so checked all the settings and everything
    seems to be the same as mine.
    I did run a virus checker but only found GL_Clint (I think) which is more
    adware than anything. Any suggestions will be much appreciated. I have also
    tried setting the DNS servers manually, disabling Zone Alarm and running
    around naked with a headless chicken whilst chanting... (sorry, think I may
    be losing it). They are running XP with the latest
    Speedtouch drivers

    Regards
    Mark
    Mark, Feb 12, 2004
    #1
    1. Advertising

  2. Mark

    Smoker Guest

    "Mark" <> wrote in message
    news:c0glm8$d07$...
    > Hi
    >
    > I have a friend who has broadband, Speedtouch 330. They have recently had
    > problems connecting to the internet. The speedtouch dials, connects and
    > seems to be fine but IE keeps coming up with page not found error, no
    > programmes can access the internet. I have unistalled, reinstalled to no
    > avail. I have the same set up so checked all the settings and everything
    > seems to be the same as mine.
    > I did run a virus checker but only found GL_Clint (I think) which is more
    > adware than anything. Any suggestions will be much appreciated. I have

    also
    > tried setting the DNS servers manually, disabling Zone Alarm and running
    > around naked with a headless chicken whilst chanting... (sorry, think I

    may
    > be losing it). They are running XP with the latest
    > Speedtouch drivers
    >

    It could be a Winsock2 error/problem. Search it at M$ or Google and see if
    the symptoms apply. When I can connect okay and no pages will open up I go
    to the registry and delete every instance of Winsock2. Then all is well
    again with my DSL. This was indirectly advised by Verizon DSL support.
    Smoker, Feb 12, 2004
    #2
    1. Advertising

  3. Mark

    °Mike° Guest

    Download, update and use *all* of the following:

    Spybot Search & Destroy
    http://spybot.eon.net.au/
    http://www.safer-networking.org/
    SpyBot S&D guide
    http://www.chem.wisc.edu/~network/spybot/

    Ad-Aware
    http://www.lavasoftusa.com/

    Spyware Blaster
    http://www.wilderssecurity.net/spywareblaster.html
    http://www.javacoolsoftware.com/spywareblaster.html
    http://www.net-integration.net/tools/spywareblaster.html

    CWShredder
    http://www.merijn.org/cwschronicles.html
    http://www.merijn.org/files/cwshredder.zip


    On Thu, 12 Feb 2004 19:54:50 -0000, in
    <c0glm8$d07$>
    Mark scrawled:

    >Hi
    >
    >I have a friend who has broadband, Speedtouch 330. They have recently had
    >problems connecting to the internet. The speedtouch dials, connects and
    >seems to be fine but IE keeps coming up with page not found error, no
    >programmes can access the internet. I have unistalled, reinstalled to no
    >avail. I have the same set up so checked all the settings and everything
    >seems to be the same as mine.
    > I did run a virus checker but only found GL_Clint (I think) which is more
    >adware than anything. Any suggestions will be much appreciated. I have also
    >tried setting the DNS servers manually, disabling Zone Alarm and running
    >around naked with a headless chicken whilst chanting... (sorry, think I may
    >be losing it). They are running XP with the latest
    >Speedtouch drivers
    >
    >Regards
    >Mark
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Feb 12, 2004
    #3
  4. Mark

    Mark Guest

    That sounds very plausible and possibly something I should have thought of.
    Will get dressed, put the chicken down and give it a try. Thanks for the
    response Smoker.


    "Smoker" <> wrote in message
    news:7fRWb.14944$...
    >
    > "Mark" <> wrote in message
    > news:c0glm8$d07$...
    > > Hi
    > >
    > > I have a friend who has broadband, Speedtouch 330. They have recently

    had
    > > problems connecting to the internet. The speedtouch dials, connects and
    > > seems to be fine but IE keeps coming up with page not found error, no
    > > programmes can access the internet. I have unistalled, reinstalled to no
    > > avail. I have the same set up so checked all the settings and everything
    > > seems to be the same as mine.
    > > I did run a virus checker but only found GL_Clint (I think) which is

    more
    > > adware than anything. Any suggestions will be much appreciated. I have

    > also
    > > tried setting the DNS servers manually, disabling Zone Alarm and running
    > > around naked with a headless chicken whilst chanting... (sorry, think I

    > may
    > > be losing it). They are running XP with the latest
    > > Speedtouch drivers
    > >

    > It could be a Winsock2 error/problem. Search it at M$ or Google and see if
    > the symptoms apply. When I can connect okay and no pages will open up I go
    > to the registry and delete every instance of Winsock2. Then all is well
    > again with my DSL. This was indirectly advised by Verizon DSL support.
    >
    >
    Mark, Feb 12, 2004
    #4
  5. Mark

    Mark Guest

    Tried that, very hopeful but didn't work. Looks like it's back to the
    chicken chanting. Thanks anway
    "Smoker" <> wrote in message
    news:7fRWb.14944$...
    >
    > "Mark" <> wrote in message
    > news:c0glm8$d07$...
    > > Hi
    > >
    > > I have a friend who has broadband, Speedtouch 330. They have recently

    had
    > > problems connecting to the internet. The speedtouch dials, connects and
    > > seems to be fine but IE keeps coming up with page not found error, no
    > > programmes can access the internet. I have unistalled, reinstalled to no
    > > avail. I have the same set up so checked all the settings and everything
    > > seems to be the same as mine.
    > > I did run a virus checker but only found GL_Clint (I think) which is

    more
    > > adware than anything. Any suggestions will be much appreciated. I have

    > also
    > > tried setting the DNS servers manually, disabling Zone Alarm and running
    > > around naked with a headless chicken whilst chanting... (sorry, think I

    > may
    > > be losing it). They are running XP with the latest
    > > Speedtouch drivers
    > >

    > It could be a Winsock2 error/problem. Search it at M$ or Google and see if
    > the symptoms apply. When I can connect okay and no pages will open up I go
    > to the registry and delete every instance of Winsock2. Then all is well
    > again with my DSL. This was indirectly advised by Verizon DSL support.
    >
    >
    Mark, Feb 13, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alasdair Baxter

    I cannot "find (on this page).

    Alasdair Baxter, Aug 12, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    1,961
    Brian H¹©
    Aug 12, 2003
  2. Replies:
    6
    Views:
    2,186
  3. Phil
    Replies:
    7
    Views:
    1,075
    Wyatt M. Portendt
    Mar 4, 2004
  4. stephen greenall

    Cannot find Tesco home page after logging on

    stephen greenall, Nov 10, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    1,942
    trout
    Nov 11, 2004
  5. joewo
    Replies:
    3
    Views:
    5,280
    joewo
    Oct 9, 2007
Loading...

Share This Page