cannot disable LAN

Discussion in 'Wireless Networking' started by Gillian Lyons, May 3, 2006.

  1. I have a laptop (with Windows XP) connected to a wireless network and it
    works well. However, when I turn on the laptop, an icon (with an "x"
    through it) for Local Area Connection always comes up and it says "a network
    cable is unplugged". Since I don't connect this computer directly to the
    internet, I tried to disable the Local Area Connection in the control panel.
    I also de-selected "show icon in notification area when connected" and I
    de-selected "Notify me when this connection has limited or no connectivity".
    When I reboot, the icon (with the "x" through it) still shows up in the
    bottom right corner! I also tried disabling the LAN in the device manager,
    and still, when I reboot, the icon reappears. I even tried going to
    properties on the taskbar and choosing hide inactive icons and "always hide"
    (LAN), but even then it reappears after rebooting! This is not a big
    problem, but it is irritating to see that icon all the time. What can I do
    to stop it from reappearing permanently?

    - Gillian Lyons
     
    Gillian Lyons, May 3, 2006
    #1
    1. Advertising

  2. Hi
    You can disable the Wired Network configuration in the device manger.
    Or leave it as is, and configure the Metrics.
    http://www.ezlan.net/metrics.html
    Jack (MVP-Networking).

    "Gillian Lyons" <> wrote in message
    news:...
    >I have a laptop (with Windows XP) connected to a wireless network and it
    >works well. However, when I turn on the laptop, an icon (with an "x"
    >through it) for Local Area Connection always comes up and it says "a
    >network cable is unplugged". Since I don't connect this computer directly
    >to the internet, I tried to disable the Local Area Connection in the
    >control panel. I also de-selected "show icon in notification area when
    >connected" and I de-selected "Notify me when this connection has limited or
    >no connectivity". When I reboot, the icon (with the "x" through it) still
    >shows up in the bottom right corner! I also tried disabling the LAN in the
    >device manager, and still, when I reboot, the icon reappears. I even tried
    >going to properties on the taskbar and choosing hide inactive icons and
    >"always hide" (LAN), but even then it reappears after rebooting! This is
    >not a big problem, but it is irritating to see that icon all the time.
    >What can I do to stop it from reappearing permanently?
    >
    > - Gillian Lyons
    >
     
    Jack \(MVP-Networking\)., May 4, 2006
    #2
    1. Advertising

  3. Hi. Thanks for responding. I tried configuring the Metrics (as per the
    instructions on the web site) but it still did not stay disabled after
    restart. What do you mean by disabling the "Wired Network configuration" in
    the device manager? Is this different from what I have already done (under
    "Network Adapters" I chose the NIC and disabled it - it enables itself after
    restart)?


    "Jack (MVP-Networking)." <> wrote in message
    news:...
    > Hi
    > You can disable the Wired Network configuration in the device manger.
    > Or leave it as is, and configure the Metrics.
    > http://www.ezlan.net/metrics.html
    > Jack (MVP-Networking).
    >
    > "Gillian Lyons" <> wrote in message
    > news:...
    >>I have a laptop (with Windows XP) connected to a wireless network and it
    >>works well. However, when I turn on the laptop, an icon (with an "x"
    >>through it) for Local Area Connection always comes up and it says "a
    >>network cable is unplugged". Since I don't connect this computer directly
    >>to the internet, I tried to disable the Local Area Connection in the
    >>control panel. I also de-selected "show icon in notification area when
    >>connected" and I de-selected "Notify me when this connection has limited
    >>or no connectivity". When I reboot, the icon (with the "x" through it)
    >>still shows up in the bottom right corner! I also tried disabling the LAN
    >>in the device manager, and still, when I reboot, the icon reappears. I
    >>even tried going to properties on the taskbar and choosing hide inactive
    >>icons and "always hide" (LAN), but even then it reappears after rebooting!
    >>This is not a big problem, but it is irritating to see that icon all the
    >>time. What can I do to stop it from reappearing permanently?
    >>
    >> - Gillian Lyons
    >>

    >
    >
     
    Gillian Lyons, May 4, 2006
    #3
  4. Disable in device manager should work.
    Probably somebody enables it, or you
    have some other network adapters ( physical or virtual)

    --PA


    "Gillian Lyons" wrote:
    > I have a laptop (with Windows XP) connected to a wireless network and it
    > works well. However, when I turn on the laptop, an icon (with an "x"
    > through it) for Local Area Connection always comes up and it says "a network
    > cable is unplugged". Since I don't connect this computer directly to the
    > internet, I tried to disable the Local Area Connection in the control panel.
    > I also de-selected "show icon in notification area when connected" and I
    > de-selected "Notify me when this connection has limited or no connectivity".
    > When I reboot, the icon (with the "x" through it) still shows up in the
    > bottom right corner! I also tried disabling the LAN in the device manager,
    > and still, when I reboot, the icon reappears. I even tried going to
    > properties on the taskbar and choosing hide inactive icons and "always hide"
    > (LAN), but even then it reappears after rebooting! This is not a big
    > problem, but it is irritating to see that icon all the time. What can I do
    > to stop it from reappearing permanently?
    >
    > - Gillian Lyons
    >
    >
    >
     
    =?Utf-8?B?UGF2ZWwgQS4=?=, May 4, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. George Lane

    GPO to disable wireless in LAN environment?

    George Lane, Feb 14, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    14,190
    Rainer Sinsch
    Feb 15, 2005
  2. Bryan
    Replies:
    7
    Views:
    4,929
  3. Replies:
    6
    Views:
    16,077
    Sooner Al [MVP]
    Aug 18, 2005
  4. Mike

    MSConfig in XP Cannot Disable MS Messeger

    Mike, Jun 26, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    2,397
  5. Jeremy
    Replies:
    8
    Views:
    369
    Dave - Dave.net.nz
    Aug 17, 2005
Loading...

Share This Page