Cannot detect USB Flash disk

Discussion in 'NZ Computing' started by NZed, Jul 10, 2004.

  1. NZed

    NZed Guest

    I am running XP pro
    I recently purchased a USB flash disk and plugged it into my work computer
    using XP pro ..it automatically connects when I plug in the USB flash disk.

    However at home it wont detect automatically.
    If I plug in my plug and play printer it works okay.
    But not the USB flash disk.

    When I go into device manager I use the detect hardware function ...it
    detects a mass storage device but comes up with a code 10 error and says it
    cannot start the device.

    In device manager I also have
    the following :
    Universal Serial Bus controlers
    Intel 828101EB USB Universal Host Controller 24D2
    Intel 828101EB USB Universal Host Controller 24D4
    Intel 828101EB USB Universal Host Controller 24D7
    Intel 828101EB USB Universal Host Controller 24DE

    There doesnt seem to be any conflicts ie IRQ seems okay.

    In device manager however I have noticed that there is now a list every time
    I try to plug in the device.
    eg
    Mass Storage Device...with error sign.
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub

    Any suggestions as to why this is happening and what can be done about it to
    fix the problem.
    Now confirming that the device works on another system ..with no problems.
    So it must narrow it down to the Device manager ..USB ports.

    NZed





    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.716 / Virus Database: 472 - Release Date: 5/07/2004
    NZed, Jul 10, 2004
    #1
    1. Advertising

  2. NZed

    Gurble Guest

    On Sat, 10 Jul 2004 20:02:02 +1200, "NZed" <>
    wrote:

    >I am running XP pro
    >I recently purchased a USB flash disk and plugged it into my work computer
    >using XP pro ..it automatically connects when I plug in the USB flash disk.
    >
    >However at home it wont detect automatically.
    >If I plug in my plug and play printer it works okay.
    >But not the USB flash disk.


    Are you using a Compaq or HP? Have seen a few cases where they just
    don't seem to work on them.

    Also, do you know what chipset you've got, or the motherboard model?
    Gurble, Jul 10, 2004
    #2
    1. Advertising

  3. NZed

    NZed Guest

    Thanks for the reply
    The board is new ....a P4FSB 800 Intel 865PE
    With a 2.4 chip
    Its not a Compaq or HP....
    A custom made job.
    thanks
    NZed

    "Gurble" <> wrote in message
    news:...
    > On Sat, 10 Jul 2004 20:02:02 +1200, "NZed" <>
    > wrote:
    >
    > >I am running XP pro
    > >I recently purchased a USB flash disk and plugged it into my work

    computer
    > >using XP pro ..it automatically connects when I plug in the USB flash

    disk.
    > >
    > >However at home it wont detect automatically.
    > >If I plug in my plug and play printer it works okay.
    > >But not the USB flash disk.

    >
    > Are you using a Compaq or HP? Have seen a few cases where they just
    > don't seem to work on them.
    >
    > Also, do you know what chipset you've got, or the motherboard model?



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.716 / Virus Database: 472 - Release Date: 5/07/2004
    NZed, Jul 10, 2004
    #3
  4. NZed

    a Guest

    In article <boNHc.7170$>,
    says...
    > I am running XP pro
    > I recently purchased a USB flash disk and plugged it into my work computer
    > using XP pro ..it automatically connects when I plug in the USB flash disk.
    >
    > However at home it wont detect automatically.
    > If I plug in my plug and play printer it works okay.
    > But not the USB flash disk.
    >
    > When I go into device manager I use the detect hardware function ...it
    > detects a mass storage device but comes up with a code 10 error and says it
    > cannot start the device.
    >
    > In device manager I also have
    > the following :
    > Universal Serial Bus controlers
    > Intel 828101EB USB Universal Host Controller 24D2
    > Intel 828101EB USB Universal Host Controller 24D4
    > Intel 828101EB USB Universal Host Controller 24D7
    > Intel 828101EB USB Universal Host Controller 24DE
    >
    > There doesnt seem to be any conflicts ie IRQ seems okay.
    >
    > In device manager however I have noticed that there is now a list every time
    > I try to plug in the device.
    > eg
    > Mass Storage Device...with error sign.
    > USB Root Hub
    > USB Root Hub
    > USB Root Hub
    > USB Root Hub
    > USB Root Hub
    >
    > Any suggestions as to why this is happening and what can be done about it to
    > fix the problem.
    > Now confirming that the device works on another system ..with no problems.
    > So it must narrow it down to the Device manager ..USB ports.
    >
    > NZed


    Look for a bios update for your motherboard...
    a, Jul 10, 2004
    #4
  5. In article <boNHc.7170$>,
    says...
    > I am running XP pro
    > I recently purchased a USB flash disk and plugged it into my work computer
    > using XP pro ..it automatically connects when I plug in the USB flash disk.
    >
    > However at home it wont detect automatically.
    > If I plug in my plug and play printer it works okay.
    > But not the USB flash disk.
    >
    > When I go into device manager I use the detect hardware function ...it
    > detects a mass storage device but comes up with a code 10 error and says it
    > cannot start the device.


    What OS are you using at home?

    Despite the propaganda, USB is not a flawless technology. I have seen a
    deskjet that simply could not be installed on any other version of
    Windows except XP. It possibly also had something to do with older
    computers in the early days of USB.
    Patrick Dunford, Jul 10, 2004
    #5
  6. NZed

    Robert Guest

    Have you installed the OS updates?
    Refer
    http://support.microsoft.com/?kbid=822603
    and
    http://www.usbman.com/winxpusbguide.htm


    "NZed" <> wrote in message
    news:boNHc.7170$...
    > I am running XP pro
    > I recently purchased a USB flash disk and plugged it into my work computer
    > using XP pro ..it automatically connects when I plug in the USB flash

    disk.
    >
    > However at home it wont detect automatically.
    > If I plug in my plug and play printer it works okay.
    > But not the USB flash disk.
    >
    > When I go into device manager I use the detect hardware function ...it
    > detects a mass storage device but comes up with a code 10 error and says

    it
    > cannot start the device.
    >
    > In device manager I also have
    > the following :
    > Universal Serial Bus controlers
    > Intel 828101EB USB Universal Host Controller 24D2
    > Intel 828101EB USB Universal Host Controller 24D4
    > Intel 828101EB USB Universal Host Controller 24D7
    > Intel 828101EB USB Universal Host Controller 24DE
    >
    > There doesnt seem to be any conflicts ie IRQ seems okay.
    >
    > In device manager however I have noticed that there is now a list every

    time
    > I try to plug in the device.
    > eg
    > Mass Storage Device...with error sign.
    > USB Root Hub
    > USB Root Hub
    > USB Root Hub
    > USB Root Hub
    > USB Root Hub
    >
    > Any suggestions as to why this is happening and what can be done about it

    to
    > fix the problem.
    > Now confirming that the device works on another system ..with no problems.
    > So it must narrow it down to the Device manager ..USB ports.
    >
    > NZed
    >
    >
    >
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.716 / Virus Database: 472 - Release Date: 5/07/2004
    >
    >
    Robert, Jul 10, 2004
    #6
  7. NZed

    Paul Guest

    Is the USB flash disk USB2? If it is, is SP1
    installed?

    "Robert" <> wrote in message
    news:B3_Hc.7200$...
    > Have you installed the OS updates?
    > Refer
    > http://support.microsoft.com/?kbid=822603
    > and
    > http://www.usbman.com/winxpusbguide.htm
    >
    >
    > "NZed" <> wrote in message
    > news:boNHc.7170$...
    > > I am running XP pro
    > > I recently purchased a USB flash disk and plugged it into my work

    computer
    > > using XP pro ..it automatically connects when I plug in the USB flash

    > disk.
    > >
    > > However at home it wont detect automatically.
    > > If I plug in my plug and play printer it works okay.
    > > But not the USB flash disk.
    > >
    > > When I go into device manager I use the detect hardware function ...it
    > > detects a mass storage device but comes up with a code 10 error and says

    > it
    > > cannot start the device.
    > >
    > > In device manager I also have
    > > the following :
    > > Universal Serial Bus controlers
    > > Intel 828101EB USB Universal Host Controller 24D2
    > > Intel 828101EB USB Universal Host Controller 24D4
    > > Intel 828101EB USB Universal Host Controller 24D7
    > > Intel 828101EB USB Universal Host Controller 24DE
    > >
    > > There doesnt seem to be any conflicts ie IRQ seems okay.
    > >
    > > In device manager however I have noticed that there is now a list every

    > time
    > > I try to plug in the device.
    > > eg
    > > Mass Storage Device...with error sign.
    > > USB Root Hub
    > > USB Root Hub
    > > USB Root Hub
    > > USB Root Hub
    > > USB Root Hub
    > >
    > > Any suggestions as to why this is happening and what can be done about

    it
    > to
    > > fix the problem.
    > > Now confirming that the device works on another system ..with no

    problems.
    > > So it must narrow it down to the Device manager ..USB ports.
    > >
    > > NZed
    > >
    > >
    > >
    > >
    > >
    > > ---
    > > Outgoing mail is certified Virus Free.
    > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > Version: 6.0.716 / Virus Database: 472 - Release Date: 5/07/2004
    > >
    > >

    >
    >
    Paul, Jul 12, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QWxleHR5bQ==?=

    Cannot detect cardbus

    =?Utf-8?B?QWxleHR5bQ==?=, Oct 6, 2006, in forum: Wireless Networking
    Replies:
    8
    Views:
    779
    David Hettel
    Oct 7, 2006
  2. =?Utf-8?B?Z2VyYWludHdk?=

    Cannot detect external USB hard drive

    =?Utf-8?B?Z2VyYWludHdk?=, Aug 20, 2007, in forum: Windows 64bit
    Replies:
    19
    Views:
    770
    =?Utf-8?B?Z2VyYWludHdk?=
    Aug 25, 2007
  3. =?Utf-8?B?aW1sYXNla2U=?=

    Cannot detect second hard drive after upgrade to Win XP 64-bit

    =?Utf-8?B?aW1sYXNla2U=?=, Oct 22, 2007, in forum: Windows 64bit
    Replies:
    9
    Views:
    513
    =?Utf-8?B?aW1sYXNla2U=?=
    Oct 24, 2007
  4. steve

    PC seems infected - cannot detect virus

    steve, Sep 20, 2003, in forum: NZ Computing
    Replies:
    20
    Views:
    652
  5. meteore

    format function does not detect new disk in drive D:-

    meteore, Mar 6, 2014, in forum: Computer Information
    Replies:
    5
    Views:
    178
    Robert Baer
    Mar 7, 2014
Loading...

Share This Page