Cannot connect with Firefox...

Discussion in 'Firefox' started by scott, Nov 2, 2005.

  1. scott

    scott Guest

    Been using Firefox for some time - now on ver. 1.4

    On and off for the past week when I try to connect to the internet
    (cable access) I cannot connect with Firefox...I think the message says
    "Proxy Server Denied." However, when I then attempt to connect with
    Internet Explorer, everything loada correctly.

    Anyone have any ideas?

    Thanks,

    Scott
    scott, Nov 2, 2005
    #1
    1. Advertising

  2. scott wrote:
    > Been using Firefox for some time - now on ver. 1.4
    >
    > On and off for the past week when I try to connect to the internet
    > (cable access) I cannot connect with Firefox...I think the message says
    > "Proxy Server Denied." However, when I then attempt to connect with
    > Internet Explorer, everything loada correctly.
    >
    > Anyone have any ideas?
    >
    > Thanks,
    >
    > Scott


    Is this a recent upgrade, and did the problem start right after the upgrade?

    It sounds like a firewall issue, what firewall do you use?

    Lee
    Leonidas Jones, Nov 2, 2005
    #2
    1. Advertising

  3. scott

    gwtc Guest

    scott wrote:

    > Been using Firefox for some time - now on ver. 1.4
    >
    > On and off for the past week when I try to connect to the internet
    > (cable access) I cannot connect with Firefox...I think the message says
    > "Proxy Server Denied." However, when I then attempt to connect with
    > Internet Explorer, everything loada correctly.
    >
    > Anyone have any ideas?
    >
    > Thanks,
    >
    > Scott

    are you using a Proxy Server, or Proxy Setting, or something Proxy?

    If not, then turn off the Proxy setting under Tools, Options, General,
    and down on the bottom right is Connection Settings, and select
    "Direct Connection to the Internet."

    By any chance do you have anything listed in the other sections?
    gwtc, Nov 2, 2005
    #3
  4. scott

    scott Guest

    Thanks for replying...using Zone alarm and not a recent upgrade. Kind of
    a mystery.




    Leonidas Jones wrote:
    > scott wrote:
    >
    >> Been using Firefox for some time - now on ver. 1.4
    >>
    >> On and off for the past week when I try to connect to the internet
    >> (cable access) I cannot connect with Firefox...I think the message
    >> says "Proxy Server Denied." However, when I then attempt to connect
    >> with Internet Explorer, everything loada correctly.
    >>
    >> Anyone have any ideas?
    >>
    >> Thanks,
    >>
    >> Scott

    >
    >
    > Is this a recent upgrade, and did the problem start right after the
    > upgrade?
    >
    > It sounds like a firewall issue, what firewall do you use?
    >
    > Lee
    scott, Nov 2, 2005
    #4
  5. scott

    scott Guest

    Found the apparent culprit...had recently downloaded Google Web
    Accelarator...when it is turned off, FireFox loads fine...everytime
    FireFox does not connect, google Web Accelarator has been turned
    on...seems like more than a coincidence.
    Thanks for everyone's assistance.
    Scott




    gwtc wrote:
    > scott wrote:
    >
    >> Been using Firefox for some time - now on ver. 1.4
    >>
    >> On and off for the past week when I try to connect to the internet
    >> (cable access) I cannot connect with Firefox...I think the message
    >> says "Proxy Server Denied." However, when I then attempt to connect
    >> with Internet Explorer, everything loada correctly.
    >>
    >> Anyone have any ideas?
    >>
    >> Thanks,
    >>
    >> Scott

    >
    > are you using a Proxy Server, or Proxy Setting, or something Proxy?
    >
    > If not, then turn off the Proxy setting under Tools, Options, General,
    > and down on the bottom right is Connection Settings, and select "Direct
    > Connection to the Internet."
    >
    > By any chance do you have anything listed in the other sections?
    scott, Nov 9, 2005
    #5
  6. scott

    JL45

    Joined:
    Jun 28, 2009
    Messages:
    1
    I have just had this same problem, being unable to connect to the internet using anything but IE. About a week ago I disabled Norton but I did not uninstall it.

    After uninstalling it I can now access the internet using Firefox.
    JL45, Jun 28, 2009
    #6
  7. scott

    LJEsposito

    Joined:
    Aug 10, 2009
    Messages:
    1
    Been using Firefox for some time - now on ver. 1.4

    JL45 thank you so much! While I love my new reconditioned Lenovo X61 Tablet it has frustrated me for months with numerous annoyances, not the least of which has been my inability to use Firefox (IE works fine). My laptop has Vista and Lenovo's Access Connections, both likely candidates that led me astray. Who knew that it would be a disabled anti-malware software (Norton) that would turn out to be the culprit in this incredibly frustrating annoyance. At last, however, the problem has been resolved.

    WhatIs.com defines Malware (for "malicious software") as any program or file that is harmful to a computer user. Norton has been removed, never to return!

    Thanks again,
    Larry Esposito
    LJEsposito, Aug 10, 2009
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lucy
    Replies:
    0
    Views:
    827
  2. Lucy
    Replies:
    0
    Views:
    781
  3. Lucy
    Replies:
    2
    Views:
    1,043
  4. =?Utf-8?B?VGVycmlT?=

    Can't connect wireless to one computer, but can connect to another

    =?Utf-8?B?VGVycmlT?=, Jan 31, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,376
    Jack \(MVP-Networking\).
    Jan 31, 2007
  5. rich irving
    Replies:
    5
    Views:
    5,140
    rich irving
    Jan 11, 2006
Loading...

Share This Page