Cannot connect simulteneous to wireless and internet

Discussion in 'General Computer Support' started by xarruc, Oct 22, 2006.

  1. xarruc

    xarruc

    Joined:
    Oct 22, 2006
    Messages:
    1
    Hi, and thanks in advance.

    I am trying to network my old computer through my new one to access the internet.

    Internet is an ADSL through a "Telsey USB Remote NDIS Device" provided by Tele2 in Spain.

    This is connected by USB to my Compaq, which runs windows SP2 (Spanish version)

    From my Ethernet card on this computer I am running a wireless access point USR robotics .

    This connects to my old PC, which runs windows XP sp2 (English version), via its wireless card.

    When I originally connected them they could detect the network and connected with a "limited or no connectivity" error message. I have solved this following advice I found on a forum. I will paste this advice below.

    Now I have the two computers seeing each other and am able to share files through “my network places”.

    However, if I enable this connection I cannot access the internet. It thinks it can but Mozilla/IE says it cannot find any site. Disabling this connection immediately allows internet to work.

    When I try and to enable the internet sharing either through the small office wizard or by clicking "share this connection" it fails. In the latter case it explains that "the IP address required is already in use by a LAN connection".

    I have three connections: USB to ADSL, LAN to access point and a third I don’t know anything about: “Adaptador de red 1394” (network adapter) which I imagine is the Ethernet card itself?


    Can anybody help? Much appreciated.


    Extra notes:

    I can connect to the Ethernet cards of either computer from the ADSL device. In both cases internet works fine. However I only have one ethernet output on the compaq which I need for the wireless access point. Running the ADSL into the old computer is not solution due to the layout of the flat but I can do this temporarily to test things if needed.

    Any error etc. messages I post from the Compaq are translated from the Spanish by me so may not be the same as the English error message.

    Original advice: posted Jan 27- 2005

    On the server, go to control panel / network connections / right click on the connection that the computer in question is connected to. Click on properties...highlight "Internet Protocol (TCP/IP)" and click on the properites button below. Put a check in "Use the following IP address" and put in 192.168.0.1 as the IP address and when you click inside inside the "Subnet mask" it should automatically add 255.255.255.0 (if it doesnt add it) ... Then below that put a check in "Use the following DNS server address" The top one .. put in 4.2.2.0 and beneathe that put 4.2.2.1 Now click on the "Advanced" tab there at the bottom and then find were it says "Automatic metric" or "Interface Metric" set it to "Auto" if you have that option, if not put the number "1" in the field. Click Ok.... click ok again.. (it may take a bit after you click ok to set it self.. thats normal)... after it closes.. Reboot
    While that one is rebooting.. go to the computer in question and in Network settings, right click on the card that the server is connected to. Then click on properties and highlight "Internet Protocol (TCP/IP)" and then click on properties button below it. Put a check in "Use following IP address" and use this 192.168.0.5 Then when you click in the "Subnet Mask" field it should automatically add 255.255.255.0 (if not add it) Then directly below that were it says "Default Gateway" put in 192.168.0.1 Then below there again check to "Use the follwing DNS server address" using the exact same numbers as you did before... on the top 4.2.2.0 and below 4.2.2.1 Now click on advanced tab, look down at the "Metric" and make sure it is set to "auto" (depending on Operating System.. if its an older one like Windows 2000 and you dont have an option for "auto" then simply put the number "1" in the "metric" feild and do the same on the computer that you have as the server.. they have to match) Now at the top.. click on the "WINS" tab and then click "add".. add 192.168.0.1 and then click ok.. click ok again.. then click ok again.... Now to back to control panel and to internet settings and under the connections tab click on LAN settings (bottom of window) and make sure it is NOT checked to automatically detect settings. Then click apply/ok.. close everything out back to desktop and right click on "My Network Places" and click properties. then right click on the connection going to the server (the one you just set up) and click to "repair" ..Then Reboot that one..
    That should take care of that


    --------------------
    "I am not sure what these four 9's mean.. but I think this Ace is kinda high"

    Webmaster
     
    xarruc, Oct 22, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lucy
    Replies:
    0
    Views:
    867
  2. Lucy
    Replies:
    0
    Views:
    807
  3. Lucy
    Replies:
    2
    Views:
    1,071
  4. rich irving
    Replies:
    5
    Views:
    5,185
    rich irving
    Jan 11, 2006
  5. david_beede@yahoo.com
    Replies:
    1
    Views:
    2,765
Loading...

Share This Page