Cannot connect laptop to a wireless metwork

Discussion in 'Wireless Networking' started by =?Utf-8?B?TG9vZXkwNQ==?=, Sep 2, 2005.

  1. I am experiencing problems finding the wireless network that I wish to
    connect to. I am using a linksys wireless b 2.4 Ghz notebook adapter card.
    It is not showing any wireless network in range. The desktop computer that is
    hard wired is fine as well as another laptop (that uses bluetooth) and
    another desktop.

    Any ideas why this is happening. The card powers up fine. The light is on
    "power" and not "link". The computer recognizes the card, but no wireless
    network can be found. Any ideas on how to get it to recognize or find the
    network would be helpful. I'm wondering if there is something that I need to
    change in the control panel on the desktop. Is it possible that it is
    blocking out unrecognized computers

    Thanks.
    =?Utf-8?B?TG9vZXkwNQ==?=, Sep 2, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?TG9vZXkwNQ==?=

    Savvy 1 Guest

    "Looey05" <> wrote in message
    news:...
    >I am experiencing problems finding the wireless network that I wish to
    > connect to. I am using a linksys wireless b 2.4 Ghz notebook adapter
    > card.
    > It is not showing any wireless network in range. The desktop computer that
    > is
    > hard wired is fine as well as another laptop (that uses bluetooth) and
    > another desktop.
    >
    > Any ideas why this is happening. The card powers up fine. The light is on
    > "power" and not "link". The computer recognizes the card, but no wireless
    > network can be found. Any ideas on how to get it to recognize or find the
    > network would be helpful. I'm wondering if there is something that I need
    > to
    > change in the control panel on the desktop. Is it possible that it is
    > blocking out unrecognized computers
    >
    > Thanks.


    You need to configure the card properties to match the security settings of
    your network. You did setup network security, didn't you?

    S1
    Savvy 1, Sep 3, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?TG9vZXkwNQ==?=

    Pavel A. Guest

    Look for a tiny button that switches radio on/off.
    It can be also Fn+ some key combination on the laptop.
    --PA

    "Looey05" <> wrote in message news:...
    >I am experiencing problems finding the wireless network that I wish to
    > connect to. I am using a linksys wireless b 2.4 Ghz notebook adapter card.
    > It is not showing any wireless network in range. The desktop computer that is
    > hard wired is fine as well as another laptop (that uses bluetooth) and
    > another desktop.
    >
    > Any ideas why this is happening. The card powers up fine. The light is on
    > "power" and not "link". The computer recognizes the card, but no wireless
    > network can be found. Any ideas on how to get it to recognize or find the
    > network would be helpful. I'm wondering if there is something that I need to
    > change in the control panel on the desktop. Is it possible that it is
    > blocking out unrecognized computers
    >
    > Thanks.
    Pavel A., Sep 3, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Parker

    Cannot Connect Wireless Laptop

    Parker, Aug 1, 2006, in forum: Wireless Networking
    Replies:
    5
    Views:
    26,704
    Parker
    Aug 3, 2006
  2. Amchi

    laptop cannot connect to access point

    Amchi, Feb 1, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    463
    Jack \(MVP-Networking\).
    Feb 1, 2007
  3. Replies:
    1
    Views:
    2,750
  4. rafael
    Replies:
    7
    Views:
    1,846
    Jack \(MVP-Networking\).
    Jan 21, 2008
  5. bkang

    Cannot connect laptop to wireless network

    bkang, Oct 30, 2010, in forum: General Computer Support
    Replies:
    1
    Views:
    3,073
    errolfrandy
    Nov 5, 2010
Loading...

Share This Page