Cannot access internet while connected thru VPN

Discussion in 'Cisco' started by Mac, Sep 15, 2003.

  1. Mac

    Mac Guest

    One remote user XP Pro, is complaining he can no longer browse the
    internet while connected to VPN(Cisco VPN Client 3.5 to 1720 router).
    He had no problems prior to installing a recent security update. No
    other users experiencing problems, I guess its something to do with
    the update but has anyone any idea what the problem may be?

    Cheers
     
    Mac, Sep 15, 2003
    #1
    1. Advertising

  2. In article <>,
    Mac <> wrote:
    :One remote user XP Pro, is complaining he can no longer browse the
    :internet while connected to VPN(Cisco VPN Client 3.5 to 1720 router).
    :He had no problems prior to installing a recent security update. No
    :eek:ther users experiencing problems, I guess its something to do with
    :the update but has anyone any idea what the problem may be?

    I don't know much about XP or the VPN client, but just to clear out
    the obvious: is it possible that the settings on the client changed
    so that split tunneling is no longer being requested?

    Also, have you tried reinstalling the VPN client? There's also
    a 4.0 version of the client now.
    --
    "There are three kinds of lies: lies, damn lies, and statistics."
    -- not Twain, perhaps Disraeli, first quoted by Leonard Courtney
     
    Walter Roberson, Sep 15, 2003
    #2
    1. Advertising

  3. Mac

    Dave Guest

    Funny, I'm having the same issue with Sonicwall Global VPN Client running on
    XP Pro. Seems to be an issue with DNS resolution. What happens if you do an
    nslookup while the VPN tunnel is active?
     
    Dave, Sep 15, 2003
    #3
  4. Mac

    Nik Futter Guest

    Mac wrote:
    > One remote user XP Pro, is complaining he can no longer browse the
    > internet while connected to VPN(Cisco VPN Client 3.5 to 1720 router).


    It's a knowing problem. You have to configure that the "default route" is
    NOT changed to the VPN server. Open the properties for your VPN connection.
    Go to "Network". Double click on TCP/IP protocol. Use button "Advanced".
    Uncheck the feature "default gateway ..."
     
    Nik Futter, Sep 16, 2003
    #4
  5. Mac

    Guest Guest

    If you uncheck the default gateway in your VPN, then your internet browsing
    will not route through the tunnel. I have the same problem with XP Pro, but
    I believe the actual problem was I am experiencing it VPDN on the router
    in conjuction with NAT.


    "Nik Futter" <> wrote in message
    news:bk6r53$b3$07$-online.com...
    > Mac wrote:
    > > One remote user XP Pro, is complaining he can no longer browse the
    > > internet while connected to VPN(Cisco VPN Client 3.5 to 1720 router).

    >
    > It's a knowing problem. You have to configure that the "default route" is
    > NOT changed to the VPN server. Open the properties for your VPN

    connection.
    > Go to "Network". Double click on TCP/IP protocol. Use button "Advanced".
    > Uncheck the feature "default gateway ..."
    >
    >
     
    Guest, Sep 19, 2003
    #5
  6. Mac

    Nik Futter Guest

    > If you uncheck the default gateway in your VPN, then your internet
    > browsing will not route through the tunnel.


    Yes, and in most cases this is what you want. Why should your internet
    browsing go through the VPN tunnel ? Only your network access should go
    through the VPN tunnel.
     
    Nik Futter, Sep 19, 2003
    #6
  7. Program ended abnormally on 19/09/2003 06:58, Due to a catastrophic Nik
    Futter error:
    >>If you uncheck the default gateway in your VPN, then your internet
    >>browsing will not route through the tunnel.

    >
    >
    > Yes, and in most cases this is what you want. Why should your internet
    > browsing go through the VPN tunnel ? Only your network access should go
    > through the VPN tunnel.


    And then you become a backdoor into your network.

    --
    Francois Labreque | The surest sign of the existence of extra-
    flabreque | terrestrial intelligence is that they never
    @ | bothered to come down here and visit us!
    videotron.ca | - Calvin
     
    Francois Labreque, Sep 19, 2003
    #7
  8. Mac

    mcpguy

    Joined:
    Feb 19, 2008
    Messages:
    1
    Thanks

    Thanks a lot for help!
     
    mcpguy, Feb 19, 2008
    #8
  9. Mac

    cacafaca

    Joined:
    Jul 2, 2009
    Messages:
    1


    You are the man! It works!

    Regards.
     
    cacafaca, Jul 2, 2009
    #9
  10. Mac

    gaston9x19

    Joined:
    Feb 6, 2011
    Messages:
    1
    Can browse, but now can't access network

    I've been having this same problem using the VPN client built into Windows XP Pro, and when I uncheck the "Use remote default gateway" option, yes, I can browse while connected to the VPN, but I can no longer ping (or access) remote computers. Thus, while it fixes the browsing issue, it also defeats the whole purpose of a VPN. It works automatically on another laptop with Windows Vista (go figure!), without having to make any changes in it's default configuration, but not on this OS. Help?
     
    gaston9x19, Feb 6, 2011
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZG9scGhpbjIwMw==?=

    Toshiba Qomiso Laptop cannot access Internet thru Netgear 811b

    =?Utf-8?B?ZG9scGhpbjIwMw==?=, Aug 22, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    589
    =?Utf-8?B?ZG9scGhpbjIwMw==?=
    Aug 22, 2005
  2. Jürgen Germonpré
    Replies:
    5
    Views:
    2,271
    Jürgen Germonpré
    Nov 18, 2005
  3. Julio F
    Replies:
    0
    Views:
    712
    Julio F
    Nov 12, 2003
  4. izzbo
    Replies:
    2
    Views:
    6,456
    izzbo
    Mar 16, 2006
  5. Replies:
    21
    Views:
    1,483
    Shauna
    Aug 26, 2008
Loading...

Share This Page