cannot access Internet after returning from standby

Discussion in 'Wireless Networking' started by =?Utf-8?B?REJI?=, Oct 31, 2005.

  1. After system is in standby for an hour or so when I resume use the network
    Icon show a connection, Wreless Network Connections shows connectivity, but
    the browser can not reach any Web sites, and I can not ping anything. I
    tried to release and renew IP but receive media disconnected error.

    I've seen references to similar symptoms on the net (and in this forum) but
    no real solution or resolutions posted.

    Is there a fix for this (short of disabling the wireless network connection
    and re-enabling it --which works... most times, or rebooting)?
     
    =?Utf-8?B?REJI?=, Oct 31, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2hhcmxpZQ==?=

    Returning After Many Years

    =?Utf-8?B?Q2hhcmxpZQ==?=, Feb 21, 2006, in forum: MCSE
    Replies:
    2
    Views:
    430
  2. Replies:
    4
    Views:
    689
    ┬░Mike┬░
    Nov 23, 2004
  3. Yvette
    Replies:
    3
    Views:
    3,763
  4. Pete d'Oronzio [pdmagic]

    Sleep / standby not returning control

    Pete d'Oronzio [pdmagic], Jun 17, 2007, in forum: Windows 64bit
    Replies:
    8
    Views:
    483
    Pete d'Oronzio [pdmagic]
    Jun 21, 2007
  5. john north

    Some benefits after returning to U.S.A

    john north, Apr 15, 2010, in forum: Computer Support
    Replies:
    20
    Views:
    795
    Rubaiyat of Omar Bradley
    Apr 19, 2010
Loading...

Share This Page