Cannot Access file on another PC in my Local Area Network

Discussion in 'Wireless Networking' started by dee, Jun 12, 2006.

  1. dee

    dee Guest

    Hi
    I made a shared folder on my Win XP Pro SP2 machine. I can see the folder
    from my Win XP SP2 but I get a "Access denied" message saying I might not
    have permission to access the folder.
    I have set Full control permission to Everyone on the sharing machine.
    Any ideas why?
    Thanks
    Dee
     
    dee, Jun 12, 2006
    #1
    1. Advertising

  2. dee

    Malke Guest

    dee wrote:

    > Hi
    > I made a shared folder on my Win XP Pro SP2 machine. I can see the
    > folder from my Win XP SP2 but I get a "Access denied" message saying I
    > might not have permission to access the folder.
    > I have set Full control permission to Everyone on the sharing machine.
    > Any ideas why?
    > Thanks
    > Dee


    This is most commonly caused by a misconfigured firewall. Run the
    Network Setup Wizard on both computers, making sure to enable File &
    Printer Sharing, and reboot. The only "gotcha" is that this will turn
    on the XPSP2 Windows Firewall. If you aren't running a third-party
    firewall or have an antivirus with "Internet Worm Protection" (like
    Norton 2005/06) which acts as a firewall, then you're fine. If you have
    third-party firewall software, configure it to allow the Local Area
    Network traffic as trusted. I usually do this with my firewalls with an
    IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you would
    substitute your correct subnet.

    If one or more of the computers is XP Pro:

    a. If you need Pro's ability to set fine-grained permissions, turn off
    Simple File Sharing (Folder Options>View tab) and create identical user
    accounts/passwords on all computers.

    b. If you don't care about using Pro's advanced features, leave the
    Simple File Sharing enabled.

    Simple File Sharing means that Guest (network) is enabled. This means
    that anyone without a user account on the target system can use its
    resources. This is a security hole but only you can decide if it
    matters in your situation.

    Then create shares as desired. XP Home does not permit sharing of users'
    home directories (My Documents) or Program Files, but you can share
    folders inside those directories. A better choice is to simply use the
    Shared Documents folder.

    If that doesn't work for you, here is an excellent network
    troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    and it will usually pinpoint the problem area(s) -
    http://winhlp.com/wxnet.htm

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
     
    Malke, Jun 12, 2006
    #2
    1. Advertising

  3. dee

    dee Guest

    Thanks Malke

    "Malke" <> wrote in message
    news:...
    > dee wrote:
    >
    >> Hi
    >> I made a shared folder on my Win XP Pro SP2 machine. I can see the
    >> folder from my Win XP SP2 but I get a "Access denied" message saying I
    >> might not have permission to access the folder.
    >> I have set Full control permission to Everyone on the sharing machine.
    >> Any ideas why?
    >> Thanks
    >> Dee

    >
    > This is most commonly caused by a misconfigured firewall. Run the
    > Network Setup Wizard on both computers, making sure to enable File &
    > Printer Sharing, and reboot. The only "gotcha" is that this will turn
    > on the XPSP2 Windows Firewall. If you aren't running a third-party
    > firewall or have an antivirus with "Internet Worm Protection" (like
    > Norton 2005/06) which acts as a firewall, then you're fine. If you have
    > third-party firewall software, configure it to allow the Local Area
    > Network traffic as trusted. I usually do this with my firewalls with an
    > IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you would
    > substitute your correct subnet.
    >
    > If one or more of the computers is XP Pro:
    >
    > a. If you need Pro's ability to set fine-grained permissions, turn off
    > Simple File Sharing (Folder Options>View tab) and create identical user
    > accounts/passwords on all computers.
    >
    > b. If you don't care about using Pro's advanced features, leave the
    > Simple File Sharing enabled.
    >
    > Simple File Sharing means that Guest (network) is enabled. This means
    > that anyone without a user account on the target system can use its
    > resources. This is a security hole but only you can decide if it
    > matters in your situation.
    >
    > Then create shares as desired. XP Home does not permit sharing of users'
    > home directories (My Documents) or Program Files, but you can share
    > folders inside those directories. A better choice is to simply use the
    > Shared Documents folder.
    >
    > If that doesn't work for you, here is an excellent network
    > troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    > and it will usually pinpoint the problem area(s) -
    > http://winhlp.com/wxnet.htm
    >
    > Malke
    > --
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    > MS-MVP Windows - Shell/User
     
    dee, Jun 12, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Ym1hbmNpbmVsbGk=?=

    "Local area connection. A network cable is unplugged"

    =?Utf-8?B?Ym1hbmNpbmVsbGk=?=, Mar 7, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,148
    =?Utf-8?B?QnJpYW4gTWFuY2luZWxsaQ==?=
    Mar 10, 2005
  2. izzbo
    Replies:
    2
    Views:
    6,508
    izzbo
    Mar 16, 2006
  3. =?Utf-8?B?c2hyZWs=?=

    Local area connection, a network cable is unplugged

    =?Utf-8?B?c2hyZWs=?=, Apr 17, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    30,704
    Eugene
    May 9, 2006
  4. gumpractitioner

    local area network

    gumpractitioner, Oct 21, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    521
    Plato
    Oct 21, 2005
  5. =?Utf-8?B?S2Fz?=

    Why have a I got a local area network

    =?Utf-8?B?S2Fz?=, May 2, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,050
    Doug Sherman [MVP]
    May 2, 2006
Loading...

Share This Page