Can not see network computers

Discussion in 'Wireless Networking' started by =?Utf-8?B?Um9uQg==?=, Dec 13, 2004.

  1. I am having the same problems as many. I have a XP Pro computer upstairs and
    XP pro laptop both have wireless adapters that connect to a linksys router
    downstairs I have two XP Pro computers and a network printer plugged into the
    linksys wireless router downstairs. I am using the DHCP services on the
    Linksys router. I can print to the network printer from upstairs with no
    problems. I have a briefcase folder setup on the laptop to sync with the
    upstairs computer it works great. I can not see the work station in Network
    Places. Note, when I add a computer running Win98 to the network all
    computers appear that is how I was able to setup the briefcase folder. This
    sounds like a protocol issue? Can anyone help with this problem?
     
    =?Utf-8?B?Um9uQg==?=, Dec 13, 2004
    #1
    1. Advertising

  2. RonB,

    If you are using a firewall, like the one found in Norton Internet Security,
    then that could very well be your problem.

    You can program nearly all recent firewalls to accept a certian IP address,
    or even an address range. Alot of people have issues sharing files, simply
    because the firewall blocks them. If you dont think this is the problem, you
    could try the old fashion way of getting in by typing \\TheMachine in
    Explorer and hitting enter.. Of course you would change 'TheMachine' to the
    computers name you are trying to connect it.
     
    =?Utf-8?B?Q2hhc2UgT3Zlcm1pcmU=?=, Dec 13, 2004
    #2
    1. Advertising

  3. Hi Ron,
    This is definitely a protocol issue. You need to install NETBIOS
    protocol. DOing this will resolve the issue. TO do the same, please folow
    these steps:
    1) Go to n/w connections in Control panel
    2) Right click your wireless or wired connection icon and click on properties.
    3) Under the general tab, please click on INSTALL button.
    4) Select Protocol and click ADD
    5) The select "HAVE DISK"
    6) THen put in the path c:\windows\inf and click OK
    7) THen, please select the NETBIOS compactible transport protocol
    8) Click OK and OK.
    9) Restart the computer and check.
    Regs,
    Vinay.S


    "RonB" wrote:

    > I am having the same problems as many. I have a XP Pro computer upstairs and
    > XP pro laptop both have wireless adapters that connect to a linksys router
    > downstairs I have two XP Pro computers and a network printer plugged into the
    > linksys wireless router downstairs. I am using the DHCP services on the
    > Linksys router. I can print to the network printer from upstairs with no
    > problems. I have a briefcase folder setup on the laptop to sync with the
    > upstairs computer it works great. I can not see the work station in Network
    > Places. Note, when I add a computer running Win98 to the network all
    > computers appear that is how I was able to setup the briefcase folder. This
    > sounds like a protocol issue? Can anyone help with this problem?
     
    =?Utf-8?B?VmluYXkgUw==?=, Dec 14, 2004
    #3
  4. =?Utf-8?B?Um9uQg==?=

    Developer Guest

    Control Panel->Network Connections->[Right-click on
    connection]->Properties, select TCP/IP, click on Properties, click on
    Advanced, click on WINS tab, select "Enable NetBIOS over TCP/IP".

    That's what I've done on my Win2000 desktop and WinXP Pro laptop. When
    I tried the procedure below, neither OS offered "NETBIOS" as a protocol
    to install.

    And my two computers still can't browse the other by name, although they
    can by IP address.

    Could it be a router (Linksys wireless) issue? I've assigned an IP
    address to at least one of the computers (for port routing, so I can
    connect to the computer remotely).


    Vinay S wrote:
    > Hi Ron,
    > This is definitely a protocol issue. You need to install NETBIOS
    > protocol. DOing this will resolve the issue. TO do the same, please folow
    > these steps:
    > 1) Go to n/w connections in Control panel
    > 2) Right click your wireless or wired connection icon and click on properties.
    > 3) Under the general tab, please click on INSTALL button.
    > 4) Select Protocol and click ADD
    > 5) The select "HAVE DISK"
    > 6) THen put in the path c:\windows\inf and click OK
    > 7) THen, please select the NETBIOS compactible transport protocol
    > 8) Click OK and OK.
    > 9) Restart the computer and check.
    > Regs,
    > Vinay.S
    >
     
    Developer, Dec 14, 2004
    #4
  5. It is the NWLink IPX/SPX/NETBIOS compactible transport protocol. Please add
    this protocol.

    "Developer" wrote:

    > Control Panel->Network Connections->[Right-click on
    > connection]->Properties, select TCP/IP, click on Properties, click on
    > Advanced, click on WINS tab, select "Enable NetBIOS over TCP/IP".
    >
    > That's what I've done on my Win2000 desktop and WinXP Pro laptop. When
    > I tried the procedure below, neither OS offered "NETBIOS" as a protocol
    > to install.
    >
    > And my two computers still can't browse the other by name, although they
    > can by IP address.
    >
    > Could it be a router (Linksys wireless) issue? I've assigned an IP
    > address to at least one of the computers (for port routing, so I can
    > connect to the computer remotely).
    >
    >
    > Vinay S wrote:
    > > Hi Ron,
    > > This is definitely a protocol issue. You need to install NETBIOS
    > > protocol. DOing this will resolve the issue. TO do the same, please folow
    > > these steps:
    > > 1) Go to n/w connections in Control panel
    > > 2) Right click your wireless or wired connection icon and click on properties.
    > > 3) Under the general tab, please click on INSTALL button.
    > > 4) Select Protocol and click ADD
    > > 5) The select "HAVE DISK"
    > > 6) THen put in the path c:\windows\inf and click OK
    > > 7) THen, please select the NETBIOS compactible transport protocol
    > > 8) Click OK and OK.
    > > 9) Restart the computer and check.
    > > Regs,
    > > Vinay.S
    > >

    >
     
    =?Utf-8?B?VmluYXkgUw==?=, Dec 14, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Ym9oZW1pYQ==?=

    Ad hoc wireless network - my computers can't see each other

    =?Utf-8?B?Ym9oZW1pYQ==?=, Mar 8, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    7,568
    =?Utf-8?B?Ym9oZW1pYQ==?=
    Mar 9, 2005
  2. =?Utf-8?B?THlu?=

    Can't see other computers on network

    =?Utf-8?B?THlu?=, Jul 19, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    11,298
    Malke
    Jul 19, 2005
  3. =?Utf-8?B?SkJWQw==?=

    (Usually) Can't See XP Computers on Network

    =?Utf-8?B?SkJWQw==?=, Feb 26, 2006, in forum: Wireless Networking
    Replies:
    10
    Views:
    917
    James Gockel
    Feb 27, 2006
  4. Paul Tutle Sr. - OCC
    Replies:
    1
    Views:
    1,415
    Hamman
    Oct 1, 2004
  5. kimiraikkonen
    Replies:
    5
    Views:
    1,318
    Walter Mautner
    Feb 7, 2007
Loading...

Share This Page