Can 3G data Card and built in WLAN work together on Laptop?

Discussion in 'Wireless Networking' started by =?Utf-8?B?UGhpbA==?=, Jun 22, 2006.

  1. I have just brought myself a brand new HP laptop with built in WLAN Aerial.
    All I have to do to network with my wireless broadband modem at is to press a
    black button and a blue light comes on to show that the WLAN is on and
    connect to my modem via my ‘Network Wireless Connection’ (found in the
    Control Panel – Network Connections). All this works fine and dandy.

    I received with the laptop a free gift of a Vodafone Mobile Connect 3G/GPRS
    data Card. Great I thought, I could access the Internet while away from home.
    I loaded on the Vodafone software as instructed then plugged in the card in
    the PCMCIA slot. Everything worked a treat, but it was when I pulled out the
    card I found the problem.

    When I press my Black button on my laptop there is no longer a Blue light,
    the symbol at the bottom right of the screen tells me that the WLAN is on and
    If I press the black button again it tells me it is off, but still no blue
    light and more importantly NO ‘Network Wireless Connection’. It is no longer
    present in the Control Panel – Network Connections. I tried restarting but no
    luck. The only way I could get the Network Wireless Connection to work was to
    restore the laptop back to a point before I installed the Vodafone software,
    but then I could not use the card.

    Is there a way that I can get both systems to work together so I can use my
    built in WLAN aerial at home to connect to my wireless modem and my Data
    Card when I am away from my wireless modem?
    =?Utf-8?B?UGhpbA==?=, Jun 22, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?UGhpbA==?=

    Incider Guest

    this should help although I can't remember the exact names of the
    options try it anyway.
    Load the Vodafone Mobile Connect software as normal,
    then click on tools,
    then select preferences.
    This will launch a window select the WLAN tab and then uncheck the WLAN
    option.

    reload your laptop

    This will stop the conflict but you can't use the data card and
    wireless at the same time as you laptop won't know which interface to
    send the information out of although both should be able to connect at
    the same time (not recommended).

    Regards

    Incider
    Incider, Jun 23, 2006
    #2
    1. Advertising

  3. Hi
    Thanks for that, I'll give it ago and post back the results. Just to
    clarify, what do you mean by 'Reload your Laptop' (I'm probably being a bit
    thick here) :0)
    Thanks again
    Phil

    "Incider" wrote:

    > this should help although I can't remember the exact names of the
    > options try it anyway.
    > Load the Vodafone Mobile Connect software as normal,
    > then click on tools,
    > then select preferences.
    > This will launch a window select the WLAN tab and then uncheck the WLAN
    > option.
    >
    > reload your laptop
    >
    > This will stop the conflict but you can't use the data card and
    > wireless at the same time as you laptop won't know which interface to
    > send the information out of although both should be able to connect at
    > the same time (not recommended).
    >
    > Regards
    >
    > Incider
    >
    >
    =?Utf-8?B?UGhpbA==?=, Jun 23, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?S2V0YW4u?=

    How to read data from WLAN card directly and bypassing the TCP/IP

    =?Utf-8?B?S2V0YW4u?=, May 2, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,552
    Carl DaVault [MSFT]
    May 2, 2005
  2. Kim
    Replies:
    1
    Views:
    525
  3. Kim
    Replies:
    1
    Views:
    463
  4. Chris Mitchell
    Replies:
    5
    Views:
    12,191
    Barb Bowman
    Dec 26, 2007
  5. Kue2
    Replies:
    12
    Views:
    3,438
    Jim Jenson
    Jan 28, 2009
Loading...

Share This Page