Camnot connect to wireless network!

Discussion in 'Wireless Networking' started by YancyD, May 12, 2009.

  1. YancyD

    YancyD Guest

    Built a new computer with Gigabyte wireless board, Air Cruiser G PCI
    GN-WP01GS. It recognizes my network which ulitizes a Linksys router,
    WRT54GX2 but just spins at "aquiring network address". I would be
    appreciative for any instructions or suggestions.
     
    YancyD, May 12, 2009
    #1
    1. Advertising

  2. YancyD

    David B. Guest

    Not enough info. What default settings on the router have been modified?
    What type of encryption are you using? DHCP turned on? Using MAC filtering?

    --

    Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
    How to ask a question http://support.microsoft.com/kb/555375


    "YancyD" <> wrote in message
    news:...
    > Built a new computer with Gigabyte wireless board, Air Cruiser G PCI
    > GN-WP01GS. It recognizes my network which ulitizes a Linksys router,
    > WRT54GX2 but just spins at "aquiring network address". I would be
    > appreciative for any instructions or suggestions.
     
    David B., May 12, 2009
    #2
    1. Advertising

  3. YancyD

    John Guest

    need more info:
    operating systems? Service Pack level?

    "David B." <> wrote in message
    news:%...
    > Not enough info. What default settings on the router have been modified?
    > What type of encryption are you using? DHCP turned on? Using MAC
    > filtering?
    >
    > --
    >
    > Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
    > How to ask a question http://support.microsoft.com/kb/555375
    >
    >
    > "YancyD" <> wrote in message
    > news:...
    >> Built a new computer with Gigabyte wireless board, Air Cruiser G PCI
    >> GN-WP01GS. It recognizes my network which ulitizes a Linksys router,
    >> WRT54GX2 but just spins at "aquiring network address". I would be
    >> appreciative for any instructions or suggestions.

    >
     
    John, May 12, 2009
    #3
  4. YancyD

    David B. Guest

    That would help too ;)

    --

    Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
    How to ask a question http://support.microsoft.com/kb/555375


    "John" <a> wrote in message news:...
    > need more info:
    > operating systems? Service Pack level?
    >
    > "David B." <> wrote in message
    > news:%...
    >> Not enough info. What default settings on the router have been modified?
    >> What type of encryption are you using? DHCP turned on? Using MAC
    >> filtering?
    >>
    >> --
    >>
    >> Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
    >> How to ask a question http://support.microsoft.com/kb/555375
    >>
    >>
    >> "YancyD" <> wrote in message
    >> news:...
    >>> Built a new computer with Gigabyte wireless board, Air Cruiser G PCI
    >>> GN-WP01GS. It recognizes my network which ulitizes a Linksys router,
    >>> WRT54GX2 but just spins at "aquiring network address". I would be
    >>> appreciative for any instructions or suggestions.

    >>

    >
    >
     
    David B., May 13, 2009
    #4
  5. YancyD

    Jack-MVP Guest

    Hi
    Start first with open system (i.e. disable the wireless security in the
    Router).
    Once you establish a connection set the security in the Router and the
    computer.
    http://www.ezlan.net/wireless.html
    Jack (MS, MVP-Networking)

    "YancyD" <> wrote in message
    news:...
    > Built a new computer with Gigabyte wireless board, Air Cruiser G PCI
    > GN-WP01GS. It recognizes my network which ulitizes a Linksys router,
    > WRT54GX2 but just spins at "aquiring network address". I would be
    > appreciative for any instructions or suggestions.
     
    Jack-MVP, May 13, 2009
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SHVnaCBNb3J0ZW5zZW4=?=

    Wireless desktop PCI card wont connect to wireless network

    =?Utf-8?B?SHVnaCBNb3J0ZW5zZW4=?=, Mar 17, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,952
    Malke
    Mar 17, 2005
  2. Lucy
    Replies:
    0
    Views:
    898
  3. Lucy
    Replies:
    0
    Views:
    827
  4. Lucy
    Replies:
    2
    Views:
    1,086
  5. Replies:
    1
    Views:
    2,800
Loading...

Share This Page