Camera Wizard

Discussion in 'Computer Support' started by Nick Withers, Dec 31, 2004.

  1. Nick Withers

    Nick Withers Guest

    Previously, when I plugged my camera (panasonic lumix LC43) into the USB
    port the machine gave a beep and a Wizard opened with various options. Now
    the Wizard doesn't appear (I still get the beep)
    Any suggestions?
    Thanks.
    Nick Withers, Dec 31, 2004
    #1
    1. Advertising

  2. Nick Withers

    Toolman Tim Guest

    "Nick Withers" <> wrote in message
    news:DhkBd.4001$...
    | Previously, when I plugged my camera (panasonic lumix LC43) into the USB
    | port the machine gave a beep and a Wizard opened with various options. Now
    | the Wizard doesn't appear (I still get the beep)
    | Any suggestions?
    | Thanks.
    |
    First suggestion would be to see if you can access the camera's files from
    "My Computer". If so, right-click on the drive icon (or camera icon,
    whatever you have there) for the camera, and select Properties. Click on the
    "AutoPlay" tab and then set up there what you want the computer to do (or
    not do) when you plug in the camera

    Second suggestion is if you *don't* see the camera (drive or camera icon) in
    "My Computer" you may have a driver problem. Press the winkey+R and type
    devmgmt.msc in the Run dialog box...press enter or click okay. Go through
    the USB devices at the bottom of the list and see if you have errors showing
    on anything there.
    Toolman Tim, Dec 31, 2004
    #2
    1. Advertising

  3. Nick Withers

    Hammerer Guest

    "Nick Withers" <> wrote in message
    news:DhkBd.4001$...
    >
    > Previously, when I plugged my camera (panasonic lumix LC43) into the USB
    > port the machine gave a beep and a Wizard opened with various options. Now
    > the Wizard doesn't appear (I still get the beep)
    > Any suggestions?
    >


    Offer to suck the wizard off. He'll appear. How difficult *is* this?!
    Hammerer, Dec 31, 2004
    #3
  4. Nick Withers

    Nick Withers Guest

    Thanks for your helpful advice!!


    "Hammerer" <> wrote in message
    news:...

    "Nick Withers" <> wrote in message
    news:DhkBd.4001$...
    >
    > Previously, when I plugged my camera (panasonic lumix LC43) into the USB
    > port the machine gave a beep and a Wizard opened with various options. Now
    > the Wizard doesn't appear (I still get the beep)
    > Any suggestions?
    >


    Offer to suck the wizard off. He'll appear. How difficult *is* this?!
    Nick Withers, Jan 1, 2005
    #4
  5. Nick Withers

    Nick Withers Guest

    "Toolman Tim" <> wrote in message
    news:OBlBd.23061$...

    "Nick Withers" <> wrote in message
    news:DhkBd.4001$...
    | Previously, when I plugged my camera (panasonic lumix LC43) into the USB
    | port the machine gave a beep and a Wizard opened with various options. Now
    | the Wizard doesn't appear (I still get the beep)
    | Any suggestions?
    | Thanks.
    |
    First suggestion would be to see if you can access the camera's files from
    "My Computer". If so, right-click on the drive icon (or camera icon,
    whatever you have there) for the camera, and select Properties. Click on the
    "AutoPlay" tab and then set up there what you want the computer to do (or
    not do) when you plug in the camera

    Second suggestion is if you *don't* see the camera (drive or camera icon) in
    "My Computer" you may have a driver problem. Press the winkey+R and type
    devmgmt.msc in the Run dialog box...press enter or click okay. Go through
    the USB devices at the bottom of the list and see if you have errors showing
    on anything there.

    Toolman Tim>
    I can access my camera's files from "My Computer"
    also I checked "Device Manager" and everything seems OK.

    I right clicked on the icon (Removable Disk G:)
    Selected Properties\Autoplay\Pictures
    Actions showed six options,
    I checked "Select prompt me each time to choose an action"
    Selected Apply\OK.

    The Actions dialog box still does not appear.
    I can, of course, send the files to a folder, or import them using Picasa.
    But I would still like to have the options to appear when I first plug in
    the camera.
    Can you suggest anything else?
    Thanks.
    Nick Withers, Jan 1, 2005
    #5
  6. Nick Withers

    Toolman Tim Guest

    "Nick Withers" <> wrote in message
    news:2HoBd.4052$...
    |
    | "Toolman Tim" <> wrote in message
    | news:OBlBd.23061$...
    |
    | "Nick Withers" <> wrote in message
    | news:DhkBd.4001$...
    || Previously, when I plugged my camera (panasonic lumix LC43) into the USB
    || port the machine gave a beep and a Wizard opened with various options.
    Now
    || the Wizard doesn't appear (I still get the beep)
    || Any suggestions?
    || Thanks.
    ||
    | First suggestion would be to see if you can access the camera's files from
    | "My Computer". If so, right-click on the drive icon (or camera icon,
    | whatever you have there) for the camera, and select Properties. Click on
    the
    | "AutoPlay" tab and then set up there what you want the computer to do (or
    | not do) when you plug in the camera
    |
    | Second suggestion is if you *don't* see the camera (drive or camera icon)
    in
    | "My Computer" you may have a driver problem. Press the winkey+R and type
    | devmgmt.msc in the Run dialog box...press enter or click okay. Go through
    | the USB devices at the bottom of the list and see if you have errors
    showing
    | on anything there.
    |
    | Toolman Tim>
    | I can access my camera's files from "My Computer"
    | also I checked "Device Manager" and everything seems OK.
    |
    | I right clicked on the icon (Removable Disk G:)
    | Selected Properties\Autoplay\Pictures
    | Actions showed six options,
    | I checked "Select prompt me each time to choose an action"
    | Selected Apply\OK.
    |
    | The Actions dialog box still does not appear.
    | I can, of course, send the files to a folder, or import them using Picasa.
    | But I would still like to have the options to appear when I first plug in
    | the camera.
    | Can you suggest anything else?
    | Thanks.
    |
    Okay - go back to that AutoPlay tab. There is a pull down that shows several
    different types of files. Check that the "Select prompt..." is marked for
    each of the file types. Dunno if that will help or not...
    Toolman Tim, Jan 1, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dan

    Scanner and Camera Wizard?

    Dan, Nov 12, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    3,124
  2. Redmana

    WIA (Camera wizard)

    Redmana, Apr 17, 2005, in forum: Computer Support
    Replies:
    8
    Views:
    945
    Redmana
    Apr 27, 2005
  3. Camera wizard won't run

    , May 2, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    5,458
    Colin
    May 4, 2005
  4. Redmana

    Camera wizard still won't run

    Redmana, May 1, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    601
    Redmana
    May 1, 2005
  5. Orak Listalavostok

    WinXP Microsoft Photo Printing Wizard, and Scanner and Camera Wizard

    Orak Listalavostok, Jul 4, 2004, in forum: Digital Photography
    Replies:
    5
    Views:
    12,089
    M Barnes
    Jul 10, 2004
Loading...

Share This Page