Camera wizard still won't run

Discussion in 'Computer Support' started by Redmana, May 1, 2005.

  1. Redmana

    Redmana Guest

    Symptom: Autorun loads when I connect my camera but when I select camer
    wizard etc.. it doesn't run the wizard. It did previously. I know som
    people had problems with Autorun but not me.

    My OS is XPpro (SP2
    I have nero with inCD ( latest upgrade
    I installed some software called MR Photo and then removed it throug
    add/remove software in contol panels this software added "Smart Star
    Up" to my start up items but is now delete
    I do not have realplaye
    I have run autofix from microsoft,no joy

    slideshow/faxviewer works I have read other threads on other sites an
    everything checks out, someone somewhere has mentioned that inCD ma
    cause problem

    I have done thi

    You may want to check the program the controls the 'Scanner
    (http://www.computing.net/windowsxp/wwwboard/forum/133236.html#) an
    Camera Wizard. The program is c:\windows\system32\wiaacmgr. It may b
    corrupted. If so you can copy this file from c:\windows\service pac
    files\i386\wiaacmgr. I do not know if this is going to solve you
    problem but it is the most obvious thing to do firs

    and I have thi


    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes
    WIA.AutoplayDropHandler.1\shell]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes
    WIA.AutoplayDropHandler.1\shell\open]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes
    WIA.AutoplayDropHandler.1\shell\open
    DropTarget]"Clsid"="{F1ABE2B5-C073-4dba
    B6EB-FD7A5111DD8F}"

    When prompted to use camera wizard from autorun nothing happens.

    Looking in Control panels/admin../system

    WIA has not started whether selected to manual or automatic

    If I run wiaacmgr.exe manually i'm asked for device/camera but it's no
    in the lis
    It's a Traveler DC-6300/Vivicam 4000

    It's recognised in my computer as a mass 'storage
    (http://www.computing.net/windowsxp/wwwboard/forum/133236.html#) devic
    and under properties as

    CAMERA 6MP-9J5 'USB Device
    (http://www.computing.net/windowsxp/wwwboard/forum/133236.html#)

    Can you anyone advise from this?

    Regards Coli

    --
    Redman
    -----------------------------------------------------------------------
    Redmana's Profile: http://www.iamnotageek.com/member.php?userid=1181
    View this thread: http://www.iamnotageek.com/showthread.php?t=181906632
     
    Redmana, May 1, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TEpS?=

    Network Setup Wizard Won't Open

    =?Utf-8?B?TEpS?=, Aug 17, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    4,799
  2. Camera wizard won't run

    , May 2, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    5,492
    Colin
    May 4, 2005
  3. Orak Listalavostok

    WinXP Microsoft Photo Printing Wizard, and Scanner and Camera Wizard

    Orak Listalavostok, Jul 4, 2004, in forum: Digital Photography
    Replies:
    5
    Views:
    12,146
    M Barnes
    Jul 10, 2004
  4. =?Utf-8?B?U3Rha2VvdXQ=?=

    unable to share printer/folders ..can't run Network setup wizard a

    =?Utf-8?B?U3Rha2VvdXQ=?=, Jan 25, 2007, in forum: Wireless Networking
    Replies:
    4
    Views:
    666
    =?Utf-8?B?U3Rha2VvdXQ=?=
    Jan 26, 2007
  5. Southern Kiwi

    I WON, I WON, I WON !!!!!

    Southern Kiwi, Jun 12, 2006, in forum: NZ Computing
    Replies:
    10
    Views:
    652
    Crumb
    Jun 13, 2006
Loading...

Share This Page