cable-modem->d-link 614+-> cisco 3620->cisco 2501->my workstation setup help

Discussion in 'Cisco' started by Lorre, Jul 25, 2004.

  1. Lorre

    Lorre Guest

    HI everyone,
    I'm fairly new to cisco so bare with me....
    i would appreciate some help with the following setup:

    cable-modem->d-link 614+-> cisco 3620->cisco 2501->my workstation

    I have connected the 2 routers back2back with both a dte-cable and
    between those cable's are 2 "RAD ASM-45" devices (to connect 2 dte
    cables instead of a dte with a dce). I'm told this should work but
    this makes my first problem.

    1) Show controller command gives me on both routers a dte-cable, so
    where do i put the clock rate ?

    The 3620 router is setup to get his ip-address from the dhcp server of
    my d-link router:


    c3600#sh run
    Building configuration...

    Current configuration : 1086 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname c3600
    !
    logging queue-limit 100
    !
    ip subnet-zero
    !
    !
    ip dhcp excluded-address 192.168.0.101
    ip dhcp excluded-address 192.168.0.102
    ip dhcp excluded-address 192.168.0.100
    !
    ip dhcp pool CLIENT
    import all
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    !
    call rsvp-sync
    !
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0/0
    no ip address
    half-duplex
    !
    interface Serial0/0
    no ip address
    shutdown
    !
    interface Serial0/1
    no ip address
    encapsulation frame-relay
    no keepalive
    !
    interface Serial0/1.1 point-to-point
    ip address 192.168.1.101 255.255.255.0
    frame-relay interface-dlci 101
    !
    interface BRI1/0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface Ethernet1/0
    mac-address 00d0.582d.2bd1
    ip address dhcp
    ip nat inside
    no ip route-cache
    no ip mroute-cache
    full-duplex
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.0.1 254
    no ip http server
    !
    !
    dial-peer cor custom
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    end

    This works!
    d-link has ip 192.168.0.1
    3620 has 192.168.0.102 on e1/0
    i've set the ip-address of the 2501 router's ethernet on 192.168.0.103

    2) The problem is that i can't ping router 2500's serial or ethernet
    from the 3620 router and the other way around

    3) When the above would work will my workstation get an ip address or
    not and will i be able to do everything like when my workstation was
    connected directly to the d-link router? if not, how can i do this ?

    Here is the 2501 show run :

    Router#sh run
    Building configuration...

    Current configuration : 927 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    enable password lennert
    !
    !
    !
    !
    !
    ip subnet-zero
    !
    partition flash 2 8 8
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.103 255.255.255.0
    no ip route-cache
    no ip mroute-cache
    !
    interface Serial0
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    dce-terminal-timing-enable
    !
    interface Serial0.1
    no ip route-cache
    no ip mroute-cache
    !
    interface Serial1
    no ip address
    encapsulation frame-relay
    no ip route-cache
    no ip mroute-cache
    no keepalive
    !
    interface Serial1.1 point-to-point
    ip address 192.168.1.100 255.255.255.0
    no ip route-cache
    no ip mroute-cache
    frame-relay interface-dlci 101
    !
    ip classless
    no ip http server
    !
    !
    line con 0
    line aux 0
    transport input all
    line vty 0
    password lennert
    login
    line vty 1 4
    login
    !
    end

    Router#

    I know this is alot to ask in one post but i'm guessing it isn't that
    hard for some people who work alot on cisco-devices .

    Anyway, thanks alot already for having a look...

    regards,
    Lennert
     
    Lorre, Jul 25, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    4,574
    DLink Guru
    Feb 20, 2005
  2. Vin
    Replies:
    3
    Views:
    1,409
    Aaron Leonard
    Nov 18, 2003
  3. Stephen
    Replies:
    3
    Views:
    1,357
  4. matt
    Replies:
    2
    Views:
    946
  5. ~Mike Hollywood

    d-link router, discontinued model 614

    ~Mike Hollywood, Jul 5, 2007, in forum: Wireless Networking
    Replies:
    4
    Views:
    618
Loading...

Share This Page