C837 ADSL SNR Monitoring

Discussion in 'Cisco' started by user, Jan 23, 2007.

  1. user

    user Guest

    Hi,

    I'm running a Cisco 837 ADSL router and monitoring various stats including
    downstream SNR (adslAturCurrSnrMgn). The problem I have is that if/when the
    line retrains the 837 sometimes squirts out a value of "327665" (32766.5dB!)
    for this OID. This causes massive spikes in the graphing I have running.

    I can't prevent this in the monitoring software so I'm wondering if there
    may be some configuration option in the router I could use, maybe something
    like a method of forcing a down interface to null, or loopback, or... dunno
    really. Below are some lines for the router's interface config at present;

    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    no ip redirects
    no ip unreachables
    ip nat inside
    ip pim sparse-dense-mode
    ip tcp adjust-mss 1452
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    atm pppatm link reset
    no atm ilmi-keepalive
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode itu-dmt
    !
    interface Dialer0
    ip address negotiated
    ip access-group 101 in
    ip access-group 102 out
    no ip redirects
    no ip unreachables
    ip mtu 1492
    ip nat outside
    ip pim sparse-dense-mode
    encapsulation ppp
    dialer pool 1
    dialer persistent
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname ...
    ppp chap password ...
    ppp ipcp dns request

    T.I.A. for any ideas here.
    user, Jan 23, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JD

    ADSL in the UK and c837

    JD, Sep 9, 2004, in forum: Cisco
    Replies:
    3
    Views:
    2,303
  2. Jim Willsher

    Cisco 837 - MRTG - monitoring SNR?

    Jim Willsher, May 7, 2006, in forum: Cisco
    Replies:
    7
    Views:
    6,427
    Rockh
    Jul 7, 2006
  3. john
    Replies:
    3
    Views:
    650
    Juan R. Pollo
    Dec 6, 2003
  4. jeff miller
    Replies:
    40
    Views:
    965
    Confused
    Mar 11, 2005
  5. Mark Knight

    C837 ADSL firmware

    Mark Knight, Jan 2, 2010, in forum: Cisco
    Replies:
    9
    Views:
    2,723
Loading...

Share This Page