C3548 & C2950 - Etherchannel?

Discussion in 'Cisco' started by Dmitro, Jan 15, 2005.

  1. Dmitro

    Dmitro Guest

    Hello All!
    Two catalysts link togerther 2trunks(etherchannel). But it is not the
    same model of switch and etherchannel on c2950 and c3548 looks different
    (distibution on c3548, e.t.c.) So i am not sure, is it right idea to
    link different models of catalyst together by etherchannel... Please
    see my settings and comment it.
    !!!!!!!!!!! cisco WS-C2950-24
    !
    interface FastEthernet0/23
    description < Ether_channel1 >
    switchport mode trunk
    speed 100
    duplex full
    channel-group 1 mode on
    !
    interface FastEthernet0/24
    description < Ether_channel2 >
    switchport mode trunk
    speed 100
    duplex full
    channel-group 1 mode on
    !
    !
    interface Port-channel1
    switchport mode trunk
    flowcontrol send off
    !
    !!!!!!!!!!!!!! cisco WS-C3548-XL
    !
    interface FastEthernet0/47
    description < Link1 to SW8 >
    duplex full
    speed 100
    port group 1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/48
    description < Link2 to SW8 >
    duplex full
    speed 100
    port group 1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !

    Thank you for your time,
    dmitro
    Dmitro, Jan 15, 2005
    #1
    1. Advertising

  2. Hi,

    Dispite the difference in configuration, you should be fine. Try it, if it
    works (that's what I expect), use it.
    Etherchannel itself actually isn't a protocol (it doesn't alter frames),
    just a way of distributing frames over multiple links. When etherchannelling
    is forced "on" on both sides, you should be fine and not experience
    "compatibility issues". But you never now ....

    Erik


    "Dmitro" <> wrote in message
    news:...
    > Hello All!
    > Two catalysts link togerther 2trunks(etherchannel). But it is not the
    > same model of switch and etherchannel on c2950 and c3548 looks different
    > (distibution on c3548, e.t.c.) So i am not sure, is it right idea to link
    > different models of catalyst together by etherchannel... Please see my
    > settings and comment it.
    > !!!!!!!!!!! cisco WS-C2950-24
    > !
    > interface FastEthernet0/23
    > description < Ether_channel1 >
    > switchport mode trunk
    > speed 100
    > duplex full
    > channel-group 1 mode on
    > !
    > interface FastEthernet0/24
    > description < Ether_channel2 >
    > switchport mode trunk
    > speed 100
    > duplex full
    > channel-group 1 mode on
    > !
    > !
    > interface Port-channel1
    > switchport mode trunk
    > flowcontrol send off
    > !
    > !!!!!!!!!!!!!! cisco WS-C3548-XL
    > !
    > interface FastEthernet0/47
    > description < Link1 to SW8 >
    > duplex full
    > speed 100
    > port group 1
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > !
    > interface FastEthernet0/48
    > description < Link2 to SW8 >
    > duplex full
    > speed 100
    > port group 1
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > !
    >
    > Thank you for your time,
    > dmitro
    Erik Tamminga, Jan 15, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?ISO-8859-2?Q?Pawe=B3_Go=B3aszewski?=

    C2950 (and C3550) with 10Mbit transceiver

    =?ISO-8859-2?Q?Pawe=B3_Go=B3aszewski?=, Jul 8, 2003, in forum: Cisco
    Replies:
    0
    Views:
    1,073
    =?ISO-8859-2?Q?Pawe=B3_Go=B3aszewski?=
    Jul 8, 2003
  2. xantos
    Replies:
    2
    Views:
    673
    xantos
    Oct 27, 2003
  3. AAW
    Replies:
    0
    Views:
    892
  4. Geert

    C2950 LOOP_BACK_DETECTED

    Geert, Jan 6, 2004, in forum: Cisco
    Replies:
    1
    Views:
    3,582
    PJ Jones
    Jan 6, 2004
  5. Marc Tessier

    Cisco WS-C2950-24 IOS 12.1(14)EA1a

    Marc Tessier, Feb 9, 2004, in forum: Cisco
    Replies:
    5
    Views:
    5,529
    Marc Tessier
    Feb 10, 2004
Loading...

Share This Page