Burning normal file to standard CD?

Discussion in 'Windows 64bit' started by Mike J.S., Sep 6, 2007.

  1. Mike J.S.

    Mike J.S. Guest

    Forgive the dumb question, but is there anything in WinXP x64 that lets me
    burn a simple picture file to standard CD?
    Mike J.S., Sep 6, 2007
    #1
    1. Advertising

  2. Mike J.S.

    Mike J.S. Guest

    Guess not.

    "Mike J.S." <> wrote in message
    news:uI%...
    > Forgive the dumb question, but is there anything in WinXP x64 that lets me
    > burn a simple picture file to standard CD?
    Mike J.S., Sep 7, 2007
    #2
    1. Advertising

  3. Mike J.S.

    Mark Guest

    Patience is a virtue.

    With Windows, all you should have to do is put a blank CD in the burner. It
    will ask you how you want it set up. Once done, open the CD as any other
    drive and drop your file onto it. When you have all your files there, select
    burn files to drive. This has been a standard option in Windows versions for
    a while.

    http://windowshelp.microsoft.com/Windows/en-US/Help/b47eb51a-ea6d-4d97-97b0-2d07a59316981033.mspx

    So, the question really is... is this not working for you?

    If you have more than one burn device (CD and DVD) windows may have trouble
    in Mastered mode.



    "Mike J.S." <> wrote in message
    news:...
    > Guess not.
    >
    > "Mike J.S." <> wrote in message
    > news:uI%...
    > > Forgive the dumb question, but is there anything in WinXP x64 that lets

    me
    > > burn a simple picture file to standard CD?

    >
    >
    Mark, Sep 7, 2007
    #3
  4. Mike J.S.

    Mike J.S. Guest

    I have only one CD/DVD drive.

    Putting blank media in does nothing. There is no reaction from the OS.

    "Mark" <> wrote in message
    news:...
    > Patience is a virtue.
    >
    > With Windows, all you should have to do is put a blank CD in the burner.
    > It
    > will ask you how you want it set up. Once done, open the CD as any other
    > drive and drop your file onto it. When you have all your files there,
    > select
    > burn files to drive. This has been a standard option in Windows versions
    > for
    > a while.
    >
    > http://windowshelp.microsoft.com/Windows/en-US/Help/b47eb51a-ea6d-4d97-97b0-2d07a59316981033.mspx
    >
    > So, the question really is... is this not working for you?
    >
    > If you have more than one burn device (CD and DVD) windows may have
    > trouble
    > in Mastered mode.
    Mike J.S., Sep 12, 2007
    #4
  5. Mike J.S.

    Mark Guest

    1. Is the device recognized and operating normally in Device Manager?

    2. Reset AutoPlay to Default configuration:
    Open AutoPlay by clicking the Start button, clicking Control Panel, clicking
    Hardware and Sound, and then clicking AutoPlay. In the list next to each
    type of media that you want to be asked about, select Ask me every time, and
    then click Save.

    3. Is AutoPlay turned off?
    There are several reasons for this problem. AutoPlay might be restricted by
    Group Policy, it could be canceled by a program that is running, the service
    that AutoPlay needs to start might not be running, or you previously
    answered the prompt incorrectly and it simply remembers this time.

    Click the Start button, click All Programs, click Accessories, and then
    right-click Command Prompt. Click Run as administrator. At the command
    prompt, type net start shellhwdetection, and then press ENTER. Restart your
    computer.

    3. Change to another vendor's writeable media.
    (Some shiny disks still can't be read after 10 years of making them.)


    "Mike J.S." <> wrote in message
    news:...
    > I have only one CD/DVD drive.
    >
    > Putting blank media in does nothing. There is no reaction from the OS.
    >
    > "Mark" <> wrote in message
    > news:...
    > > Patience is a virtue.
    > >
    > > With Windows, all you should have to do is put a blank CD in the burner.
    > > It
    > > will ask you how you want it set up. Once done, open the CD as any other
    > > drive and drop your file onto it. When you have all your files there,
    > > select
    > > burn files to drive. This has been a standard option in Windows versions
    > > for
    > > a while.
    > >
    > >

    http://windowshelp.microsoft.com/Windows/en-US/Help/b47eb51a-ea6d-4d97-97b0-2d07a59316981033.mspx
    > >
    > > So, the question really is... is this not working for you?
    > >
    > > If you have more than one burn device (CD and DVD) windows may have
    > > trouble
    > > in Mastered mode.

    >
    >
    Mark, Sep 12, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff Wisnia

    NTI CD-Maker 2000 Standard-Changes File Properties?

    Jeff Wisnia, Aug 11, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    506
    Ralph Wade Phillips
    Aug 12, 2003
  2. Nick Worley

    Standard file formats?

    Nick Worley, Sep 18, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    525
    Boomer
    Sep 20, 2003
  3. Helpneeded
    Replies:
    1
    Views:
    36,099
    Juan PĂ©rez
    Dec 3, 2003
  4. Morgan Ohlson

    Quality file formats on normal budgets

    Morgan Ohlson, Nov 26, 2003, in forum: Digital Photography
    Replies:
    6
    Views:
    386
    Andrew McDonald
    Nov 27, 2003
  5. Kurtis
    Replies:
    0
    Views:
    434
    Kurtis
    Dec 13, 2006
Loading...

Share This Page