BURNING DIFFICULTIES NERO.

Discussion in 'DVD Video' started by Cockney Rob, Sep 1, 2003.

  1. Cockney Rob

    Cockney Rob Guest

    Hi im using nero to do some data backups .

    I am using a 4x media and using a multisession burn. However when I finish
    an initial burn and i place back in the original burner (also tried another
    dvd rom) they only recognise the files on the data dvd after a reboot. It is
    on an XP system ... does anyone know what is wrong why does it just appear
    blank if i try to access the files straight after burning??

    many thanks.
    Cockney Rob, Sep 1, 2003
    #1
    1. Advertising

  2. Without going into an answer concerning Nero, if you write to CD/DVD for
    backup purposes I suggest it is best to use a backup program that directly
    reads/writes the disk. I use BACKUPMYPC - a great and reasonably priced
    backup program from VERITAS - sold by many OEM's

    Bought my copy from http://www.nprsoftware.com/

    With backups you do not want to leave anything to chance.

    My copy of XP writes to recordable disks and I do not use any "burning"
    software "Nero", "Adaptec" as I have no use for their specialist purposes.

    "Cockney Rob" <> wrote in message
    news:gKL4b.528$...
    > Hi im using nero to do some data backups .
    >
    > I am using a 4x media and using a multisession burn. However when I finish
    > an initial burn and i place back in the original burner (also tried

    another
    > dvd rom) they only recognise the files on the data dvd after a reboot. It

    is
    > on an XP system ... does anyone know what is wrong why does it just appear
    > blank if i try to access the files straight after burning??
    >
    > many thanks.
    >
    >
    David Brewster, Sep 3, 2003
    #2
    1. Advertising

  3. "Cockney Rob" <> wrote in message news:<gKL4b.528$>...
    > Hi im using nero to do some data backups .
    >
    > I am using a 4x media and using a multisession burn. However when I finish
    > an initial burn and i place back in the original burner (also tried another
    > dvd rom) they only recognise the files on the data dvd after a reboot. It is
    > on an XP system ... does anyone know what is wrong why does it just appear
    > blank if i try to access the files straight after burning??
    >
    > many thanks.


    It's not a problem with Nero. It could be a problem I've seen with
    Windows Explorer, which won't recognize the disc until it has been
    inserted without any third party CD burning software running. Nero
    should be ejecting the CD after you burn it. Try exiting Nero at that
    point and then reinserting the disc, allowing at least 5 seconds to
    pass after the tray opens. There is also a slight chance the problem
    is with or is being exacerbated by the burner. I have had burners that
    show this behavior, installed a different burner on the same machine
    and the problem stopped.

    Hope this helps.

    Bruce
    Bruce Scherzinger, Sep 3, 2003
    #3
  4. Cockney Rob

    CAM Guest

    On Mon, 1 Sep 2003 18:56:35 +0100, "Cockney Rob"
    <> wrote:

    >Hi im using nero to do some data backups .
    >
    >I am using a 4x media and using a multisession burn. However when I finish
    >an initial burn and i place back in the original burner (also tried another
    >dvd rom) they only recognise the files on the data dvd after a reboot. It is
    >on an XP system ... does anyone know what is wrong why does it just appear
    >blank if i try to access the files straight after burning??


    Nero 5,5 will only burn in 4 folders deep where nero 6 will burn in as
    many folders with long files names but nero 6 isn't that good.

    try recordnow for data burns.
    http://www.stompinc.com/recordnowmax/rnmx-retail.phtml?stp

    I use nero 5.5 for video burns though.
    CAM, Sep 3, 2003
    #4
  5. Cockney Rob

    GMAN Guest

    In article <gKL4b.528$>, "Cockney Rob" <> wrote:
    >Hi im using nero to do some data backups .
    >
    >I am using a 4x media and using a multisession burn. However when I finish
    >an initial burn and i place back in the original burner (also tried another
    >dvd rom) they only recognise the files on the data dvd after a reboot. It is
    >on an XP system ... does anyone know what is wrong why does it just appear
    >blank if i try to access the files straight after burning??
    >
    >many thanks.
    >
    >

    Eject the disk and reinsert the disk.
    GMAN, Oct 28, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZW5ncmhhcnY=?=

    Is there any provisions for leaning difficulties in the mcse exams

    =?Utf-8?B?ZW5ncmhhcnY=?=, Apr 10, 2005, in forum: Microsoft Certification
    Replies:
    1
    Views:
    472
    HangInThere
    Apr 14, 2005
  2. Chris
    Replies:
    1
    Views:
    1,200
    Chris
    May 23, 2004
  3. 12.wa.us

    VLAN Difficulties?

    12.wa.us, Dec 9, 2004, in forum: Cisco
    Replies:
    2
    Views:
    722
    12.wa.us
    Dec 10, 2004
  4. iram
    Replies:
    2
    Views:
    2,623
  5. HawkMan98
    Replies:
    0
    Views:
    1,039
    HawkMan98
    Oct 21, 2003
Loading...

Share This Page