Bug back with FF 2.0.0.11

Discussion in 'Firefox' started by TheCroW, Dec 22, 2007.

  1. TheCroW

    TheCroW Guest

    Well, with FF 2.0.0.11 a (in)famous bug is back: when closing FF the window
    indeed closes but FF just keeps on running in the background. Ctrl/Alt/Del
    and then stoping FF before it can be run again.

    --
    Menno
    =====================
    My 3D Art can be seen on
    http://www.3dart4u.com
    http://tinyurl.com/c8g96 (3DCommune)
    http://brycetest.3dart4u.com (Bryce Speed Test)
    =====================
    Remove nospam in mail address when mailing me
    TheCroW, Dec 22, 2007
    #1
    1. Advertising

  2. TheCroW wrote:
    > Well, with FF 2.0.0.11 a (in)famous bug is back: when closing FF the window
    > indeed closes but FF just keeps on running in the background. Ctrl/Alt/Del
    > and then stoping FF before it can be run again.
    >


    what do you mean its back, it never went away.

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, Dec 22, 2007
    #2
    1. Advertising

  3. TheCroW

    TheCroW Guest

    >> Well, with FF 2.0.0.11 a (in)famous bug is back: when closing FF the
    >> window indeed closes but FF just keeps on running in the background.
    >> Ctrl/Alt/Del and then stoping FF before it can be run again.
    >>

    >
    > what do you mean its back, it never went away.
    >


    Haven't had this prob for some months now ... but now with 2.0.0.11 it's
    back .. that is what I mean ;-))

    Menno
    TheCroW, Dec 22, 2007
    #3
  4. TheCroW

    Old Enough Guest

    On Sat, 22 Dec 2007 18:15:30 +0100, "TheCroW" <>
    wrote:

    >Well, with FF 2.0.0.11 a (in)famous bug is back: when closing FF the window
    >indeed closes but FF just keeps on running in the background.


    Guess I'm not too smart - I never noticed, but it is indeed there when
    I hit Ctrl/Alt/Del
    Seems not to bother anything, though . . . . .

    >Ctrl/Alt/Del and then stoping FF before it can be run again.


    I don't seem to have that problem - when I hit the icon, it runs
    again.
    It comes up instantaneouis, but I thought that is because I have
    Firefox Pre-loader running . . .

    Have a Blessed Christmas, y'all!
    _________________________________
    Old Enough
    to know I don't know a thing ....
    Old Enough, Dec 23, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Personman

    Random Back 2 Bug

    Personman, Nov 16, 2005, in forum: Firefox
    Replies:
    1
    Views:
    419
    Personman
    Nov 16, 2005
  2. pandula
    Replies:
    1
    Views:
    4,310
    Luc D.B.
    Jul 10, 2003
  3. janet_princess_2k
    Replies:
    0
    Views:
    476
    janet_princess_2k
    Aug 9, 2006
  4. TheCroW

    Old bug back with FF v2.0.0.2?

    TheCroW, Feb 25, 2007, in forum: Firefox
    Replies:
    2
    Views:
    354
    Chalky
    Feb 25, 2007
  5. A bug catalogue for bug lovers!

    , Sep 16, 2005, in forum: Digital Photography
    Replies:
    4
    Views:
    516
Loading...

Share This Page