buffer problem when burning

Discussion in 'DVD Video' started by mqq13, Jan 22, 2005.

  1. mqq13

    mqq13 Guest

    Hello,

    I have some problems with my new dvd writer. I've got the nec 3520.
    When burning the buffer goes from 100% to 0% and back to 100 per
    cent and this 10 times. So when burning a dvd at for example 16
    speed, it takes an hour to burn one dvd. I put the dvd writer in
    another pc and it worked well in the second pc.
    Can someone help me?

    Thanks in advance!

    Maurice

    ----------------------------------------------
    Posted with NewsLeecher v2.0 RC2
    * Binary Usenet Leeching Made Easy
    * http://www.newsleecher.com/?usenet
    ----------------------------------------------
     
    mqq13, Jan 22, 2005
    #1
    1. Advertising

  2. mqq13

    What The Guest

    Burn slower, or upgrade your computer to cope with the required speed.


    "mqq13" <> wrote in message
    news:41f23395$0$51583$4all.nl...
    > Hello,
    >
    > I have some problems with my new dvd writer. I've got the nec 3520.
    > When burning the buffer goes from 100% to 0% and back to 100 per
    > cent and this 10 times. So when burning a dvd at for example 16
    > speed, it takes an hour to burn one dvd. I put the dvd writer in
    > another pc and it worked well in the second pc.
    > Can someone help me?
    >
    > Thanks in advance!
    >
    > Maurice
    >
    > ----------------------------------------------
    > Posted with NewsLeecher v2.0 RC2
    > * Binary Usenet Leeching Made Easy
    > * http://www.newsleecher.com/?usenet
    > ----------------------------------------------
    >
     
    What The, Jan 22, 2005
    #2
    1. Advertising

  3. mqq13

    theyak Guest

    In article <41f23395$0$51583$4all.nl>,
    says...
    > Hello,
    >
    > I have some problems with my new dvd writer. I've got the nec 3520.
    > When burning the buffer goes from 100% to 0% and back to 100 per
    > cent and this 10 times. So when burning a dvd at for example 16
    > speed, it takes an hour to burn one dvd. I put the dvd writer in
    > another pc and it worked well in the second pc.
    > Can someone help me?
    >
    > Thanks in advance!
    >
    > Maurice



    Have you been futzing around with "other" firmware? One firmware I put
    on my drive made my buffer fluctuate like that. Not as severely, but
    nevertheless...
     
    theyak, Jan 22, 2005
    #3
  4. mqq13

    Joe S Guest

    mqq13 wrote:
    > Hello,
    >
    > I have some problems with my new dvd writer. I've got the nec 3520.
    > When burning the buffer goes from 100% to 0% and back to 100 per
    > cent and this 10 times. So when burning a dvd at for example 16
    > speed, it takes an hour to burn one dvd. I put the dvd writer in
    > another pc and it worked well in the second pc.
    > Can someone help me?
    >
    > Thanks in advance!
    >
    > Maurice
    >
    > ----------------------------------------------
    > Posted with NewsLeecher v2.0 RC2
    > * Binary Usenet Leeching Made Easy
    > * http://www.newsleecher.com/?usenet
    > ----------------------------------------------
    >


    Check if DMA is enabled. What operating system?


    --
    Joe

    Flush beats a straight
    Drive on the right
    AlasKa AriZona ARkansas
     
    Joe S, Jan 22, 2005
    #4
  5. mqq13

    Dragon Guest

    "mqq13" <> wrote in message
    news:41f23395$0$51583$4all.nl...
    > Hello,
    >
    > I have some problems with my new dvd writer. I've got the nec 3520.
    > When burning the buffer goes from 100% to 0% and back to 100 per
    > cent and this 10 times. So when burning a dvd at for example 16
    > speed, it takes an hour to burn one dvd. I put the dvd writer in
    > another pc and it worked well in the second pc.
    > Can someone help me?
    >
    > Thanks in advance!
    >
    > Maurice


    Hi M

    i had a similar problem on my sons machine but that was running win98se so i
    uprgraded it to xp pro and now no problems, not sure what you are running
    but maybe thats the prob


    dave

    >
    > ----------------------------------------------
    > Posted with NewsLeecher v2.0 RC2
    > * Binary Usenet Leeching Made Easy
    > * http://www.newsleecher.com/?usenet
    > ----------------------------------------------
    >
     
    Dragon, Jan 22, 2005
    #5
  6. mqq13

    jim Guest

    Do you have enough ram? I was just running 256megs sdram and was having
    very similar problems but added another 512 megs and everything hums along
    quite nicely now. I hope this helps.
    "Dragon" <> wrote in message
    news:KmxId.196849$...
    >
    > "mqq13" <> wrote in message
    > news:41f23395$0$51583$4all.nl...
    > > Hello,
    > >
    > > I have some problems with my new dvd writer. I've got the nec 3520.
    > > When burning the buffer goes from 100% to 0% and back to 100 per
    > > cent and this 10 times. So when burning a dvd at for example 16
    > > speed, it takes an hour to burn one dvd. I put the dvd writer in
    > > another pc and it worked well in the second pc.
    > > Can someone help me?
    > >
    > > Thanks in advance!
    > >
    > > Maurice

    >
    > Hi M
    >
    > i had a similar problem on my sons machine but that was running win98se so

    i
    > uprgraded it to xp pro and now no problems, not sure what you are running
    > but maybe thats the prob
    >
    >
    > dave
    >
    > >
    > > ----------------------------------------------
    > > Posted with NewsLeecher v2.0 RC2
    > > * Binary Usenet Leeching Made Easy
    > > * http://www.newsleecher.com/?usenet
    > > ----------------------------------------------
    > >

    >
    >
     
    jim, Feb 2, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David J Edgar
    Replies:
    3
    Views:
    1,671
    Hansang Bae
    Jul 10, 2003
  2. CJ Morton
    Replies:
    3
    Views:
    502
    Scooby
    Nov 3, 2003
  3. Andy
    Replies:
    3
    Views:
    3,027
    Chris Marva
    May 20, 2004
  4. Mikem
    Replies:
    2
    Views:
    1,787
    Hansang Bae
    Nov 24, 2004
  5. betterof2evils85

    buffer overrun/explorer problem

    betterof2evils85, Jul 15, 2007, in forum: Computer Support
    Replies:
    2
    Views:
    678
    betterof2evils85
    Jul 15, 2007
Loading...

Share This Page