Buffalo WMR-G54 and WL12-CB-G54L problems

Discussion in 'Wireless Networking' started by stainless, Jul 23, 2005.

  1. stainless

    stainless Guest

    On a Windows XP PC, I have installed and connected successfully to a
    Buffalo WMR-G54 Airstation router. This is wired to the router and
    works as regards internet access.

    I am now trying to configure a Windows XP laptop to use this connection
    wirelessly using a WL12-CB-G54L cardbus

    I have got to installing the client manager and selected the Airstation
    One Touch Secure System.

    This failed as an "AOSS-mode Access Point was not detected"

    Thus, my laptop is not conncting wirelessly.

    Any ideas what I do next?

    Mark
    stainless, Jul 23, 2005
    #1
    1. Advertising

  2. stainless

    Jack Guest

    Hi
    Configure first without security (or AOSS), once you have a solid connection
    try again the security.
    Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).


    "stainless" <> wrote in message
    news:...
    > On a Windows XP PC, I have installed and connected successfully to a
    > Buffalo WMR-G54 Airstation router. This is wired to the router and
    > works as regards internet access.
    >
    > I am now trying to configure a Windows XP laptop to use this connection
    > wirelessly using a WL12-CB-G54L cardbus
    >
    > I have got to installing the client manager and selected the Airstation
    > One Touch Secure System.
    >
    > This failed as an "AOSS-mode Access Point was not detected"
    >
    > Thus, my laptop is not conncting wirelessly.
    >
    > Any ideas what I do next?
    >
    > Mark
    >
    Jack, Jul 25, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jimmy Dean
    Replies:
    0
    Views:
    476
    Jimmy Dean
    Feb 24, 2005
  2. =?Utf-8?B?QWJiYXM=?=

    Buffallo wli2-cb-g54l doesnt

    =?Utf-8?B?QWJiYXM=?=, Jul 30, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    446
    =?Utf-8?B?QWJiYXM=?=
    Jul 30, 2005
  3. Clive
    Replies:
    1
    Views:
    4,771
  4. Gary

    WMR PRO 3.1

    Gary, Aug 23, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    476
  5. Gary

    WMR 1.0

    Gary, Aug 24, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    483
    Clogwog
    Aug 24, 2006
Loading...

Share This Page