Bt1801HG on a Windows Millenium PC.

Discussion in 'Wireless Networking' started by David Mitchell, Mar 30, 2006.

  1. Hi All,

    Installed this for a friend. Setup is, main pc running windows
    millenium hardwired to BT1801HG. ISP is tiscali. Everything works fine
    on this end. He also has a wireless enabled laptop (running XP) which
    recognises the network. If I go to the gateway.2wire.net site from the
    main pc can see the laptop as part of the network.

    Problem is : Cannot access internet from laptop, just get a 403
    Forbidden, Access Denied due to Accesss Control List.

    Am new to all this. What am I doing wrong?

    Thanks in advance for any help.

    David
     
    David Mitchell, Mar 30, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Richard

    Window millenium Urgen) i am fed up

    Richard, Aug 24, 2003, in forum: Computer Support
    Replies:
    28
    Views:
    781
    slumpy
    Aug 26, 2003
  2. Andy Demuyt

    windows millenium naar windows XP

    Andy Demuyt, Nov 19, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    757
    SgtMinor
    Nov 19, 2003
  3. Tech

    Removal of windows millenium

    Tech, Jul 20, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    453
    Duane Arnold
    Jul 21, 2004
  4. jole

    windows millenium (reinstall probs)

    jole, Oct 7, 2004, in forum: Computer Information
    Replies:
    5
    Views:
    669
    Robert Baer
    Oct 9, 2004
  5. Replies:
    4
    Views:
    542
    Plato
    Jun 10, 2007
Loading...

Share This Page