BT Wireless network card problem

Discussion in 'Wireless Networking' started by Drummerboy, Feb 11, 2005.

  1. Drummerboy

    Drummerboy Guest

    I have two windows 98 pc's connected in adhoc mode via BT wireless network
    adapters.
    My problem is that quite often I have to unplug the adapters in order for
    the pc's to boot up.
    This usually happens when they get to the windows logo splash screen on
    either machine.
    Once the pc's are past the splash screen I can plug the adapter back in and
    everything is ok.
    This is starting to really bug me now.
    I've reinstalled the adapter software a few times but that's hasn't done
    anything.
     
    Drummerboy, Feb 11, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SHVnaCBNb3J0ZW5zZW4=?=

    Wireless desktop PCI card wont connect to wireless network

    =?Utf-8?B?SHVnaCBNb3J0ZW5zZW4=?=, Mar 17, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,967
    Malke
    Mar 17, 2005
  2. Paul Tutle Sr. - OCC
    Replies:
    1
    Views:
    1,457
    Hamman
    Oct 1, 2004
  3. Brooke Is Bubbling
    Replies:
    5
    Views:
    4,537
    Scraggy
    Feb 13, 2005
  4. lbbss
    Replies:
    3
    Views:
    652
    Brian Cryer
    Jan 7, 2008
  5. jacklhunter
    Replies:
    1
    Views:
    1,673
    ron_genum
    Mar 7, 2008
Loading...

Share This Page