BS Win2000 blue-screen error

Discussion in 'NZ Computing' started by Win2k, Feb 20, 2005.

  1. Win2k

    Win2k Guest

    On boot-up:
    "The BIOS in this system is not fully ACPI compliant" [blah fucking
    blah]

    Sometimes this shows, mostly it doesn't. Once it decides to show it's
    hard to get rid of. But it is possible. Not sure how tho. Hence, sounds
    like complete total fucking bullshit to me...

    Fucking computers are supposed to be fucking deterministic, **** it.

    Fucking bullshit.....

    Also, why is fucking Win2000 so much more susceptible to spyware?
    Fucking bullshit.
     
    Win2k, Feb 20, 2005
    #1
    1. Advertising

  2. Win2k

    Graham Guest

    Win2k wrote:
    >
    > On boot-up:
    > "The BIOS in this system is not fully ACPI compliant" [blah fucking
    > blah]
    >
    > Sometimes this shows, mostly it doesn't. Once it decides to show it's
    > hard to get rid of. But it is possible. Not sure how tho. Hence, sounds
    > like complete total fucking bullshit to me...
    >
    > Fucking computers are supposed to be fucking deterministic, **** it.
    >
    > Fucking bullshit.....
    >
    > Also, why is fucking Win2000 so much more susceptible to spyware?
    > Fucking bullshit.


    Oh joy. It no longer happens once I changed the RAM module to another
    slot, as before (btw, what sane person would even think to try that???
    Any idiot or otherwise running a Microsoft OS, of course!).

    So. Anyone like to explain that piece of bullshit BS???
     
    Graham, Feb 20, 2005
    #2
    1. Advertising

  3. Win2k

    Guest

    On Mon, 21 Feb 2005 00:00:37 +1300, Win2k wrote:

    > Also, why is fucking Win2000 so much more susceptible to spyware?


    Your solution is as follows:

    1/ format c:
    2/ install Linux.


    Divine

    --
    "What some people have against Open Source Software is what Fundamentalist
    Christians or Moslems have against Knowledge."
     
    , Feb 20, 2005
    #3
  4. Win2k

    Adder Guest

    In article <> in nz.comp on Mon, 21 Feb 2005
    00:00:37 +1300, Win2k <> says...
    > On boot-up:
    > "The BIOS in this system is not fully ACPI compliant" [blah fucking
    > blah]
    >
    > Sometimes this shows, mostly it doesn't. Once it decides to show it's
    > hard to get rid of. But it is possible. Not sure how tho. Hence, sounds
    > like complete total fucking bullshit to me...


    update your biios and get a civil tounge in your head
     
    Adder, Feb 20, 2005
    #4
  5. Win2k

    Tim Guest

    Nothing to do with Windows.
    It is a bios issue and as Adder said, update your bios. Some really old
    motherboards have marginal ACPI compliance - from around 1997 or so.

    What make and model motherboard is it?





    "Win2k" <> wrote in message
    news:...
    > On boot-up:
    > "The BIOS in this system is not fully ACPI compliant" [blah fucking
    > blah]
    >
    > Sometimes this shows, mostly it doesn't. Once it decides to show it's
    > hard to get rid of. But it is possible. Not sure how tho. Hence, sounds
    > like complete total fucking bullshit to me...
    >
    > Fucking computers are supposed to be fucking deterministic, **** it.
    >
    > Fucking bullshit.....
    >
    > Also, why is fucking Win2000 so much more susceptible to spyware?
    > Fucking bullshit.
    >
     
    Tim, Feb 20, 2005
    #5
  6. Win2k

    Win2k Guest

    Tim wrote:
    >
    > Nothing to do with Windows.
    > It is a bios issue and as Adder said, update your bios. Some really old
    > motherboards have marginal ACPI compliance - from around 1997 or so.
    >
    > What make and model motherboard is it?


    Gigabyte GA-8PE800(-L)
    FCC certificate on the manual says May, 2003
     
    Win2k, Feb 21, 2005
    #6
  7. Win2k

    xlo Guest

    Win2k wrote:
    > Tim wrote:
    >
    >>Nothing to do with Windows.
    >>It is a bios issue and as Adder said, update your bios. Some really old
    >>motherboards have marginal ACPI compliance - from around 1997 or so.
    >>
    >>What make and model motherboard is it?

    >
    >
    > Gigabyte GA-8PE800(-L)
    > FCC certificate on the manual says May, 2003

    In which case it should be easy to update using gigabytes live update
    facility, which should be on the driver CD, if you haven't already
    installed it.
    Or do it the old way from:
    http://tw.giga-byte.com
    If it doesn't need an update, then try resetting bios to failsafe or
    optimised defaults, then tweak as (if) required. Forget using the
    default "performance" option unless you like pissing around correcting
    errors like the one that you describe - and worse.
     
    xlo, Feb 21, 2005
    #7
  8. Win2k

    Graham Guest

    xlo wrote:
    >
    > Win2k wrote:
    > > Tim wrote:
    > >
    > >>Nothing to do with Windows.
    > >>It is a bios issue and as Adder said, update your bios. Some really old
    > >>motherboards have marginal ACPI compliance - from around 1997 or so.
    > >>
    > >>What make and model motherboard is it?

    > >
    > >
    > > Gigabyte GA-8PE800(-L)
    > > FCC certificate on the manual says May, 2003

    > In which case it should be easy to update using gigabytes live update
    > facility, which should be on the driver CD, if you haven't already
    > installed it.
    > Or do it the old way from:
    > http://tw.giga-byte.com
    > If it doesn't need an update, then try resetting bios to failsafe or
    > optimised defaults, then tweak as (if) required. Forget using the
    > default "performance" option unless you like pissing around correcting
    > errors like the one that you describe - and worse.


    Thanks. The latest update didn't work. Not sure which options might work
    changing. Probably just have to reinstall Windows 2000 by pressing F7
    during storage driver install.
     
    Graham, Feb 23, 2005
    #8
  9. Win2k

    xlo Guest

    Graham wrote:
    > xlo wrote:
    >
    >>Win2k wrote:
    >>
    >>>Tim wrote:
    >>>
    >>>
    >>>>Nothing to do with Windows.
    >>>>It is a bios issue and as Adder said, update your bios. Some really old
    >>>>motherboards have marginal ACPI compliance - from around 1997 or so.
    >>>>
    >>>>What make and model motherboard is it?
    >>>
    >>>
    >>>Gigabyte GA-8PE800(-L)
    >>>FCC certificate on the manual says May, 2003

    >>
    >>In which case it should be easy to update using gigabytes live update
    >>facility, which should be on the driver CD, if you haven't already
    >>installed it.
    >>Or do it the old way from:
    >>http://tw.giga-byte.com
    >>If it doesn't need an update, then try resetting bios to failsafe or
    >>optimised defaults, then tweak as (if) required. Forget using the
    >>default "performance" option unless you like pissing around correcting
    >>errors like the one that you describe - and worse.

    >
    >
    > Thanks. The latest update didn't work. Not sure which options might work
    > changing. Probably just have to reinstall Windows 2000 by pressing F7
    > during storage driver install.


    Have you tried it after selecting "load failsafe defaults" from the main
    menu in the BIOS first?
    You say that the latest update "didn't work". I assume that you mean
    the W2K problem still happens - not that the BIOS update didn't work.
    If the W2K problem is BIOS related, and you reinstall your OS, then the
    problem may not be fixed, and you may have wasted a lot of time.
     
    xlo, Feb 23, 2005
    #9
  10. Win2k

    Graham Guest

    xlo wrote:
    >
    > Graham wrote:
    > > xlo wrote:
    > >
    > >>Win2k wrote:
    > >>
    > >>>Tim wrote:
    > >>>
    > >>>
    > >>>>Nothing to do with Windows.
    > >>>>It is a bios issue and as Adder said, update your bios. Some really old
    > >>>>motherboards have marginal ACPI compliance - from around 1997 or so.
    > >>>>
    > >>>>What make and model motherboard is it?
    > >>>
    > >>>
    > >>>Gigabyte GA-8PE800(-L)
    > >>>FCC certificate on the manual says May, 2003
    > >>
    > >>In which case it should be easy to update using gigabytes live update
    > >>facility, which should be on the driver CD, if you haven't already
    > >>installed it.
    > >>Or do it the old way from:
    > >>http://tw.giga-byte.com
    > >>If it doesn't need an update, then try resetting bios to failsafe or
    > >>optimised defaults, then tweak as (if) required. Forget using the
    > >>default "performance" option unless you like pissing around correcting
    > >>errors like the one that you describe - and worse.

    > >
    > >
    > > Thanks. The latest update didn't work. Not sure which options might work
    > > changing. Probably just have to reinstall Windows 2000 by pressing F7
    > > during storage driver install.

    >
    > Have you tried it after selecting "load failsafe defaults" from the main
    > menu in the BIOS first?
    > You say that the latest update "didn't work". I assume that you mean
    > the W2K problem still happens - not that the BIOS update didn't work.


    Yes, it was the same problem.

    > If the W2K problem is BIOS related, and you reinstall your OS, then the
    > problem may not be fixed, and you may have wasted a lot of time.


    No; the blue screen error tells you how to disable ACPI during the
    install. I assume this bypasses the problem. No clue as to what the
    consequences on performance are. Here's the full message:


    "The BIOS in this system is not fully ACPI compliant. Please contact
    your
    system vendor or visit http://www.hardware-update.com for an updated
    BIOS.
    If you are unable to obtain an updated BIOS or the latest BIOS supplied
    by
    your vendor is not ACPI compliant, you can turn off ACPI mode during
    text
    mode setup. To do this, simply press the F7 key when you are prompted to
    install storage drivers. The system will not notify you that the F7 key
    was
    pressed - it will silently disable ACPI and allow you to continue your
    installation."


    I think you can also change a setting in an installation file
    (Txtsetup.sif):
    http://support.microsoft.com/kb/q216573/
     
    Graham, Feb 23, 2005
    #10
  11. Win2k

    Graham Guest

    xlo wrote:
    >
    > Graham wrote:
    > > xlo wrote:
    > >
    > >>Win2k wrote:
    > >>
    > >>>Tim wrote:
    > >>>
    > >>>
    > >>>>Nothing to do with Windows.
    > >>>>It is a bios issue and as Adder said, update your bios. Some really old
    > >>>>motherboards have marginal ACPI compliance - from around 1997 or so.
    > >>>>
    > >>>>What make and model motherboard is it?
    > >>>
    > >>>
    > >>>Gigabyte GA-8PE800(-L)
    > >>>FCC certificate on the manual says May, 2003
    > >>
    > >>In which case it should be easy to update using gigabytes live update
    > >>facility, which should be on the driver CD, if you haven't already
    > >>installed it.
    > >>Or do it the old way from:
    > >>http://tw.giga-byte.com
    > >>If it doesn't need an update, then try resetting bios to failsafe or
    > >>optimised defaults, then tweak as (if) required. Forget using the
    > >>default "performance" option unless you like pissing around correcting
    > >>errors like the one that you describe - and worse.

    > >
    > >
    > > Thanks. The latest update didn't work. Not sure which options might work
    > > changing. Probably just have to reinstall Windows 2000 by pressing F7
    > > during storage driver install.

    >
    > Have you tried it after selecting "load failsafe defaults" from the main
    > menu in the BIOS first?


    Tried that too. Didn't work.

    > You say that the latest update "didn't work". I assume that you mean
    > the W2K problem still happens - not that the BIOS update didn't work.
    > If the W2K problem is BIOS related, and you reinstall your OS, then the
    > problem may not be fixed, and you may have wasted a lot of time.
     
    Graham, Feb 23, 2005
    #11
  12. Win2k

    Benji Thorn Guest

    I had a similar problem last year and I tried everything, reinstalling
    windows, the works. In the end I was upgrading ram in another computer I
    took ram from that machine. I had 100mhz and 66mhz ram in the same
    machine. I took out the 66mhz and put another 100mhz in its place and
    reinstalled windows (xp) and no more mystery crashs anymore.

    Perhaps check the ram to make sure it is of the same speed.

    This program here can tell you the speed of your ram chips from within
    windows:

    http://www.cpuid.com/cpuz.php

    Win2k wrote:
    > On boot-up:
    > "The BIOS in this system is not fully ACPI compliant" [blah fucking
    > blah]
    >
    > Sometimes this shows, mostly it doesn't. Once it decides to show it's
    > hard to get rid of. But it is possible. Not sure how tho. Hence, sounds
    > like complete total fucking bullshit to me...
    >
    > Fucking computers are supposed to be fucking deterministic, **** it.
    >
    > Fucking bullshit.....
    >
    > Also, why is fucking Win2000 so much more susceptible to spyware?
    > Fucking bullshit.
    >
     
    Benji Thorn, Feb 23, 2005
    #12
  13. Win2k

    Graham Guest

    Benji Thorn wrote:
    >
    > I had a similar problem last year and I tried everything, reinstalling
    > windows, the works. In the end I was upgrading ram in another computer I
    > took ram from that machine. I had 100mhz and 66mhz ram in the same
    > machine. I took out the 66mhz and put another 100mhz in its place and
    > reinstalled windows (xp) and no more mystery crashs anymore.
    >
    > Perhaps check the ram to make sure it is of the same speed.
    >
    > This program here can tell you the speed of your ram chips from within
    > windows:
    >
    > http://www.cpuid.com/cpuz.php


    Thanks. I only have one stick of RAM tho. I suppose I can check to see
    if the BIOS is looking for the right speed of RAM.
     
    Graham, Feb 24, 2005
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TXVuZ3Vz?=

    Blue Screen and unknown error

    =?Utf-8?B?TXVuZ3Vz?=, Dec 17, 2004, in forum: Microsoft Certification
    Replies:
    7
    Views:
    2,425
    Coolfox
    Dec 22, 2004
  2. Martyn
    Replies:
    4
    Views:
    449
    Gary G. Taylor
    Feb 9, 2004
  3. Dutch Treat
    Replies:
    11
    Views:
    2,766
    Dutch Treat
    May 24, 2004
  4. Mike
    Replies:
    10
    Views:
    19,889
  5. Guven YILDIZ
    Replies:
    4
    Views:
    759
    Mark H
    Jul 24, 2008
Loading...

Share This Page