Browsing trouble on wireless after sp2 upgrade

Discussion in 'Wireless Networking' started by =?Utf-8?B?cmljaw==?=, Oct 7, 2004.

  1. I have a peer to peer wireless network. I am using a 3 Com USB wireless hub
    on a desktop. My laptop shares files and the ISDN connection from the
    desktop. After upgrading to sp2, the browsing is very slow, and to some
    secure sites, non existent. I then downgraded back to sp1 on the desktop (who
    shares the internet connection) and it works perfectly. What is the secret on
    getting sp2 to be able to share the internet connection completely. It seems
    to time out with sp2, so only very small files can get through, where sp1 has
    no such problem. Any illumination will be helpful. Microsoft doesnt have a
    clue, my firewall is set correctly in both instances.
    --
    Rick
     
    =?Utf-8?B?cmljaw==?=, Oct 7, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RWxsZW5hbm4=?=

    Wireless Network Does Not work after SP2 Upgrade

    =?Utf-8?B?RWxsZW5hbm4=?=, Aug 27, 2004, in forum: Wireless Networking
    Replies:
    13
    Views:
    1,117
    jaywv7777
    Sep 20, 2004
  2. wifi
    Replies:
    6
    Views:
    623
  3. Jeroen Bakker

    web browsing broke after 5 minutes

    Jeroen Bakker, Aug 16, 2006, in forum: Cisco
    Replies:
    0
    Views:
    448
    Jeroen Bakker
    Aug 16, 2006
  4. =?Utf-8?B?QW5kcmV3?=

    Browsing network with XP x64 SP2

    =?Utf-8?B?QW5kcmV3?=, Apr 2, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    703
    Charlie Russel - MVP
    Apr 3, 2007
  5. David Matthews

    Fonts a bit weird after IE7 SP2 upgrade

    David Matthews, Oct 26, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    538
    David Matthews
    Oct 26, 2007
Loading...

Share This Page