Browsers not recognize my plugins

Discussion in 'Firefox' started by Will Renkel, Apr 9, 2007.

  1. Will Renkel

    Will Renkel Guest

    I have a problem in getting either Firefox or netscape to recognize
    that I have such things as Quicktime installed.
    When I go to a website that has files that would normally be played by these "plugins"
    the browser says it isnt there.
    I have installed/re-installed both the browsers and the software such as Quicktime
    I have the latest versions of all
    Any ideas as to what is wrong?

    Win2K - latest patches

    --
    ---------------------------------------------------------------
    Will Renkel
    Wheaton, Ill.

    ---------------------------------------------------------------
     
    Will Renkel, Apr 9, 2007
    #1
    1. Advertising

  2. Will Renkel wrote:
    > I have a problem in getting either Firefox or netscape to recognize
    > that I have such things as Quicktime installed.
    > When I go to a website that has files that would normally be played by these "plugins"
    > the browser says it isnt there.
    > I have installed/re-installed both the browsers and the software such as Quicktime
    > I have the latest versions of all
    > Any ideas as to what is wrong?
    >
    > Win2K - latest patches
    >


    Give links to the problem sites, so we can test.

    As a guess, the most likely thing is that QT has grabbed the swf
    association. What you are trying to view is probably a Flash movie,
    rather then a QT file. The answer is to open QT preferences and
    unselect the association for flash files.

    Lee
     
    Leonidas Jones, Apr 9, 2007
    #2
    1. Advertising

  3. Will Renkel

    Will Renkel Guest

    wrote:
    >Will Renkel wrote:
    >> I have a problem in getting either Firefox or netscape to recognize
    >> that I have such things as Quicktime installed.
    >> When I go to a website that has files that would normally be played by these "plugins"
    >> the browser says it isnt there.
    >> I have installed/re-installed both the browsers and the software such as Quicktime
    >> I have the latest versions of all
    >> Any ideas as to what is wrong?
    >>
    >> Win2K - latest patches
    >>

    >
    >Give links to the problem sites, so we can test.
    >
    >As a guess, the most likely thing is that QT has grabbed the swf
    >association. What you are trying to view is probably a Flash movie,
    >rather then a QT file. The answer is to open QT preferences and
    >unselect the association for flash files.
    >
    >Lee


    site: http://www.xnet.com/~renkel
    should hear a dog bark and a saying about bluegrass
    I hear only the bluegrass saying
    and it says it cant find quicktime
    for a wav file


    --
    ---------------------------------------------------------------
    Will Renkel
    Wheaton, Ill.

    ---------------------------------------------------------------
     
    Will Renkel, Apr 9, 2007
    #3
  4. Will Renkel wrote:
    > wrote:
    > >Will Renkel wrote:
    > >> I have a problem in getting either Firefox or netscape to recognize
    > >> that I have such things as Quicktime installed.
    > >> When I go to a website that has files that would normally be played by these "plugins"
    > >> the browser says it isnt there.
    > >> I have installed/re-installed both the browsers and the software such as Quicktime
    > >> I have the latest versions of all
    > >> Any ideas as to what is wrong?
    > >>
    > >> Win2K - latest patches
    > >>

    > >
    > >Give links to the problem sites, so we can test.
    > >
    > >As a guess, the most likely thing is that QT has grabbed the swf
    > >association. What you are trying to view is probably a Flash movie,
    > >rather then a QT file. The answer is to open QT preferences and
    > >unselect the association for flash files.
    > >
    > >Lee

    >
    > site: http://www.xnet.com/~renkel
    > should hear a dog bark and a saying about bluegrass
    > I hear only the bluegrass saying
    > and it says it cant find quicktime
    > for a wav file
    >
    >


    Well, if its of any solace, both sound files play correctly from here.
    Type about:plugins into the location bar, what does it say about Quick Time?

    Lee
     
    Leonidas Jones, Apr 9, 2007
    #4
  5. Will Renkel

    Will Renkel Guest

    wrote:
    >Will Renkel wrote:
    >> wrote:
    >> >Will Renkel wrote:
    >> >> I have a problem in getting either Firefox or netscape to recognize
    >> >> that I have such things as Quicktime installed.
    >> >> When I go to a website that has files that would normally be played by these "plugins"
    >> >> the browser says it isnt there.
    >> >> I have installed/re-installed both the browsers and the software such as Quicktime
    >> >> I have the latest versions of all
    >> >> Any ideas as to what is wrong?
    >> >>
    >> >> Win2K - latest patches
    >> >>
    >> >
    >> >Give links to the problem sites, so we can test.
    >> >
    >> >As a guess, the most likely thing is that QT has grabbed the swf
    >> >association. What you are trying to view is probably a Flash movie,
    >> >rather then a QT file. The answer is to open QT preferences and
    >> >unselect the association for flash files.
    >> >
    >> >Lee

    >>
    >> site: http://www.xnet.com/~renkel
    >> should hear a dog bark and a saying about bluegrass
    >> I hear only the bluegrass saying
    >> and it says it cant find quicktime
    >> for a wav file
    >>
    >>

    >
    >Well, if its of any solace, both sound files play correctly from here.
    >Type about:plugins into the location bar, what does it say about Quick Time?
    >
    >Lee


    Thats what a friend of mine heard also
    The about:plugins shows quicktime amd windows media player
    BUT nothing to deal with the "wav" suffix.
    Is there a way to add that?

    --
    ---------------------------------------------------------------
    Will Renkel
    Wheaton, Ill.

    ---------------------------------------------------------------
     
    Will Renkel, Apr 9, 2007
    #5
  6. Will Renkel wrote:
    > wrote:
    > >Will Renkel wrote:
    > >> wrote:
    > >> >Will Renkel wrote:
    > >> >> I have a problem in getting either Firefox or netscape to recognize
    > >> >> that I have such things as Quicktime installed.
    > >> >> When I go to a website that has files that would normally be played by these "plugins"
    > >> >> the browser says it isnt there.
    > >> >> I have installed/re-installed both the browsers and the software such as Quicktime
    > >> >> I have the latest versions of all
    > >> >> Any ideas as to what is wrong?
    > >> >>
    > >> >> Win2K - latest patches
    > >> >>
    > >> >
    > >> >Give links to the problem sites, so we can test.
    > >> >
    > >> >As a guess, the most likely thing is that QT has grabbed the swf
    > >> >association. What you are trying to view is probably a Flash movie,
    > >> >rather then a QT file. The answer is to open QT preferences and
    > >> >unselect the association for flash files.
    > >> >
    > >> >Lee
    > >>
    > >> site: http://www.xnet.com/~renkel
    > >> should hear a dog bark and a saying about bluegrass
    > >> I hear only the bluegrass saying
    > >> and it says it cant find quicktime
    > >> for a wav file
    > >>
    > >>

    > >
    > >Well, if its of any solace, both sound files play correctly from here.
    > >Type about:plugins into the location bar, what does it say about Quick Time?
    > >
    > >Lee

    >
    > Thats what a friend of mine heard also
    > The about:plugins shows quicktime amd windows media player
    > BUT nothing to deal with the "wav" suffix.
    > Is there a way to add that?
    >


    Look in QT preferences and see if wav is associated with QT.

    Lee
     
    Leonidas Jones, Apr 9, 2007
    #6
  7. Will Renkel

    Will Renkel Guest

    wrote:
    >Will Renkel wrote:
    >> wrote:
    >> >Will Renkel wrote:
    >> >> wrote:
    >> >> >Will Renkel wrote:
    >> >> >> I have a problem in getting either Firefox or netscape to recognize
    >> >> >> that I have such things as Quicktime installed.
    >> >> >> When I go to a website that has files that would normally be played by these "plugins"
    >> >> >> the browser says it isnt there.
    >> >> >> I have installed/re-installed both the browsers and the software such as Quicktime
    >> >> >> I have the latest versions of all
    >> >> >> Any ideas as to what is wrong?
    >> >> >>
    >> >> >> Win2K - latest patches
    >> >> >>
    >> >> >
    >> >> >Give links to the problem sites, so we can test.
    >> >> >
    >> >> >As a guess, the most likely thing is that QT has grabbed the swf
    >> >> >association. What you are trying to view is probably a Flash movie,
    >> >> >rather then a QT file. The answer is to open QT preferences and
    >> >> >unselect the association for flash files.
    >> >> >
    >> >> >Lee
    >> >>
    >> >> site: http://www.xnet.com/~renkel
    >> >> should hear a dog bark and a saying about bluegrass
    >> >> I hear only the bluegrass saying
    >> >> and it says it cant find quicktime
    >> >> for a wav file
    >> >>
    >> >>
    >> >
    >> >Well, if its of any solace, both sound files play correctly from here.
    >> >Type about:plugins into the location bar, what does it say about Quick Time?
    >> >
    >> >Lee

    >>
    >> Thats what a friend of mine heard also
    >> The about:plugins shows quicktime amd windows media player
    >> BUT nothing to deal with the "wav" suffix.
    >> Is there a way to add that?
    >>

    >
    >Look in QT preferences and see if wav is associated with QT.
    >
    >Lee


    Yup - qtime has wav checked in file types
    It was set to Media playsr in Syetem File Types
    I changed system setting but that did not help either.
    Is it possible that you cant change the mime type settings inside the browser
    unless you re-install quicktime with mime stuff set to desired?
    Like once inside the browser it cant be changed easily?

    --
    ---------------------------------------------------------------
    Will Renkel
    Wheaton, Ill.

    ---------------------------------------------------------------
     
    Will Renkel, Apr 9, 2007
    #7
  8. Will Renkel

    Guest

    On Apr 9, 12:44 pm, (Will Renkel) wrote:
    > wrote:
    >
    > >Will Renkel wrote:
    > >> wrote:
    > >> >Will Renkel wrote:
    > >> >> wrote:
    > >> >> >Will Renkel wrote:
    > >> >> >> I have a problem in getting either Firefox or netscape to recognize
    > >> >> >> that I have such things as Quicktime installed.
    > >> >> >> When I go to a website that has files that would normally be played by these "plugins"
    > >> >> >> the browser says it isnt there.
    > >> >> >> I have installed/re-installed both the browsers and the software such as Quicktime
    > >> >> >> I have the latest versions of all
    > >> >> >> Any ideas as to what is wrong?
    > >> >> >>
    > >> >> >> Win2K - latest patches
    > >> >> >>
    > >> >> >
    > >> >> >Give links to the problem sites, so we can test.
    > >> >> >
    > >> >> >As a guess, the most likely thing is that QT has grabbed the swf
    > >> >> >association. What you are trying to view is probably a Flash movie,
    > >> >> >rather then a QT file. The answer is to open QT preferences and
    > >> >> >unselect the association for flash files.
    > >> >> >
    > >> >> >Lee
    > >> >>
    > >> >> site:http://www.xnet.com/~renkel
    > >> >> should hear a dog bark and a saying about bluegrass
    > >> >> I hear only the bluegrass saying
    > >> >> and it says it cant find quicktime
    > >> >> for a wav file
    > >> >>
    > >> >>
    > >> >
    > >> >Well, if its of any solace, both sound files play correctly from here.
    > >> >Type about:plugins into the location bar, what does it say about Quick Time?
    > >> >
    > >> >Lee
    > >>
    > >> Thats what a friend of mine heard also
    > >> The about:plugins shows quicktime amd windows media player
    > >> BUT nothing to deal with the "wav" suffix.
    > >> Is there a way to add that?
    > >>

    > >
    > >Look in QT preferences and see if wav is associated with QT.
    > >
    > >Lee

    >
    > Yup - qtime has wav checked in file types
    > It was set to Media playsr in Syetem File Types
    > I changed system setting but that did not help either.
    > Is it possible that you cant change the mime type settings inside the browser
    > unless you re-install quicktime with mime stuff set to desired?
    > Like once inside the browser it cant be changed easily?
    >


    close FF, make your changes in QT, then reopen FF.
     
    , Apr 9, 2007
    #8
  9. Will Renkel

    Will Renkel Guest

    wrote:
    >On Apr 9, 12:44 pm, (Will Renkel) wrote:
    >> wrote:
    >>
    >> >Will Renkel wrote:
    >> >> wrote:
    >> >> >Will Renkel wrote:
    >> >> >> wrote:
    >> >> >> >Will Renkel wrote:
    >> >> >> >> I have a problem in getting either Firefox or netscape to recognize
    >> >> >> >> that I have such things as Quicktime installed.
    >> >> >> >> When I go to a website that has files that would normally be played by these "plugins"
    >> >> >> >> the browser says it isnt there.
    >> >> >> >> I have installed/re-installed both the browsers and the software such as Quicktime
    >> >> >> >> I have the latest versions of all
    >> >> >> >> Any ideas as to what is wrong?
    >> >> >> >>
    >> >> >> >> Win2K - latest patches
    >> >> >> >>
    >> >> >> >
    >> >> >> >Give links to the problem sites, so we can test.
    >> >> >> >
    >> >> >> >As a guess, the most likely thing is that QT has grabbed the swf
    >> >> >> >association. What you are trying to view is probably a Flash movie,
    >> >> >> >rather then a QT file. The answer is to open QT preferences and
    >> >> >> >unselect the association for flash files.
    >> >> >> >
    >> >> >> >Lee
    >> >> >>
    >> >> >> site:http://www.xnet.com/~renkel
    >> >> >> should hear a dog bark and a saying about bluegrass
    >> >> >> I hear only the bluegrass saying
    >> >> >> and it says it cant find quicktime
    >> >> >> for a wav file
    >> >> >>
    >> >> >>
    >> >> >
    >> >> >Well, if its of any solace, both sound files play correctly from here.
    >> >> >Type about:plugins into the location bar, what does it say about Quick Time?
    >> >> >
    >> >> >Lee
    >> >>
    >> >> Thats what a friend of mine heard also
    >> >> The about:plugins shows quicktime amd windows media player
    >> >> BUT nothing to deal with the "wav" suffix.
    >> >> Is there a way to add that?
    >> >>
    >> >
    >> >Look in QT preferences and see if wav is associated with QT.
    >> >
    >> >Lee

    >>
    >> Yup - qtime has wav checked in file types
    >> It was set to Media playsr in Syetem File Types
    >> I changed system setting but that did not help either.
    >> Is it possible that you cant change the mime type settings inside the browser
    >> unless you re-install quicktime with mime stuff set to desired?
    >> Like once inside the browser it cant be changed easily?
    >>

    >
    >close FF, make your changes in QT, then reopen FF.
    >

    thats what I do all the time
    no effect

    --
    ---------------------------------------------------------------
    Will Renkel
    Wheaton, Ill.

    ---------------------------------------------------------------
     
    Will Renkel, Apr 10, 2007
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul Blarmy

    Strange one - URL shows in some but not all browsers

    Paul Blarmy, Feb 10, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    448
    ┬░Mike┬░
    Feb 10, 2005
  2. Phin

    Browsers don't recognize cgi-bin urls

    Phin, Nov 2, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    535
    Toolman Tim
    Nov 3, 2005
  3. jimmie
    Replies:
    1
    Views:
    821
    The-Wisest-One
    Feb 26, 2006
  4. Jimmy Dean
    Replies:
    6
    Views:
    488
    Beauregard T. Shagnasty
    Feb 28, 2006
  5. Nik Coughlin

    Browsers not working

    Nik Coughlin, Sep 8, 2008, in forum: NZ Computing
    Replies:
    17
    Views:
    703
    Lawrence D'Oliveiro
    Sep 17, 2008
Loading...

Share This Page