Browser Problems

Discussion in 'Computer Support' started by Big Bloke, Apr 30, 2005.

  1. Big Bloke

    Big Bloke Guest

    I keep getting a page coming up on EBay that says a setting on my browser is
    preventing me from automatically redirecting to a new URL...... Tried pushin
    the button to continue and the help button but the page just sits there.....
    anyone know how to over come the problem???

    Also can anyone explain why most pages I browse open immediately, yet some
    are really really REALLY slow to open and others start or part start to open
    and then dont open at all. Have tried clearing temp files and running Window
    washer but can't gety past the problem...

    Help a guy out please guys

    Regards

    Big Bloke
     
    Big Bloke, Apr 30, 2005
    #1
    1. Advertising

  2. Big Bloke

    trout Guest

    Big Bloke wrote:

    > I keep getting a page coming up on EBay that says a setting on my
    > browser is preventing me from automatically redirecting to a new
    > URL...... Tried pushin the button to continue and the help button but
    > the page just sits there..... anyone know how to over come the
    > problem???
    >
    > Also can anyone explain why most pages I browse open immediately, yet
    > some are really really REALLY slow to open and others start or part
    > start to open and then dont open at all. Have tried clearing temp
    > files and running Window washer but can't gety past the problem...
    >
    > Help a guy out please guys
    >
    > Regards
    >
    > Big Bloke


    Well, you're persistent, if nothing else. How many times have you
    posted this, now? Anyhow, if your luck doesn't change *this* time, maybe
    it's time to check out Firefox.
    --
    You'd probably be glad you did.
     
    trout, Apr 30, 2005
    #2
    1. Advertising

  3. Big Bloke

    Big Bloke Guest

    All I want to do is use my eBay account................. and browse a
    little.

    I thought this was the place where help was at hand..... BUT I was wrong
    and misguided in my belief.

    Such is life :)
     
    Big Bloke, Apr 30, 2005
    #3
  4. Big Bloke

    trout Guest

    Big Bloke wrote:

    > All I want to do is use my eBay account................. and browse a
    > little.
    >
    > I thought this was the place where help was at hand..... BUT I was
    > wrong and misguided in my belief.
    >
    > Such is life :)


    You win some....
    --
    But you *could* do those things with a different (and better) browser...
     
    trout, Apr 30, 2005
    #4
  5. Big Bloke

    K-CSC Guest

    "trout" <> wrote in message
    news:4273ed2b$0$64151$...
    > Big Bloke wrote:
    >
    >> I keep getting a page coming up on EBay that says a setting on my
    >> browser is preventing me from automatically redirecting to a new
    >> URL...... Tried pushin the button to continue and the help button but
    >> the page just sits there..... anyone know how to over come the
    >> problem???
    >>
    >> Also can anyone explain why most pages I browse open immediately, yet
    >> some are really really REALLY slow to open and others start or part
    >> start to open and then dont open at all. Have tried clearing temp
    >> files and running Window washer but can't gety past the problem...
    >>
    >> Help a guy out please guys
    >>
    >> Regards
    >>
    >> Big Bloke

    >
    > Well, you're persistent, if nothing else. How many times have you
    > posted this, now? Anyhow, if your luck doesn't change *this* time, maybe
    > it's time to check out Firefox.
    > --
    > You'd probably be glad you did.
    >


    And this is suppose to be some kind of help.

    You should be KF'ed for this.

    LOL

    K-CSC :)
     
    K-CSC, Apr 30, 2005
    #5
  6. Big Bloke

    K-CSC Guest

    "Big Bloke" <> wrote in message
    news:eek:FSce.14506$...
    > All I want to do is use my eBay account................. and browse a
    > little.
    >
    > I thought this was the place where help was at hand..... BUT I was wrong
    > and misguided in my belief.
    >
    > Such is life :)
    >
    >


    You should simply contact the e-bay Webmaster or Tech Support and have them
    tell you what your browser settings should be and be done with it.

    K-CSC :)
     
    K-CSC, Apr 30, 2005
    #6
  7. Big Bloke

    Sultan Guest

    "Big Bloke" <> wrote in
    news:2dRce.19216$:

    > I keep getting a page coming up on EBay that says a setting on my
    > browser is preventing me from automatically redirecting to a new
    > URL...... Tried pushin the button to continue and the help button

    but
    > the page just sits there..... anyone know how to over come the
    > problem???
    >
    > Also can anyone explain why most pages I browse open immediately,

    yet
    > some are really really REALLY slow to open and others start or part
    > start to open and then dont open at all. Have tried clearing temp
    > files and running Window washer but can't gety past the problem...
    >
    > Help a guy out please guys
    >
    > Regards
    >
    > Big Bloke
    >
    >
    >


    What browser are you using? Sounds like a security feature gone amok.
    http://www.techsupportforum.com/computer/topic/49288-1.html
    --

    Sultan
     
    Sultan, May 1, 2005
    #7
  8. Big Bloke

    127.0.0.1 Guest

    "Big Bloke" <> wrote in message
    news:eek:FSce.14506$...
    > All I want to do is use my eBay account................. and browse a
    > little.
    >
    > I thought this was the place where help was at hand..... BUT I was wrong
    > and misguided in my belief.
    >
    > Such is life :)


    if that is what you believe...

    you get what you pay for...

    -a|ex
     
    127.0.0.1, May 1, 2005
    #8
  9. Big Bloke

    Cisco Guest

    On Sat, 30 Apr 2005 21:21:24 GMT, "Big Bloke"
    <> wrote:

    >All I want to do is use my eBay account................. and browse a
    >little.
    >
    >I thought this was the place where help was at hand..... BUT I was wrong
    >and misguided in my belief.
    >
    >Such is life :)
    >

    If you've messed with the security settings change them back to medium
    default and try again. Do you run any anti spyware programs that might
    be preventing a redirect? Last ditch try putting ebay in trusted sites
    and lower security setting to low. Make sure you're going to the real
    ebay and not clicking on email.
     
    Cisco, May 1, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?eHRyZW1lbWp5?=

    Browser Problems

    =?Utf-8?B?eHRyZW1lbWp5?=, Jun 26, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,453
    Clark
    Jun 26, 2005
  2. Replies:
    9
    Views:
    750
    Tony Raven
    Dec 28, 2005
  3. Russell Stamper
    Replies:
    1
    Views:
    1,632
    AnyBody43
    Oct 12, 2004
  4. Guest

    F4 key causing problems in IE browser

    Guest, May 25, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    420
    °Mike°
    May 26, 2004
  5. desoto

    browser problems

    desoto, Jun 19, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    942
    joevan
    Jun 19, 2004
Loading...

Share This Page