Broken Images In Webpage

Discussion in 'Computer Support' started by JANA, Mar 27, 2005.

  1. JANA

    JANA Guest

    Your HTML editor is not properly alocating the images reference.

    Look in the HTML code, and see where the image source location is in the
    code for the images. It is best to compare it to something that is working,
    so you an see how it is properly done. You should have something like View
    Source, or View HTML in your editor.

    I think from this clue, you will figure it out.

    --

    JANA
    _____


    "Sue Norman" <> wrote in message
    news:...
    > I have been trying to update my family website. Normally this is not a
    > problem I can go in and add new pictures without any problems. For some
    > reason the last time I attempted to update the site all the pictures
    > came in broken. These are not new pictures, they have been on the front
    > page of my site for ages. Any text I add shows up fine, it is just the
    > images I am having problems with. I am using Netscape Composer 7.2 with
    > the WS_FTP server to upload. I have tried renaming pictures without
    > success. I have never had this problem before. How do I get those darn
    > pictures to load up again?
    > The site is
    > www.pacifier.com/~snorman
    > Any ideas?
    > Sue Norman
    JANA, Mar 27, 2005
    #1
    1. Advertising

  2. JANA

    SgtMinor Guest

    JANA wrote:
    > Your HTML editor is not properly alocating the images reference.
    >
    > Look in the HTML code, and see where the image source location is in the
    > code for the images. It is best to compare it to something that is working,
    > so you an see how it is properly done. You should have something like View
    > Source, or View HTML in your editor.
    >
    > I think from this clue, you will figure it out.
    >

    Thanks, JANA, it's all clear to me now.
    SgtMinor, Mar 27, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Zygon Curry
    Replies:
    9
    Views:
    1,442
    Moz Champion
    Sep 12, 2005
  2. roach

    trouble with webpage images

    roach, Aug 3, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    416
    roach
    Aug 3, 2003
  3. Sue Norman

    Broken images on website

    Sue Norman, Mar 27, 2005, in forum: Computer Support
    Replies:
    12
    Views:
    784
    Blinky the Shark
    Mar 27, 2005
  4. Stephen Stormont

    Can recover old images from SmartMedia card, but not recent images

    Stephen Stormont, Oct 14, 2003, in forum: Digital Photography
    Replies:
    9
    Views:
    530
    Brian E. Ashley
    Oct 20, 2003
  5. Peter Frank
    Replies:
    11
    Views:
    1,054
    Chris Cox
    Dec 13, 2004
Loading...

Share This Page