Broadband connection getting stale

Discussion in 'Computer Support' started by Ally, Nov 27, 2005.

  1. Ally

    Ally Guest

    Hi,
    I'm using a 256kbps broadband DSL connection, and have found that the
    connection gets stale very often. That is, from time to time, there is
    no flow at all and my pages are stuck at the same place, and then after
    sometime it gets ok and I get a good flux.

    This, however, was not the case a month ago. I am wondering if this
    could be a problem with my system (has some virus infected it) or is it
    a problem with the service provider (I'm waiting to pick on the dud!)
    Others who connect using the same provider in this area do not seem to
    have encountered such problems, I wonder whats going wrong.

    Anyway for those who would like to help,
    I'm using windows Me, my connection is through a telephone line (some
    kind of multiplexing I suppose) and internet explorer 5.5 (I don't
    think this is an issue at all)

    Hope someone knows something about this.

    btw for those of you in India, I'm using BSNL Dataone, have any of you
    encountered such problems too?

    thanks.
     
    Ally, Nov 27, 2005
    #1
    1. Advertising

  2. Ally

    Chas Guest

    "Ally" <> wrote in message
    news:...
    > Hi,
    > I'm using a 256kbps broadband DSL connection, and have found that the
    > connection gets stale very often. That is, from time to time, there is
    > no flow at all and my pages are stuck at the same place, and then after
    > sometime it gets ok and I get a good flux.
    >
    > This, however, was not the case a month ago. I am wondering if this
    > could be a problem with my system (has some virus infected it) or is it
    > a problem with the service provider (I'm waiting to pick on the dud!)
    > Others who connect using the same provider in this area do not seem to
    > have encountered such problems, I wonder whats going wrong.
    >
    > Anyway for those who would like to help,
    > I'm using windows Me, my connection is through a telephone line (some
    > kind of multiplexing I suppose) and internet explorer 5.5 (I don't
    > think this is an issue at all)
    >
    > Hope someone knows something about this.
    >
    > btw for those of you in India, I'm using BSNL Dataone, have any of you
    > encountered such problems too?
    >
    > thanks.
    >


    Hi
    Speedtest here

    http://in.dir.yahoo.com/Computers_a..._and_Networking/Benchmarking/Bandwidth_Tests/

    Chas
     
    Chas, Nov 27, 2005
    #2
    1. Advertising

  3. Ally

    Andrew Guest

    "Ally" <> wrote in message
    news:...
    > Hi,
    > I'm using a 256kbps broadband DSL connection, and have found that the
    > connection gets stale very often. That is, from time to time, there is
    > no flow at all and my pages are stuck at the same place, and then after
    > sometime it gets ok and I get a good flux.
    >
    > This, however, was not the case a month ago. I am wondering if this
    > could be a problem with my system (has some virus infected it) or is it
    > a problem with the service provider (I'm waiting to pick on the dud!)
    > Others who connect using the same provider in this area do not seem to
    > have encountered such problems, I wonder whats going wrong.
    >
    > Anyway for those who would like to help,
    > I'm using windows Me, my connection is through a telephone line (some
    > kind of multiplexing I suppose) and internet explorer 5.5 (I don't
    > think this is an issue at all)
    >
    > Hope someone knows something about this.
    >
    > btw for those of you in India, I'm using BSNL Dataone, have any of you
    > encountered such problems too?
    >
    > thanks.
    >


    Check for viruses and spyware/adware first. Plenty of places to download
    free apps for that, just ask in here. Erase old files and defrag your system
    also. If you need help doing that just ask in here.

    After you have done that then you can test your connection:

    http://www.dslreports.com/tools


    --
    Mr. Transmission Sucks!
    http://mrtransmissionsucks.com

    To email me remove the NOSPAM in my email address
     
    Andrew, Nov 27, 2005
    #3
  4. Ally

    Ally Guest

    Hello,

    thanks for your replies, but hey, My speed is real good, all the tests
    show 256 kbps or more. its not about speed, its about my connection
    becoming stale.
     
    Ally, Nov 27, 2005
    #4
  5. Ally

    Lou Labetti Guest

    Try a different network card

    BigLou
    http://www.isandc.com

    "Ally" <> wrote in message
    news:...
    > Hello,
    >
    > thanks for your replies, but hey, My speed is real good, all the tests
    > show 256 kbps or more. its not about speed, its about my connection
    > becoming stale.
    >
     
    Lou Labetti, Nov 27, 2005
    #5
  6. Ally

    Ally Guest

    network card? you mean the ethernet adapter? how would that help? will
    it?
     
    Ally, Nov 27, 2005
    #6
  7. Ally

    Pat Guest

    On 27 Nov 2005 03:54:34 -0800, "Ally" <> wrote:

    >Hi,
    >I'm using a 256kbps broadband DSL connection, and have found that the
    >connection gets stale very often. That is, from time to time, there is
    >no flow at all and my pages are stuck at the same place, and then after
    >sometime it gets ok and I get a good flux.
    >
    >This, however, was not the case a month ago. I am wondering if this
    >could be a problem with my system (has some virus infected it) or is it
    >a problem with the service provider (I'm waiting to pick on the dud!)
    >Others who connect using the same provider in this area do not seem to
    >have encountered such problems, I wonder whats going wrong.
    >
    >Anyway for those who would like to help,
    >I'm using windows Me, my connection is through a telephone line (some
    >kind of multiplexing I suppose) and internet explorer 5.5 (I don't
    >think this is an issue at all)
    >
    >Hope someone knows something about this.
    >
    >btw for those of you in India, I'm using BSNL Dataone, have any of you
    >encountered such problems too?
    >
    >thanks.


    You might try power cycling the modem. I have to do it every few weeks.
    Seems to help.

    --
    Pat
     
    Pat, Nov 27, 2005
    #7
  8. Ally

    Rick Merrill Guest

    Ally wrote:
    > Hi,
    > I'm using a 256kbps broadband DSL connection, and have found that the
    > connection gets stale very often. That is, from time to time, there is
    > no flow at all and my pages are stuck at the same place, and then after
    > sometime it gets ok and I get a good flux.
    >
    > This, however, was not the case a month ago. I am wondering if this
    > could be a problem with my system (has some virus infected it) or is it
    > a problem with the service provider (I'm waiting to pick on the dud!)
    > Others who connect using the same provider in this area do not seem to
    > have encountered such problems, I wonder whats going wrong.
    >
    > Anyway for those who would like to help,
    > I'm using windows Me, my connection is through a telephone line (some
    > kind of multiplexing I suppose) and internet explorer 5.5 (I don't
    > think this is an issue at all)
    >
    > Hope someone knows something about this.
    >
    > btw for those of you in India, I'm using BSNL Dataone, have any of you
    > encountered such problems too?
    >
    > thanks.
    >


    Try clearing your browser "cache" (see options / advanced ...)
     
    Rick Merrill, Nov 29, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wireless Connection goes stale?

    , Oct 15, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    784
    Ryan Younger
    Oct 27, 2005
  2. Andrew Hargreaves

    broadband is it worth getting????????????

    Andrew Hargreaves, Oct 28, 2003, in forum: Computer Support
    Replies:
    24
    Views:
    777
    lmbevard
    May 22, 2004
  3. professorguy

    TCP session on site-to-site gets stale

    professorguy, Jan 4, 2007, in forum: Cisco
    Replies:
    3
    Views:
    542
    professorguy
    Jan 11, 2007
  4. steve

    Broadband getting worse - not better

    steve, Jan 14, 2004, in forum: NZ Computing
    Replies:
    28
    Views:
    591
    Don Hills
    Jan 22, 2004
  5. Bill
    Replies:
    2
    Views:
    732
    Nobody
    May 28, 2008
Loading...

Share This Page