bridging to cisco 1800

Discussion in 'Cisco' started by synessti, Nov 25, 2007.

  1. synessti

    synessti

    Joined:
    Nov 25, 2007
    Messages:
    1
    hi

    i have a dynalink adsl modem which i am trying to bridge to a cisco 1800 series router. i've tried quite a few things and cant seem to get an internet connection. i've configured the following on the cisco:

    Current configuration : 3188 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    no logging buffered
    enable secret 5 xxxxxx
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    interface FastEthernet0/0
    description $ETH-WAN$
    no ip address
    ip nat outside
    duplex auto
    speed auto
    pppoe enable
    pppoe-client dial-pool-number 1
    !
    interface FastEthernet0/1
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    dialer pool 1
    ppp authentication chap
    ppp chap hostname xxxxxxx
    ppp chap password xxxxxxx
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    !
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    dialer-list 1 protocol ip permit

    fa0/0 is plugged into the dynalink device, and my network is on the fa0/1 interface. what have i done wrong?

    Thanks.
    Last edited: Nov 25, 2007
    synessti, Nov 25, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chad Whitten
    Replies:
    0
    Views:
    581
    Chad Whitten
    Feb 17, 2004
  2. Kai
    Replies:
    1
    Views:
    1,042
    Ivan OstreŇ°
    Dec 13, 2004
  3. John Strow

    Cisco 2600 and 1800 number

    John Strow, Apr 30, 2005, in forum: Cisco
    Replies:
    0
    Views:
    385
    John Strow
    Apr 30, 2005
  4. Thomas Reinberger
    Replies:
    1
    Views:
    4,366
  5. Tomasz Grzelak

    DNAT on Cisco 1800?

    Tomasz Grzelak, May 5, 2006, in forum: Cisco
    Replies:
    0
    Views:
    3,581
    Tomasz Grzelak
    May 5, 2006
Loading...

Share This Page