Bridging CLNS trafficc

Discussion in 'Cisco' started by Alberto Colmenero, Jul 9, 2003.

  1. I have 3 routers conected. The 2 routers on the side are running CLNS
    routing and I want the router in the middle to just act as a layer 2 device.
    Until now I haven't been able to make it work.
    Here is the config of the router in the middle:


    Current configuration : 1218 bytes

    !

    version 12.2

    no parser cache

    no service single-slot-reload-enable

    service timestamps debug datetime

    service timestamps log uptime

    service password-encryption

    !

    hostname p1r3router4

    !

    no logging rate-limit

    !

    ip subnet-zero

    no ip domain-lookup

    no ip dhcp-client network-discovery

    no ftp-server write-enable

    bridge crb

    !

    !

    controller E1 1/0

    framing NO-CRC4

    channel-group 1 timeslots 1-31

    !

    !

    interface Loopback11

    ip address 172.26.1.17 255.255.255.240

    !

    interface Loopback12

    ip address 172.26.1.33 255.255.255.240

    !

    interface Loopback13

    ip address 172.26.1.49 255.255.255.240

    !

    interface Ethernet0/0

    no ip address

    ip ospf priority 2

    half-duplex

    clns router isis test

    bridge-group 1

    !

    interface Serial0/0

    no ip address

    clockrate 4000000

    clns router isis test

    bridge-group 1

    !

    interface Serial1/0:1

    ip address 192.168.2.66 255.255.255.240

    !

    router isis test

    !

    ip http server

    ip classless

    !

    !

    bridge 1 protocol ieee

    !

    line con 0

    line aux 0

    line vty 0 4

    exec-timeout 0 0

    line vty 5 15

    login

    !

    no scheduler allocate

    end





    I hoep someone can give a hand



    Alberto
    Alberto Colmenero, Jul 9, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGhlQmlnRG9n?=

    Wireless Bridging???

    =?Utf-8?B?VGhlQmlnRG9n?=, Oct 22, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    725
    =?Utf-8?B?VGhlQmlnRG9n?=
    Oct 24, 2004
  2. Eddy Borg

    Bridging Wireless and Ethernet subnets

    Eddy Borg, Oct 25, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    5,703
    =?Utf-8?B?RWRkeSBCb3Jn?=
    Nov 16, 2004
  3. =?Utf-8?B?bWV0YWxtYSBu?=

    problems with network bridging

    =?Utf-8?B?bWV0YWxtYSBu?=, Nov 12, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    475
  4. =?Utf-8?B?UHJva2k=?=

    Bridging the wireless and other connections

    =?Utf-8?B?UHJva2k=?=, Dec 1, 2004, in forum: Wireless Networking
    Replies:
    6
    Views:
    1,500
    =?Utf-8?B?UHJva2k=?=
    Dec 2, 2004
  5. Phil

    CLNS routing and multi-area

    Phil, Nov 29, 2004, in forum: Cisco
    Replies:
    0
    Views:
    1,722
Loading...

Share This Page