bridge: ethernet over FR

Discussion in 'Cisco' started by popo, Mar 15, 2006.

  1. popo

    popo Guest

    Hi

    I have problem with bridge. I connect c1751 and c2503 via serial, start the
    fr with subinterface but bridge don't work. I can't ping between host
    connected to eth in one router to another host connect to eth port in
    another router. Command: sh bridge show only rx packets on both routers. I
    googling and change some options but still don't work ;((

    thx for any ideas or some clue
    best regards
    popo


    sh run:

    c1750 version 12.1
    c2503 version 11.0
    !
    memory-size iomem 20
    ip subnet-zero
    !
    !interface Serial0
    description pvc to 2503 dlci 99
    bandwidth 64
    no ip address
    encapsulation frame-relay
    no keepalive
    bridge-group 1
    !
    interface Serial0.1 point-to-point
    ip address 99.99.99.1 255.255.255.0
    frame-relay interface-dlci 99
    bridge-group 1
    !
    interface FastEthernet0
    description lan10/100
    no ip address
    speed auto
    bridge-group 1
    !
    ip classless
    no ip http server
    !
    bridge 1 protocol ieee


    #sh bridge

    Total of 300 station blocks, 289 free
    Codes: P - permanent, S - self

    Bridge Group 1:

    Address Action Interface Age RX count TX count
    0050.da15.2929 forward Ethernet3/1 2 16 0
    0004.75d5.6642 forward Ethernet3/1 2 2 0
    00d0.9680.3518 forward Ethernet3/1 0 255 0
    00d0.bae7.0449 forward Ethernet3/1 0 14 0
    0000.748c.a4fb forward Ethernet3/1 0 140 0
    popo, Mar 15, 2006
    #1
    1. Advertising

  2. popo

    Guest

    Explicitly turn off IP routing on the two routers using "no ip
    routing". Looking at your config above you do not seem to have done
    that and I suspect that may be the cause of the problem here.

    If that does not fix the problem, make sure that connectivity over the
    frame relay link is good. Make sure that the PVC is active and if
    necessary ping across (by temporarily assigning IP addresses to the FR
    sub-interfaces and turning off bridging) it to make sure that the
    connection is fine.

    Cisco da Gama
    http://ciscostudy.blogspot.com
    , Mar 15, 2006
    #2
    1. Advertising

  3. popo

    popo Guest


    > Explicitly turn off IP routing on the two routers using "no ip
    > routing".

    thx very much, it's works

    but now i have problem: i have some 2 working routers and i must enable
    bridge on only specific interfaces: in first router: fe2/1 + s1/0 and second
    router: fe2/3 + s1/2. When i type no ip routing in global config mode i
    disable routing in whole router. Can i use this option on specific interface
    or just not assign ip address ?


    best regards
    popo
    popo, Mar 16, 2006
    #3
  4. popo

    Guest

    , Mar 16, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QmxpWmFyRA==?=

    problems with 2 ethernet LANS joined by wireless network bridge

    =?Utf-8?B?QmxpWmFyRA==?=, Jan 7, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    3,931
    Brian Wehrle [MSFT]
    Jan 10, 2005
  2. Craig Hummel

    Ethernet Bridge

    Craig Hummel, Mar 6, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    431
    Malke
    Mar 7, 2005
  3. Peter
    Replies:
    2
    Views:
    1,008
  4. Chris_D
    Replies:
    6
    Views:
    2,875
    Uli Link
    Aug 5, 2005
  5. Theo Markettos

    VOIP over VPN over TCP over WAP over 3G

    Theo Markettos, Feb 3, 2008, in forum: UK VOIP
    Replies:
    2
    Views:
    784
    Theo Markettos
    Feb 14, 2008
Loading...

Share This Page