Brand new - browser only wants to dial

Discussion in 'Wireless Networking' started by =?Utf-8?B?Z3Rw?=, Oct 12, 2004.

  1. I've yet to set up my home wifi net. When at a hotel recently, I connected
    to their wireless net. Unfortunately, whenever I brought up the browser
    (have an HP ZD7000 with an internal 54g) it only wanted to dial and would not
    acknowledge the presence of the wireless net.

    What was I doing incorrectly? Thanks for any help.
     
    =?Utf-8?B?Z3Rw?=, Oct 12, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?Z3Rw?=

    Falcon Guest

    "gtp" <> wrote in message
    news:D...
    > I've yet to set up my home wifi net. When at a hotel recently, I
    > connected
    > to their wireless net. Unfortunately, whenever I brought up the browser
    > (have an HP ZD7000 with an internal 54g) it only wanted to dial and would
    > not
    > acknowledge the presence of the wireless net.
    >
    > What was I doing incorrectly? Thanks for any help.


    From Internet Explorer menu, select -
    Tools: Internet Options: Connections - then check "never dial a connection":
    Click OK

    --
    Falcon:
    fide, sed cui vide. (L)
     
    Falcon, Oct 12, 2004
    #2
    1. Advertising

  3. Thanks. I'll try it out.

    "Falcon" wrote:

    >
    > "gtp" <> wrote in message
    > news:D...
    > > I've yet to set up my home wifi net. When at a hotel recently, I
    > > connected
    > > to their wireless net. Unfortunately, whenever I brought up the browser
    > > (have an HP ZD7000 with an internal 54g) it only wanted to dial and would
    > > not
    > > acknowledge the presence of the wireless net.
    > >
    > > What was I doing incorrectly? Thanks for any help.

    >
    > From Internet Explorer menu, select -
    > Tools: Internet Options: Connections - then check "never dial a connection":
    > Click OK
    >
    > --
    > Falcon:
    > fide, sed cui vide. (L)
    >
    >
    >
     
    =?Utf-8?B?Z3Rw?=, Oct 12, 2004
    #3
  4. I have the same problem with the dialup dialog popup window. The "never dial
    a connection is selected but the program continues to ask for a dialup
    connection. This Wi-Fi network change is driving me nuts. Can anyone else
    offer some suggestions. And "Thanks" in advance
    --
    simply "Christian"


    "Falcon" wrote:

    >
    > "gtp" <> wrote in message
    > news:D...
    > > I've yet to set up my home wifi net. When at a hotel recently, I
    > > connected
    > > to their wireless net. Unfortunately, whenever I brought up the browser
    > > (have an HP ZD7000 with an internal 54g) it only wanted to dial and would
    > > not
    > > acknowledge the presence of the wireless net.
    > >
    > > What was I doing incorrectly? Thanks for any help.

    >
    > From Internet Explorer menu, select -
    > Tools: Internet Options: Connections - then check "never dial a connection":
    > Click OK
    >
    > --
    > Falcon:
    > fide, sed cui vide. (L)
    >
    >
    >
     
    =?Utf-8?B?UHJvc2hvbWU=?=, Apr 18, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TFlTVEFZ?=

    MSN can't find a dial-in number for dial up

    =?Utf-8?B?TFlTVEFZ?=, May 5, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,089
    Charles Green
    May 5, 2004
  2. Matthias Fischer
    Replies:
    4
    Views:
    914
    Matthias Fischer
    Jan 21, 2004
  3. =?Utf-8?B?TG9vcEJhY2s=?=

    OT: Am I the only one that wants an apple?

    =?Utf-8?B?TG9vcEJhY2s=?=, Apr 21, 2006, in forum: MCSE
    Replies:
    25
    Views:
    1,097
    Bigus Di┬ękus
    Apr 26, 2006
  4. Stranger
    Replies:
    0
    Views:
    989
    Stranger
    Dec 17, 2004
  5. Porter Smith

    FF Wants to start dial-up connection

    Porter Smith, Jun 28, 2006, in forum: Firefox
    Replies:
    0
    Views:
    501
    Porter Smith
    Jun 28, 2006
Loading...

Share This Page