Boot Up Problem

Discussion in 'Computer Support' started by DannyD, May 14, 2006.

  1. DannyD

    DannyD Guest

    I recently added a mobile hard drive to my machine. Since then I have had
    problems booting up. I get messages saying no bootable device can be found
    press F2 it then disappears sometimes I have to shit down and start up as
    much as 8 times before I get windows to load. Any help grateful
     
    DannyD, May 14, 2006
    #1
    1. Advertising

  2. DannyD

    beenthere Guest

    "DannyD" <> wrote in message
    news:4467779d$...
    >I recently added a mobile hard drive to my machine. Since then I have had
    >problems booting up. I get messages saying no bootable device can be found
    >press F2 it then disappears sometimes I have to shit down and start up as
    >much as 8 times before I get windows to load. Any help grateful
    >

    Switch off, or unplug your `mobile ?` hard drive to see if your
    machine starts normally. I assume your device is a USB,
    So, when you start your machine it can`t find USB devices until
    the OS loads.

    --
    bw..OJ
     
    beenthere, May 14, 2006
    #2
    1. Advertising

  3. DannyD

    the paddle Guest

    You have to *shit* down? Sounds horrible, something you ate perhaps?

    Hope you feel better real soon ;)

    paddle
     
    the paddle, May 14, 2006
    #3
  4. DannyD

    Jimmy Dean Guest

    On Sun, 14 May 2006 07:31:46 +0100, "DannyD"
    <> wrote:

    >I recently added a mobile hard drive to my machine. Since then I have had
    >problems booting up. I get messages saying no bootable device can be found
    >press F2 it then disappears sometimes I have to shit down and start up as
    >much as 8 times before I get windows to load. Any help grateful


    Is it USB or IDE?

    Does the mobile drive read/write correctly once you get Windows up?

    In any case I'd check connections to it (pull out and reinsert
    firmly), and check that the drive is jumpered correctly.

    jd
     
    Jimmy Dean, May 15, 2006
    #4
  5. DannyD

    Frank Guest

    On Sun, 14 May 2006 07:31:46 +0100, "DannyD"
    <> wrote:

    > I have to shit down and start up as
    >much as 8 times before I get windows to load. Any help grateful


    I don't know why you have to shit down!



    --
    Have you hugged an illegal alien today?
    Saludos Amigo!
    Ask Bill O'Reilly to support adding all Sex Harasser's
    to the Sex Offender Database!
     
    Frank, May 16, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    1,815
  2. Peter Fournia

    Boot error from copied boot partition

    Peter Fournia, Jul 8, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    1,459
    Peter Fournia
    Jul 9, 2003
  3. mhicaoidh

    RAID + Dual Boot = Slow or No Boot

    mhicaoidh, Aug 28, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    1,366
    mhicaoidh
    Aug 28, 2003
  4. Frank J. Fedel

    Multi-boot system; Win98SE won't boot

    Frank J. Fedel, Oct 14, 2003, in forum: Computer Support
    Replies:
    14
    Views:
    787
    PreviousPoster
    Oct 16, 2003
  5. Replies:
    2
    Views:
    1,203
Loading...

Share This Page