Boot - Award Modular Bios

Discussion in 'Computer Support' started by crazyluv, Oct 18, 2007.

  1. crazyluv

    crazyluv

    Joined:
    Oct 18, 2007
    Messages:
    2
    CPU: Pentium III (800MHz)
    Ram: 98K
    Bios: Award Modular Bios R1.09 (A bit behind)

    I'm not sure if you need any other info so just tell me and I'll post it.

    My problem is that I want to format the hard drive (Western Digital) and install Window XP but I can't for the life of me figure out how to get it to boot from the CD with the hard drive connected.

    You see if I disconnect or disable the hard drive it'll boot from the cd perfectly fine but since there's no hard drive detected I can't install XP. If I connect the hard drive it'll go thru the initial check but after that it turns to a black screen with a blinking underscore that every few seconds goes one line down the screen till it disappears. I tried press different buttons but nothing.

    Tried different boot sequences including setting everything to default but no luck.
     
    crazyluv, Oct 18, 2007
    #1
    1. Advertising

  2. crazyluv

    crazyluv

    Joined:
    Oct 18, 2007
    Messages:
    2
    Found the problem turns out the hard drive was shot but for some reason that pc didn't give me an error but when I placed the hard drive in another pc the boot quickly told be that the hard drive had an error.

    Thanks anyway!
     
    crazyluv, Oct 21, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. samul888@vip.163.com
    Replies:
    1
    Views:
    861
    Jayesh Sharma
    Nov 13, 2005
  2. Arawak
    Replies:
    4
    Views:
    1,091
    Ben Myers
    Dec 20, 2003
  3. samul888@vip.163.com
    Replies:
    0
    Views:
    863
    samul888@vip.163.com
    Nov 12, 2005
  4. samul888@vip.163.com
    Replies:
    0
    Views:
    753
    samul888@vip.163.com
    Nov 12, 2005
  5. Matthew Poole

    Award BIOS halting at boot with no error message

    Matthew Poole, Aug 19, 2005, in forum: NZ Computing
    Replies:
    4
    Views:
    1,531
    Kristofer Clayton
    Aug 19, 2005
Loading...

Share This Page